ESpec - мир электроники для профессионалов


Canon ixus400 (s400)

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
Krok81 
Новичок
Сообщения: 13
 
Сообщение #1 от 12/06/2010 09:50 цитата  

Есть два фотоапарат Canon ixsus400 и povershot s400. Как я понел это индетичные фотопараты но выпущенные в разное время. В обоих прослежевается одна и таже неисправность. При включении фотоапарата на десплее все размыто и фотографирует также, после пару снимков один начинает снимать четко но на десплее также все размазано , хотя при просмотре фотографей все нормально. Второйже долго снимаетра Смазано потом переходит в нормальный режим. Дефекты иногда сами проходят после небольшого встряхивани или некоторого времини лежания на полке.
B.B. 
Мастер
Сообщения: 11462
B.B.
 
Сообщение #2 от 12/06/2010 10:09 цитата  

Krok81, попробуй шлейфы вытащить, протереть и аккуратно на место поставь.
Krok81 
Новичок
Сообщения: 13
 
Сообщение #3 от 12/06/2010 10:12 цитата  

Чем протереть и какие шлейфы все?
B.B. 
Мастер
Сообщения: 11462
B.B.
 
Сообщение #4 от 12/06/2010 10:14 цитата  

Цитата:
Чем протереть и какие шлейфы все?

Да все протри спиртом или жидкостью для очистки шлейфов.
Vikt(or) 
Участник
Сообщения: 189
Vikt(or)
 
Сообщение #5 от 12/06/2010 12:14 цитата  

Krok81, лучше не лазь в эти фотоаппараты, а отнеси их в АСЦ Canon для бесплатной замены матрицы.

ДОБАВЛЕНО 12/06/2010 15:36

На будущее - тут есть список моделей Canon, проходящих по акции http://www.canon-ixus-powershot.ru/ccd_problem.html

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru