ESpec - мир электроники для профессионалов


Ремонт вспышки Canon PowerShot A590

  Список форумов » Фотоаппараты
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
koka_INe 
Новичок
Сообщения: 10
 
Сообщение #1 от 14/11/2011 02:24 цитата  


Не работает вспышка Canon PowerShot A590.
При съемке с вкл. всп-ой мигает значек заряда (молния) и не делает снимок.
На конденсаторе - ничего.
Сам кондер целый - от другого фота заряж-ся .
Опыт ремонта небольшой по электронике есть...недовольство, огорчениеФотики не ремонтировал.
Ткните носом хоть где искать...
Платка вспышки манюсенькая - смд детальки......недовольство, огорчение
Смотрел тут один пост - "сдохла вспышка Canon PowerShot A590"
Инфы маловато.....может кто сталкивался именно с этим фотом?В сети много людей жалуются не его вспышку - не пашет!
Буду признателен за любую инфу по теме.
Спасибо.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 14/11/2011 03:18 цитата  

купи новый фот
проще будет всем.
или не юзай вспышку.
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #3 от 14/11/2011 11:29 цитата  

Смотри предохранитель.
Саня1990 
Бывалый
Сообщения: 38
 
Сообщение #4 от 14/11/2011 12:53 цитата  

Если есть хоть какие-то понятия, там есть преобразователь напряжения, нада проверить робочий ли трансформатор, поступает ли питание на микросхему преобразователя? Перед тем как ремонтировать зделайте детальный осмотр запчастей, и самое главное, ТЕСТЕР В РУКИ И ПОПЁР! Удачи в ремонте, сообщите о результате...
Саня1990 
Бывалый
Сообщения: 38
 
Сообщение #5 от 14/11/2011 21:53 цитата  

Ну и как там движение
koka_INe 
Новичок
Сообщения: 10
 
Сообщение #6 от 14/11/2011 22:16 цитата  

Samand писал:
Смотри предохранитель.

Ткните носом в предохранитель если можно...
На фото блок вспышки с такого-же аппарата (вроде)
2 "Саня" - Спасибо, что интересуетесь но пока никаких изменений...улыбка
Вчера собрал фотик (для проверки - смогу или нетулыбка)Все работает кроме вспышки и - 1 странный момент , раньше вроде фотик все-же делал фотку, только она выходила темной т.к. вспшк. не срабат-ла....А теперь мигает молния, типа не "заряжено"....
Вот, что я делал - отпаял кондер и проверил на другом фоте ( есть 1 полуразобр.)Вобщем кондер рабочий и я впаял его назад и вроде все собрал назад (надо шлейф проверить) и вобщем такие дела...
Ниже цепляю фото-







Саня1990 
Бывалый
Сообщения: 38
 
Сообщение #7 от 14/11/2011 22:41 цитата  

Фото основной платы в студию пожалуйста (и если можно то лутшего качества)

ДОБАВЛЕНО 14/11/2011 23:53

И если не ошибаюсь обычно они белого цвета возле его надпись F,
Следите по + дорожке от батареи обычно их 2 один на вспышку, второй на питание основной платы. Информируйте о результате очень интересно!
Саня1990 
Бывалый
Сообщения: 38
 
Сообщение #8 от 14/11/2011 23:48 цитата  

Получается?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #9 от 15/11/2011 04:40 цитата  

Саня1990, попробуй раскинуть два слова
следствие и причина
koka_INe 
Новичок
Сообщения: 10
 
Сообщение #10 от 19/11/2011 21:18 цитата  

m.ix писал:
Саня1990, попробуй раскинуть два слова
следствие и причина

Прошу прощения за отсутствие - небыло часу...улыбка
Вобщем разобрал померял напряжения на питании платки вспышки и вот интересный момент - при подключенном шлейфе контроля и разреш. заряда на платку вспшк. с основной ,питание не идет, а при отсоед-м шлейфе присутствует 2,5 В.т.е. материнка почемуто не разрешает зарядку кондера....(на кондере все также пусто...) Предохранителей пока так и не нашел, да и где искать не понятно...на матери или на платке вспышки.Ниже вешаю фотки может будут идеи...
P.S.при прозвоне драйвера ижбт (восьминогая продолговатая) - короткое.....(коментируем если что).










koka_INe 
Новичок
Сообщения: 10
 
Сообщение #11 от 20/11/2011 00:48 цитата  

Проведены некие эксперименты...а именно -

1.заменил этот ижбт на похожий, только от олимпуса (на том козы нет) - ничего....(выпаять его - это что-то...!) тут пишут, что они все взаимозаменяемы, лишь-бы корпуса и выводы совпадали.
2. закоротил элемент возле выводов питания вспыхи на основной плате, похожий на предохр.(маленький черный) и конденсатор зарядился (300в). Также прозвучал зуммер готовности вспышки и фотик зделал снимок...,НО вспышки таки небыло....
3. навесил лампу от олимпуса - ничего....недовольство, огорчение
Вот так-вот...
koka_INe 
Новичок
Сообщения: 10
 
Сообщение #12 от 20/11/2011 05:25 цитата  

Да , вот еще фотка на которой видно эти элементы с буквами "L" и "T". На "Л" небыло 2,5 в (с одного конца) а на "Т" присутствует.
Кто знает - я их правильно идентифицировал как предохранители???
Когда я "Л" замкнул пинцетом, кондер зарядился, прозвучал зуммер готовности вспышки (это все после замены IGBT).При дальнейшем нажатии на спуск аппарат зделал снимок, но как я уже писал вспышки ненаблюдалось; причем в принудительном режиме....
По моему ИМХО, а скорее даже интуиции возможно , что еще накрылся трансформатор высокого; может утром попробую прозвонить....




Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #13 от 20/11/2011 08:59 цитата  

"L" и "T"это и есть предохранители, один общий на питание аппарата, другой на вспышку. Так что меняй не рабочий предохранитель и будет тебе счастье, а транс здесь ни причем, раз кондер заряжается, значит он целый.
koka_INe 
Новичок
Сообщения: 10
 
Сообщение #14 от 20/11/2011 12:35 цитата  

так почему тогда вспыхи не происходит? всеже гдето еще , что-то не так.....
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #15 от 20/11/2011 16:04 цитата  

Делай все по порядку, заменил предохранитель (именно заменил, а не поставил перемычку, если он сгорел, значит что-то не так), кондер должен заряжаться, а дальше посмотрим.
aired 
Бывалый
Сообщения: 45
 
Сообщение #16 от 20/11/2011 22:42 цитата  

Либо IGBT драйвер не подошел или не рабочий! На его управляющем выводе проверь есть ли сигнал для срабатывания ?
koka_INe 
Новичок
Сообщения: 10
 
Сообщение #17 от 20/11/2011 22:57 цитата  

а , что там должно быть?
aired 
Бывалый
Сообщения: 45
 
Сообщение #18 от 21/11/2011 12:57 цитата  

По-моему там должно быть +3в или логическая 1 в момент срабатывания вспышки.
koka_INe 
Новичок
Сообщения: 10
 
Сообщение #19 от 27/11/2011 18:54 цитата  

koka_INe писал:
а , что там должно быть?


ВСЕМ!!! ВСЕМ!!!! ВСЕМ!!! - УРА!!!!


Заменил предохранители, (один пришлось закоротить, т.к. не нашлось..недовольство, огорчение ) ПРОПАЯЛ иШо раз замененный ИЖБТ ( ЕСТЬ дорожки очь мелкие, 0,5 мм) ( с Олимпуса ФЕ-280)
и-и ....... клац, есть вспыха!!!!!!!!!!!!
Очень помогла статья по ремонту вспышек с сайта gsmforum.ru (к сожалению автора не знаю) и конечно ВСЕ ВАШИ СОВЕТЫ!
За, что всем огромное СПАСИБО и пиво при встрече с меня!! улыбка

ФОТИК собрал аккуратно и...вуаля - ВСЕ ПАШЕТ КАК НОВОЕ!!
Радостное фото аппарата с горящей лампой готовности вспыхи прилагаю...улыбка
ЕЩЕ РАЗ всем спасибо!

ДОБАВЛЕНО 27/11/2011 20:03

P.S. ОЧЕНЬ СОВЕТУЮ, всем кто будет проделывать аналогичную работу; ИЗГОТОВИТЬ устройство для разряда конденсатора!!!!!!!!!
Меня пару раз САДАНУЛО НЕХИЛО - улыбка Один раз через пальцы на плату....итог - ДИОД по питалову......слава БОГу только ОН!
Устройство - резистор 10-15 Ом 0,125 Вт (можно больше) + пара кусков провода + микрокнопка и все готово..улыбка
СРАЗУ ПРИ вскрытии аппарата подпаиваемся к кондеру и разряжаем!!!В дальнейшем пригодится для наладки.
РАЗРЯД конденсатора очень опасен для мелкой электроники фота (и не толькоулыбка) Читал про много загубленных плат и аппаратов по вине кондера так, что не РИСКУЙТЕ! сумашествие подмигивание

Лампа горит, символ молнии не моргает, УРА!


evgeniy_51 
Участник
Сообщения: 249
 
Сообщение #20 от 28/11/2011 17:07 цитата  

koka_INe писал:

Устройство - резистор 10-15 Ом 0,125 Вт (можно больше) + пара кусков провода + микрокнопка и все готово..улыбка

Лучше 1 kOm \1wt .

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru