ESpec - мир электроники для профессионалов


Olympus SP-560UZ делает смазанные снимки

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
info_ua 
Новичок
Сообщения: 13
 
Сообщение #1 от 05/12/2011 17:36 цитата  

Приветствую.

Пол года назад сломался фотоаппарат Olympus SP-560UZ.
По сей день не доходили руки до него, но тут жена откопала его из далёких нычек на потом и потребовала починить (после индукционной плиты, телефона, БП ноутбука и разьема в ноуте и пр..).

Дело в том что после включения камеры, он два раза делает нормальные снимки, потом происходит сбой (подозреваю что в синхронизации матрицы).
Вот такие фотки:



Снимок комнаты, С левой стороны жена должна стоять
Если выключить, дать полежать фотику пару часов, снова первых 2-3 симка нормальных сделает.
Причем: не утопленник, не падал, сделал уже больше 30 тыс снимков за три года - с того ни сего на даче (может перегрелся - на солнце полежал) начал такие снимки делать.

Прежде чем начать ковырять его, прошу помощи..
Если есть у кого сервис мануал на эту камеру, инструкцию по разборке (чтоб не сламать случайно некие защелки) и кто знает что может быть.

Спасибо.
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11884
iga
 
Сообщение #2 от 05/12/2011 18:27 цитата  

info_ua, если после индукционной плиты, телефона, БП ноутбука и разьема в ноуте и пр...у тебя осталось желание ковырять самому ф. камеру...начни с ПЗС- ки или подкопи денежку для мастера.

- - - - - - - - -
На форуме ESpec 2 219 206 сообщений в 211 863 темах.
info_ua 
Новичок
Сообщения: 13
 
Сообщение #3 от 05/12/2011 19:32 цитата  

iga, Я не спрашивал сколько и кому копить. Зная мастеров и того как они чинят, все делаю сам. Сдашь с одной бедой, туда еще 10 приплюсуют, уже многократный опыт. Я сам себе мастер.

Просто прошу совета. И сервис мануал если есть..
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6597
Иван Зенин
 
Сообщение #4 от 05/12/2011 21:08 цитата  

info_ua, нехорошо обсирая мастеров,просить у них совета.(Кстати 100%-ный дефект тебе уже подсказали).
info_ua 
Новичок
Сообщения: 13
 
Сообщение #5 от 05/12/2011 22:33 цитата  

Иван Зенин, Мастер мастеру рознь...
Сам за замененные предохранители по $30+ брал смех

Итак: Вытащил.



Как узнать маркировку ПЗС?
Может стоит попробовать пропаять выводы или прогреть феном (паяльной станции)?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6597
Иван Зенин
 
Сообщение #6 от 05/12/2011 23:49 цитата  

Посмотри в микроскоп под стекло,где выводы на кристалл спускаются.Отскочивших нет?Да платку переходную отстегни,мешает она тебе,может под ней и маркировку увидишь.
info_ua 
Новичок
Сообщения: 13
 
Сообщение #7 от 10/12/2011 17:27 цитата  

Смотрел под микроскопом на ПЗС - все выводы на местах, оторванных не выявил.

Путем исследования выявил недостающий элемент на плате сигнального процессора ПЗС - явно видно что там был некий компонент.



Нормальный датащит на AD9971 еще не нашел, только структурная схема везде



Судя по проводникам - эта дорожка идет на "+" конденсатора.
Скорее всего фильтрация по питанию, но пока не уверен.
И там один конденсатор все таки стоит - второй может параллельно был? Или там иная штуковина должна стоять (стабилитрон, диод)?

Если посмотреть на прежний снимок, то компонента там уже не было.
Потрусил всё разобранное - не нашел, да и трудновато 0204 заметить сразу - может уже потерян если в смазке механики объектива не залип, её я точно не имею желания разбирать (только если придется).

Возможно это причина не правильной работы?
Ведь первых два-три снимка нормальных - потом уже плывет изображение..
P.S. уже допускаю что камера могла и упасть и холодная пайка делает своё дело.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6597
Иван Зенин
 
Сообщение #8 от 10/12/2011 19:56 цитата  

Может шлейф где подломлен или контакт в разъёме пропадает.
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #9 от 10/12/2011 21:28 цитата  

Вот тебе кусок схемы, где она стоит, обвязку найти несложно.

  NIKON COOLPIX L100_75.rar  727.09 КБ  Скачано: 465 раз(а)
info_ua 
Новичок
Сообщения: 13
 
Сообщение #10 от 24/12/2011 21:06 цитата  

Ну что-ж.
Запаял конденсатор 0,1мкФ
Изображение стало намного четким.


Плывет только если светлые и яркие цвета.

Что порекомендуете?
Это всё-же ПЗС стоит менять или совсем не в нем дело..

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru