ESpec - мир электроники для профессионалов


Olympus IS-500 не включается и разряжает элементы питания...

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
Руслан9987 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 17/04/2012 20:59 цитата  

Здраввствуйте.
Мой Olympus IS-500 не включается и разряжает элементы питания током примерно 50 миллиампер, даже в выключенном состоянии.
Контакты включателя проверял, с ними проблем нет.
В процессе эксплуатации, в последние дни, перед поломкой, камера иногда отказывалась фокусироваться, но после выключения-включения опять работала, как следует. Иногда включалась не с первого раза. Эксплуатировалась всего 4 неделии.

Подскажите, пожалуйста, кто знает в чём проблема. Я сам электронщик. но в фототехнику никогда не лазил.
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #2 от 17/04/2012 21:15 цитата  

Проблема в контроллере питания.
Руслан9987 
Заглянувший
Сообщения: 3
 
Сообщение #3 от 17/04/2012 21:20 цитата  

Samand писал:
Проблема в контроллере питания.

Cпасибо,---Имеется ввиду микросхема ? Специфическая? Можно купить на радиорынке или вариант только брать с другого фотика?
Руслан9987 
Заглянувший
Сообщения: 3
 
Сообщение #4 от 18/04/2012 11:00 цитата  

В моём Днепропетровске всякие сервис-центры занимаются только цифровой техникой.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6515
Иван Зенин
 
Сообщение #5 от 18/04/2012 11:04 цитата  

Руслан9987, аппарат разобрал хоть?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru