ESpec - мир электроники для профессионалов


Фотоапарат UFO DS1015 не включается

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
gyfcao486 
Новичок
Сообщения: 23
 
Сообщение #1 от 27/04/2012 15:46 цитата  

Фотоаппарат UFO DS1015 не включается, при включении мигает один раз лампочка питания и всё. Не включается после того, как постоял на зарядке после этого сняли с зарядки и он перестал включатся. Подскажите, с чего начать поиск неисправности.На кнопку включения подаётся +3V.Объектив с мотором откидывал, происходит тоже самое вспыхивает диод и тишина.Замерял ток потребления (в отключенном состоянии 0 ma потом нажимаю на кнопку включения вспыхивает лампочка и ток потребления становится 150 ma). Что ещё можно выяснить???

Помогите опознать диод ,звонится как 470 Ом.На нём написано 22 и ниже 16V(или так и должно быть
[/b]
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #2 от 27/04/2012 19:10 цитата  

Это электролит.
gyfcao486 
Новичок
Сообщения: 23
 
Сообщение #3 от 27/04/2012 20:20 цитата  

Извиняюсь ,чё то голова уже не работает, чёт сразу не понял, что это электролит.Что ещё можно замерять ,прозвонить.Предполагаю, что сгорело что то по цепи зарядки-питания. Так как именно после зарядки он перестал работать. Перед этим, месяца 2 назад, сгорала плата контроллер ,которая стоит в батарее.
gyfcao486 
Новичок
Сообщения: 23
 
Сообщение #4 от 28/04/2012 17:14 цитата  

Сегодня выяснил, что фотоаппарат работает с включенной зарядкой. А от батареи не хочет.Может есть хотя бы похожая схемка питания(любого другого фотоаппарата) от батареи и зарядки,чтоб можно было глянуть. Что там могло сгореть????
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6405
Иван Зенин
 
Сообщение #5 от 03/05/2012 21:23 цитата  

Сдаётся мне,что аккумулятор у тебя издох.Попробуй на контакты подать питание с блока питания.
gyfcao486 
Новичок
Сообщения: 23
 
Сообщение #6 от 07/05/2012 11:12 цитата  

Да ,всё оказалось просто.Аккумулятор как то странно умер, на выводах меряю напругу- всё ОК, а при включении фотик её садит и ему не хватает напруги чтобы включится, если вытащить и замерять, то всё ОК, так что дело было в батарее. Заменил и всё стало ОК.Всем спасибо.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru