ESpec - мир электроники для профессионалов


Canon A460 неработает режим авто и ручной

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
gorar 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 26/06/2012 11:48 цитата  

Есть фотик Canon A460, началась проблема с того что начал засвечивать фото на улице. в помещении со вспышкой все нормально - нашол что проблема в шлейфе затвора: заказал - поменял - сложил - включил - работает но трещит шестеренки зума (не стали на место при зборке) - поправил НО - пальцем наткнулся на контакты конденсатора вспышки и он на меня розрядился замешательство и все!

теперь апарат не подает признаков жизни - предохранитель на входе 2,3 - пробит, когда закорачиваю его амперметром показывает больше 5 А. предохранитель вспышки цел (отпаял его - может там садит - но нет все то же). монитор, обектив, матрица - отключены.

Сопротивление платы по питанию: 6-7Ом в одну сторону и 360Ом в другую (где такой ток тогда берется) хммм...


Подскажите куда дальше браться или же нет смысла????

Спасибо!
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6361
Иван Зенин
 
Сообщение #2 от 26/06/2012 13:09 цитата  

gorar, ток может возникать,если питание на замкнутую цепь идёт,например,чкрез диод.Ты нарушил правило № 1 - ВСЕГДА разряжять конденсатор вспышки.Сейчас ,лучше всего,активизироваться на поиск новой платы (ибо неизвестно,куда ушёл заряд через твои пальцы).
gorar 
Заглянувший
Сообщения: 4
 
Сообщение #3 от 26/06/2012 16:13 цитата  

Одно могу сказать точно (тху три раза) - плата цела. Со стороны механики есть металическая пластинка которая выгибом контактирует с "-" платы а другой стороной она коротила на конденсаторы, вот причина всего беспредельства. полечилось изолентой на пластинку

но осталась предыдущая проблема чтото стрекочит в обективе, сначала думал шестеренки - но нет они уже нормально сидят проверял, наверно надо еще раз розбирать полностью механику (может что забыл)
обектив нормально выезжает и заежает но по дороге стрекочит, на что обратить внимание (я по незнании при первой разборке не пометил кто куда вставляется) может у кого есть фотки пошаговой сборки такого обектива
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6361
Иван Зенин
 
Сообщение #4 от 26/06/2012 20:52 цитата  

Возможно неправильно заправил шлейф затвора и он где-то трёт.
gorar 
Заглянувший
Сообщения: 4
 
Сообщение #5 от 27/06/2012 14:10 цитата  

Иван Зенин писал:
Возможно неправильно заправил шлейф затвора и он где-то трёт.


Неа! С стрекотанием разобрался - неправильно установил оптический видоискатель, его надо устанавливать при вывернутом обективе на максимум (максимальное наближение)

Теперь вылезла еще одна проблема: не работают режимы: съемка автомат и ручной режим, только просмотр, сцена и видео. проблема не в селекторе (переключателе) а гдето на плате.

Подскажите которые елементы на плате отвечают за выбор режимов??


п.с. научился розряжать конденсатор перед дальшими манипуляциями голливудская улыбка
gorar 
Заглянувший
Сообщения: 4
 
Сообщение #6 от 27/06/2012 23:08 цитата  

Иван Зенин, Спасибо за участие! Фотик работает как новый!
последняя проблема была в том, что я коротил контакты селектора режимов карандашом (когда снимал и запускал саму плату)так наверно остался графит между контактами и коротил. Я на последок (пусть так работает) промыл контакты спиртом и сложил полностью фотик. Включаю.....- все работает!!!
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6361
Иван Зенин
 
Сообщение #7 от 28/06/2012 07:22 цитата  

gorar, в рубашке ты родился улыбка

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru