ESpec - мир электроники для профессионалов


Canon A650 IS - Дисплей не отображает информацию

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
nvv957 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 26/06/2012 17:19 цитата  

Здравствуйте, Форумчане.
Возникла проблема: при включении аппарата дисплей засвечен белым цветом, ни каких символов не отображает в любом режиме, фото и видео съемка в слепую идет нормально, все режимы работают. Ранее был ремонт - обрыв проводника в шарнире дисплея, но после этого работал как часы несколько лет. Аппарат не падал и ни каких механических или химических воздействий на него не было. Прозвонил шлейф от платы до дисплея-все нормально. В чем может быть причина, что менять дисплей или основную плату?
Кто сталкивался с такой бедой прошу помочь советом.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6260
Иван Зенин
 
Сообщение #2 от 26/06/2012 21:08 цитата  

nvv957, проводники в шарнире имеют свойство перетираться и в процессе замыкаться на металл шарнира.Могло повредить как плату,так и дисплей.Питания какие-нибудь на дисплей приходят?
nvv957 
Заглянувший
Сообщения: 3
 
Сообщение #3 от 27/06/2012 06:30 цитата  

Проводники осмотрел и прозвонил, потертостей и замыканий нет, напряжения на плату дисплея приходят различные, подсветка управляется.
На плате дисплея стоит аккумулятор, на память так понимаю, на нем U-3V. К сожалению не занимаюсь ремонтом фотиков по этому не с чего подкинуть или дисплей или плату для выяснения источника проблем, по этому приходится обращаться к знающим людям, что всегда собственно полезно

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru