ESpec - мир электроники для профессионалов


Сasio EX-S8 при включении пишет-аккумулятор разряжен

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
Барон 
Завсегдатай
Сообщения: 532
Барон
 
Сообщение #1 от 19/07/2012 07:05 цитата  

Не могу определиться с неисправностью.
При включении кнопкой on/off выдвигает объектив полностью (успеваю увидеть изображение) и далее все гаснет и фотик остается с открытым объективом.
Кнопок не слушается, за исключением кнопки воспроизведения, при этом загорается транспорант - "еще раз включите камеру".
Если я нажимаю на кнопку камера, то высвечивается транспорант - "разряжен аккумулятор".
Объектив заезжает обратно только если нажать кнопку воспроизведение, но после этого всвечивается транспорант - "ошибка объектива".
И так все по кругу и более ничего. Аккумулятор в исправном состоянии.
Если сразу нажать на кнопку воспроизведение, то все работает в этом режиме исправно, включая кнопку и функции МЕНЮ.
Возникает вопрос у меня - это трабл с объективом (в чем я сомневаюсь, т.к. фотик мой и он не падал) или же програмная проблема?
Варианты - "неси к мастеру", не принимаются. Я сам мастер.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6593
Иван Зенин
 
Сообщение #2 от 19/07/2012 10:51 цитата  

Барон, объектив выезжает до упора или на рабочую позицию?Изображение появляется сфокусированное?
Барон 
Завсегдатай
Сообщения: 532
Барон
 
Сообщение #3 от 19/07/2012 11:26 цитата  

Иван Зенин писал:

Барон, объектив выезжает до упора или на рабочую позицию?Изображение появляется сфокусированное?

Я точно и не могу сказать это есть упор или рабочая позиция. Будем считать, что до упора.
Фотик еще не разбирал пока. Изо появляется на очень короткий промежуток и вродебы сфокусировано.
Размытости точно нет. Наверное разберу и попробую на движок подать напругу, дабы убедиться
в положении объектива. Адын мамэнт. подшучивать, дразнить




Барон 
Завсегдатай
Сообщения: 532
Барон
 
Сообщение #4 от 19/07/2012 12:25 цитата  

Это трабл всетаки в объективе наверное. не отрабатывает он полный цикл выхода с тубуса.
Т.е. получается что до какого-то упора
Подал напряжение на движек и объектив проходит весь цикл и туда и обратно.
Соберу снова. Может писчинка попала.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6593
Иван Зенин
 
Сообщение #5 от 19/07/2012 12:27 цитата  

Особое внимание автофокусу, любят туда песчинки попадать улыбка
Барон 
Завсегдатай
Сообщения: 532
Барон
 
Сообщение #6 от 19/07/2012 12:45 цитата  

Подсобрал, толку нет. Получается что вочто-то упирается. Придется разбирать объектив. недовольство, огорчение
Барон 
Завсегдатай
Сообщения: 532
Барон
 
Сообщение #7 от 19/07/2012 17:54 цитата  

Слегка разобрал объектив, а именно снял верхнюю крышку с матрицей.
Появился доступ к фокусирующей линзе и червяку двигающему эту линзу.
Все чисто и красиво. Проверил шаговый двигатель. Линза движется туда и обратно плавно и без косяков.
Теперь чешу репу, что дальше делать? Будем думать. замешательство
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6593
Иван Зенин
 
Сообщение #8 от 19/07/2012 18:36 цитата  

Барон, а ты попробуй от внешнего питания выдвинуть на полную(до упора) и в таком положении подключить.
Барон 
Завсегдатай
Сообщения: 532
Барон
 
Сообщение #9 от 19/07/2012 19:40 цитата  

Цитата:

Барон, а ты попробуй от внешнего питания выдвинуть на полную(до упора) и в таком положении подключить.

Пробовал. При подключении питания (аккумулятора), ничего не происходит, но
только стоит нажать кнопку on/off, то объктив звезжает и появляется на экране
надпись - "аккумулятор разряжен". Следующий цикл включения - "ошибка объектива".
При этом выезжает объектив до положения, когда тубус должен слегка вернуться назад, а затем выехать до упора.
Вернуть его можно только нажав клавишу воспроизведения.
После этого может быть снова "аккумуляторо разряжен" или "повторите попытку включения". Пока дурдом.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6593
Иван Зенин
 
Сообщение #10 от 19/07/2012 20:31 цитата  

Как вариант, двигатель может ток повышенный жрать (коллектор подмыкает).
Барон 
Завсегдатай
Сообщения: 532
Барон
 
Сообщение #11 от 20/07/2012 06:30 цитата  

Иван Зенин писал:
Как вариант, двигатель может ток повышенный жрать (коллектор подмыкает).

Перепроверил (с током все Ok!) и пришел к выводу, что с объективом очевидно все нормально.
Скорее всего програмный трабл. Шурую интернет пока.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6593
Иван Зенин
 
Сообщение #12 от 20/07/2012 08:00 цитата  

А датчики (положения объектива и 2 на мельнице двигателя)?
Барон 
Завсегдатай
Сообщения: 532
Барон
 
Сообщение #13 от 13/08/2012 20:12 цитата  

Продолжим диалог участник-модератор недовольство, огорчение
Иван Зенин писал:
А датчики (положения объектива и 2 на мельнице двигателя)?
Датчик положения объектива не удалось проверить, а вот второй датчик был в норме.
Прислали мне другой БУ объектив (исправный) и я установил его. Все заработало.
Пока занят другими делами, но на плане все-таки докопаться до истины.
Отмечаю тему как решеную. В дальнейшем постараюсь найти конкретного виновника.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6593
Иван Зенин
 
Сообщение #14 от 13/08/2012 21:15 цитата  

Барон, не сомневаюсь в успехе.Удачи.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru