ESpec - мир электроники для профессионалов


Samsung WB210 висит на заставке

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
lesovich 
Бывалый
Сообщения: 40
 
Сообщение #1 от 01/04/2013 10:37 цитата  

При включении виснет на картинке, прикреплена. На кнопки и тач не реагирует, только на выключение.
Был заломан разъем USB, пины подправил ситауция не изменилась.
При подключении аппарата к компу опделется неизвестным устройство без ИД, при всатвленном кабели включается и фотографирует.
Опдейт с официального сайта не принимает.
Следов влаги не нашел.




lesovich 
Бывалый
Сообщения: 40
 
Сообщение #2 от 02/04/2013 16:42 цитата  

Хоть какие-нибудь предложения, у кого-нибудь есть?
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #3 от 02/04/2013 18:46 цитата  

lesovich писал:
Хоть какие-нибудь предложения, у кого-нибудь есть?

Есть, например виноват объектив.
lesovich 
Бывалый
Сообщения: 40
 
Сообщение #4 от 04/04/2013 14:06 цитата  

При подключении интерфейсного кабеля, она запускает полноценно и фотографирует.
Объектив на всякий случай пересмотрю.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6320
Иван Зенин
 
Сообщение #5 от 04/04/2013 21:45 цитата  

lesovich, попробуй сделать full upgrade софта. В МАНУАЛЕ написано, как это сделать. Файл прошивки и скрипт настроек (на всякий случай) отправил тебе на почту.
lesovich 
Бывалый
Сообщения: 40
 
Сообщение #6 от 08/04/2013 12:31 цитата  

Иван Зенин писал:
lesovich, попробуй сделать full upgrade софта. В МАНУАЛЕ написано, как это сделать. Файл прошивки и скрипт настроек (на всякий случай) отправил тебе на почту.

Спасибо за прошивку и мануал, но аппарат не захотел шиться.При попытке включения, пару раз моргнул диодом и отказался включаться.
Объектив перебрал, оказалось достаточно много песка, все вычистил, не помогло.
При попытки ввести аппарат в сервисное меню, все равно вываливается в картинку указанную в первом посте.
Попробую еще раз с пристрастием пересмотреть объектив.
lesovich 
Бывалый
Сообщения: 40
 
Сообщение #7 от 10/04/2013 14:56 цитата  

Объектив пересмотрел, с ним все в порядке.
Нашел подгоревший резак по шине USB-VBUS, заменил, начал определяться как Samsung устройство. Прозвонил все шины интерфесного разъема USB, нашел что просаживает сопротивление по шине VJ_DET, откинул всю обвязку ситуация не поменялась. VJ_DET идет напрямую в проц, так что скорее всего заломанный разъем дал о себе знать и похоже проц теперь думает что он подключен в режиме "к телевизору" или что-то на подобие того. Проца такого нету.
Вышел из ситуации откинув батарейку CMOS, тогда он хоть как то стартует, но время сбивается. недовольство, огорчение
RN3AQW 
Заглянувший
Сообщения: 1
 
Сообщение #8 от 23/03/2015 15:27 цитата  

Приветствую всех. Попросили посмотреть данный аппарат, симптомы следущие: в выключенном состоянии потребляет 0.3мА, при нажатии кнопок включения или просмотра, начинает кушать около 80-100мА, но при этом вида жизни не подает, ни экран, ни светодиод, ни объектив. И на этом зависает, не реагируя на кнопки, до полного разряда батареи. Объектив снимал, пробовал выдвигать двигателем, норм, без хрустов и заеданий, экран рабочий. Кстати, когда первый раз ставил его на зарядку, случайно нажал вроде кнопку включения, он мне показал, что подключен к компу, я его оставил и все, после этого экран тоже молчит... да на ресеты и просмотр версий с мануалы не реагирует, все как при вышеописанном включении...
Может кто сталкивался с такими случаями? Может как-нибудь можно в железе обнулить или прошить эту тушку?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru