ESpec - мир электроники для профессионалов


Nikon D70 вспышка не срабатывает (хотя конденсатор заряжен)

  Список форумов » Фотоаппараты
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #1 от 18/06/2013 12:52 цитата  

Добрый день.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6363
Иван Зенин
 
Сообщение #2 от 20/06/2013 21:02 цитата  

sentimental_bob, двигатель взвода затвора смотрел?
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #3 от 25/06/2013 13:53 цитата  

А как его проверить?
У меня есть 3 центрально части с затвором зеркалом, призмой и всеми остальными деталями.

Купил плату затвора тестированную. Ошибка перестала мигать. Всё управление заработало. Но не спускался затвор. Потом я еще раз нажал. Сработали шторки затвора и опять начали мигать ерр после включения. Выключение не помогает. Походу оно эту ошибку прописало где-то в еепром платы затвора.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6363
Иван Зенин
 
Сообщение #4 от 25/06/2013 13:57 цитата  

Проверь сопротивление двигателя, проворачивая его.
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #5 от 25/06/2013 14:41 цитата  

Подал на него 3 вольта. Не работал. Прокрутил его и он заработал. Видимо был заклинивший.
Но ошибка осталась. Может быть такое, что эту ошибку нужно обнулить? (подключить какой через какой-то сервисный шнур к компу.)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6363
Иван Зенин
 
Сообщение #6 от 25/06/2013 14:48 цитата  

Нет, ничего не надо обнулять. Проверь цепь от движка до драйвера, может ограничительные резисторы подгорели.
И двигатель разобрать и почистить коллектор и щётки.
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #7 от 25/06/2013 15:47 цитата  

мотор идет на выходы аут 1 и 2 напрямую на микросхему MPC17511A что на верхней плате с чб дисплеем (рядом с затвором)
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #8 от 25/06/2013 17:25 цитата  

Поменял драйвер MPC17511A. сначала была ошибка. но после нажатия спуска что то там провернулось ошибка пропала.
но спуск все равно не работает. хотя все заработало не хлопает ни затвор ни зеркало.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6363
Иван Зенин
 
Сообщение #9 от 26/06/2013 13:29 цитата  

А ты опять двигатель проверни. И на программной шестерёнке контакты глянь.
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #10 от 26/06/2013 16:22 цитата  

Шлейф к програмной шестерне плохой контакт давал.
Сейчас все работает кроме вспышки.
раньше конденсатор заряжался, а сейчас не заряжает (и не мигает зарядка)
конденсатор не коротил. разряжал каждый раз резистором 1К.
что странно даже после того как поднялась вспышка. еще если нажимать на кнопку вспышки, магнит срабатывает каждый раз. хотя вроде бы не должен
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6363
Иван Зенин
 
Сообщение #11 от 26/06/2013 21:08 цитата  

Значит фот не видит, что вспышка поднялась
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #12 от 26/06/2013 21:12 цитата  

Иван Зенин, Думаешь он поймет твой намек? подмигивание
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6363
Иван Зенин
 
Сообщение #13 от 26/06/2013 21:14 цитата  

Поглядим...
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #14 от 26/06/2013 21:16 цитата  

контакты что размыкаются при поднятии вспышки исправил. со шлейфом к которому они припаяны все норм.
не могу понять почему конденсатор перестал заряжатся. а значок зарядки не мигает.
плата вспышки сама начинает заряжать конденсатор при подачи питания или после команды с какой то другой платы?[/quote]
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #15 от 27/06/2013 11:40 цитата  

sentimental_bob писал:
контакты что размыкаются при поднятии вспышки исправил. со шлейфом к которому они припаяны все норм.
не могу понять почему конденсатор перестал заряжатся. а значок зарядки не мигает.
плата вспышки сама начинает заряжать конденсатор при подачи питания или после команды с какой то другой платы?

Как интересно, у всех замыкаются, а у тебя наоборот.
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #16 от 27/06/2013 12:47 цитата  

ну ок. замыкаются. я не запомнил. имел ввиду что контактная группа работает исправно. зачем придираться к словам
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #17 от 27/06/2013 13:25 цитата  

sentimental_bob писал:
ну ок. замыкаются. я не запомнил. имел ввиду что контактная группа работает исправно. зачем придираться к словам

Я не придираюсь, если имел дело с зеркалками Nikon, то должен знать, что если соскакивает рычаг контактной группы, то он начинает работать на размыкание.
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #18 от 27/06/2013 13:54 цитата  

Тогда извините.
почему то пропал квадратик вспышки на чб дисплее и конденсатор не заряжается.
перед тем как не хотел спускаться затвор, постоянно мигал квадратик вспышки
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #19 от 27/06/2013 14:52 цитата  

нашел проблему в разьеме шлейфа к маленькой плате под колесом выбора режимов.
теперь осталась только проблема того что вспышка не работает
конденсатор не заряжается вообще. полный ноль показывает. IGBT транзистор не пробит.
как вы думаете. проблема исключительно в плате вспышки или может быть с другой платы не приходит какая то комманда?
sentimental_bob 
Новичок
Сообщения: 12
 
Сообщение #20 от 27/06/2013 15:25 цитата  

конденсатор начал заряжаться)

напряжение на конденсаторе 315В
символ вспышки мигает постоянно (фотик думает что вспышка не заряжена) из за этого и не работает спуск с поднятой вспышкой.

кто знает из за чего фотик думает что конденсатор не заряжен?
лампа не причем?
может из за IGBT транзистора NIKON D70 думать что конденсатор не заряжен?

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru