ESpec - мир электроники для профессионалов


Olympus C-370

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
YX-360TR 
Участник
Сообщения: 261
 
Сообщение #1 от 07/07/2013 23:03 цитата  

Olympus C-370 digital camera C-370 zoom 3.2mp

( фотики не разу не разбирал, почитал предварительно "факи", особенно по разряду конденсатора =))

Неисправность:
- После сборки:
* Первое включение - горят одновременно светодиоды "плей" и "запись"
* Второе включение - вылез объектив, появилося изображение, но экран подёргивало, как на ламповых телевизорах (когда "шьёт" высокое). При нажатии на кнопку "меню" выключился. Больше полного включения не было..

Подключил БП к лепесткам контактов:
- при напруге от 2.4 до 3.1В - после включения: ток 5мА, горят два светодиода
- при напруге 3.2В - вылезает объектив, ток пиковый от 180 до 240мА и сразу выключается.
Напряжения на ВВ конденсаторе в обоях случаях нет.

В выключенном состоянии ток потребления отсутствует.
Внешний осмотр плат под микроскопом дефектов не выявил.
Не могу понять, каким чудным образом он помер и причем здесь батарейки.. Может во время химических процессов "внезапно" самопроизвольно повысилось напряжение у батареек? А моя попытка включить "убила его совсем" ?

П.С.
Дали знакомые с дефектом - не включается...
По факту - забыли вытащить "временно установленные" батарейки "дуралей". После открытия отсека, оные были выкинуты. Разобрал аккуратно, печатной платы химией не задеты. Вычистил корпус, контакты "обработал напильником" и пропаял. Немного химии попало на ВВ конденсатор - всё счищено (снята термоусадка) до блеска.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6363
Иван Зенин
 
Сообщение #2 от 08/07/2013 06:33 цитата  

YX-360TR, для начала вымой хорошенько плату в мыльном растворе (нейтрализует химию) с применением жесткой кисточки. И потом, если химия попала на конденсатор когда он был заряжен (а заряд может держаться неделями), то добра не жди.
YX-360TR 
Участник
Сообщения: 261
 
Сообщение #3 от 08/07/2013 10:16 цитата  

ммм... разве что может парЫ.. х.з. Химия была только в отсеке и на крышке конденсатора, на платы ни где не попала.. по крайней мете там, где смог разобрать и посмотреть.. (какой-то очень хитрый "бутерброд", не могу понять как полностью раскидать платы, точнее боюсь оторвать шлейфы от платы с матрицей, зачем-то еще и шлейф припаян по двух углам..)
Обнаружился дефект с проводом.. похоже химикалию затянуло под изоляцию и там ему пришла.... сопротивление провода от клемы "-" до платы было 6 Ом... Заменил провод. Стал включаться от аккумуляторов - выезжает объектив на 2/3 и сразу обратно.
При подачи питания на DC in - без батареек не включается (а должен?). Поставил на всякий случай аккумы на зарядку, судя по форумам олимпусы очень требовательны к питалову.. от батареек солевых не работает и не каждый аккум схавают. Находил на форумах аж с 2008 года, что у людей были такие проблемы, только вот решения ни где не было... Вечером продолжу "опыты".
Знакомые прочитав информацию о том, что после забытых батареек можно девайс спокойно выкинуть, с горечью сказали что "понятно, почему ни одна мастерская не стала браться, жаль потрачено времени не него". Оставили как "хлам", даже забирать обратно не стали...
Так что теперь его можно со спокойной совестью "мучать в доль и поперёк" для "повышения образованности".

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru