ESpec - мир электроники для профессионалов


Fudjifilm FinePix S3400 - не включается

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
Igor200277 
Заглянувший
Сообщения: 7
Igor200277
 
Сообщение #1 от 24/07/2014 11:15 цитата  

Добрый день! Принесли аппарат с проблемой-нет звука на видео. Микрофон исправен, +2,05В питания был. Цепь от микрофона до AL8926 в норме. Решил погреть AL8926...После чего фотоаппарат вообще перестал включаться. Питание на плате 4,98В присутствует, после вкл. появляется 1,81В на AL8926 и флеш секунды на 3. После 1,81В пропадает и реакции соответственно 0. Схемы нет. Ума не приложу, что произошло. Ребята помогите, пожалуйста! Может кто сталкивался?! Заранее спасибо!
alex2290 
Завсегдатай
Сообщения: 391
 
Сообщение #2 от 24/07/2014 12:15 цитата  

ты плату перегрел. возможно что-то отвалилось.
Igor200277 
Заглянувший
Сообщения: 7
Igor200277
 
Сообщение #3 от 24/07/2014 12:31 цитата  

alex2290 писал:
ты плату перегрел. возможно что-то отвалилось.

Грел на 275 градусов не долго. Сомневаюсь, что перегрел. Визуально отвалившегося ничего нет....Все равно, спасибо!
павлик 22 
Сам себе на уме
Сообщения: 1066
павлик 22
 
Сообщение #4 от 24/07/2014 15:54 цитата  

Igor200277, Гляньте егоная эт схема или нет но там не всё см. по мадели в графе контроллер питания есть PDF фаилhttp://www.photo-parts.com.ua/parts/dbphp.php?part=Altek%20AL8926-3A7IN
Igor200277 
Заглянувший
Сообщения: 7
Igor200277
 
Сообщение #5 от 24/07/2014 17:59 цитата  

павлик 22 писал:
Igor200277, Гляньте егоная эт схема или нет но там не всё см. по мадели в графе контроллер питания есть PDF фаилhttp://www.photo-parts.com.ua/parts/dbphp.php?part=Altek%20AL8926-3A7IN

Спасибо за беспокойство! Но эту схему я изучал часа 3...Все перепроверял - результат тот же. В данный момент дома. Фен и т.п. на работе, но там инет отключили. Завтра, если получится, попробую перекатать проц(AL8926-3A7IN). О результатах обязательно отпишусь.
Да кстати, не нахожу напр. 3.3В... недовольство, огорчение

ДОБАВЛЕНО 24/07/2014 19:05

Если, все же, у кого есть какие мысли, прошу помощи!!! Осцилографа нет, пользуюсь исключительно мультиком......И еще, на кварце, что под процем, относительно массы на 1 ноге - 1,08В, на 2 ноге 2,75В, между ногами не помню, но мало. Заранее спасибо!
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #6 от 24/07/2014 18:40 цитата  

Igor200277, Прежде чем перекатывать проц найди 3,3в, без него нет смысла катать, питания-то все равно нет.
Igor200277 
Заглянувший
Сообщения: 7
Igor200277
 
Сообщение #7 от 24/07/2014 19:13 цитата  

Samand писал:
Igor200277, Прежде чем перекатывать проц найди 3,3в, без него нет смысла катать, питания-то все равно нет.

Дельный совет! Спасибо! завтра обязательно с этого начну.
павлик 22 
Сам себе на уме
Сообщения: 1066
павлик 22
 
Сообщение #8 от 24/07/2014 19:31 цитата  

Igor200277 писал:
Samand писал:
Igor200277, Прежде чем перекатывать проц найди 3,3в, без него нет смысла катать, питания-то все равно нет.

Дельный совет! Спасибо! завтра обязательно с этого начну.
Мож обрыв где-то или что-то садит! не чего не греется хотя по всякому может быть и садить но и не грется но вот что-то не въеду он не писал звук в режиме видео или писал но не воспроизводил уточните
Igor200277 
Заглянувший
Сообщения: 7
Igor200277
 
Сообщение #9 от 24/07/2014 19:43 цитата  

павлик 22 писал:
Igor200277 писал:
Samand писал:
Igor200277, Прежде чем перекатывать проц найди 3,3в, без него нет смысла катать, питания-то все равно нет.

Дельный совет! Спасибо! завтра обязательно с этого начну.
Мож обрыв где-то или что-то садит! не чего не греется хотя по всякому может быть и садить но и не грется но вот что-то не въеду он не писал звук в режиме видео или писал но не воспроизводил уточните

Звука нет ни на аппарате ни на компе. Получается не писал звук. Легкие пощелкивания в режиме воспроизведения на фоне гробовой тишины. А по плате никаких нагревов или изменений температуры не наблюдал, что и смутило. Спасибо всем за советы! Завтра с работы отпишусь о проделанном и итогах....
Igor200277 
Заглянувший
Сообщения: 7
Igor200277
 
Сообщение #10 от 25/07/2014 07:27 цитата  

Доброе всем утро! Сегодня промерил плату с обратной стороны, есть 3.3в. Появляются так же как и 1,81в, где-то сек. на 2-3, потом пропадает. Видимо все-таки катать придется...Если я правильно понимаю, то все значения напряжений в норме. Но нет команды проца на включение. Есть еще какие мысли?Спасибо!
Igor200277 
Заглянувший
Сообщения: 7
Igor200277
 
Сообщение #11 от 06/08/2014 19:32 цитата  

Всем привет! Извините за долгое молчание - командировка...В общем, процессор перекатывать не пришлось! Просто погрел хорошенько с нижним подогревом, чуть шевельнул и чудо! фотик ожил! Все работает. кроме микрофона. Ну про микрофон думаю, будет другая тема. Всем спасибо за помощь!!! И удачи!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru