ESpec - мир электроники для профессионалов


прошу помощи Nikon coolpix 3100

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
siga 
Бывалый
Сообщения: 60
 
Сообщение #1 от 29/11/2006 03:50 цитата  

Nikon coolpix E3100. Принесли сказали : какието полоски .Проверяю не включается,хорошо что проверил при клиенте.
С питанием вроде все нормально, со временем даже проц. становится тёплым но не объектив не LCD ни как не реагируют
Может кто подскажет или сталкивались с подобным?
Заранее благодарю!
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #2 от 29/11/2006 12:22 цитата  

Проверь напругу на контролере питания, и как себя ведет в режиме просмотра фото?
Makero 
Новичок
Сообщения: 22
 
Сообщение #3 от 29/11/2006 14:20 цитата  

Проверь для начала предохранители.
siga 
Бывалый
Сообщения: 60
 
Сообщение #4 от 29/11/2006 22:20 цитата  

питание есть ,предохранители порм, Что интерестно после установки батареек проц и контролер начинают грется
seee 
Бывалый
Сообщения: 36
 
Сообщение #5 от 30/11/2006 02:01 цитата  

Ищи КЗ во вторичных цепях,если повезет-ключи,а нет-то там FA7709 любит ласты склеивать.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #6 от 30/11/2006 10:43 цитата  

НАДО МОГУ СХЕМУ КИНУТЬ
siga 
Бывалый
Сообщения: 60
 
Сообщение #7 от 30/11/2006 14:12 цитата  

За схему был бы весьма признателен улыбка
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #8 от 01/12/2006 10:19 цитата  

давай мыло солью
siga 
Бывалый
Сообщения: 60
 
Сообщение #9 от 01/12/2006 15:59 цитата  



Заранее благодарю
siga 
Бывалый
Сообщения: 60
 
Сообщение #10 от 01/12/2006 20:14 цитата  

Спасибо! Получил.
siga 
Бывалый
Сообщения: 60
 
Сообщение #11 от 01/12/2006 23:57 цитата  

все питания присутствуют(но появляются сразу после установки батареек ) но аппаратик не включается, если удерживать ON и установить аккум., то загорается индикатор включения и выдвигается объектив, LCD не светится и больше не на что не реагирует.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #12 от 02/12/2006 10:03 цитата  

а какое потребление?
siga 
Бывалый
Сообщения: 60
 
Сообщение #13 от 02/12/2006 22:31 цитата  

в выключеном режиме 500-550мА
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #14 от 03/12/2006 14:39 цитата  

много, смотри по схеме транзюки а сопротивление по цепи питания какое?от акб, и по пробуй дать питание от бп на вход цепи от адаптера, при нормальной работе даешь питание при выключеном аппарате идет потребление 0.14 потом доходит до 0.30 и потом 0, за 1-2 сек., за это время идет опрос положения обьектива в контрольных точках

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru