ESpec - мир электроники для профессионалов


Konica minolta dimage Z5 не наводит фокус

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
Mask 
Бывалый
Сообщения: 74
 
Сообщение #1 от 09/01/2007 12:49 цитата  

Вобщем
1 фотик не наводит фокус, т.е. картинка размазаная,
2 с флешки читает очень долго и греет ее
3 еще кнопка переключения уровня вспышки и выключения её совсем, не работает, не реагирует ни как.
Что может быть, может кто то сталкивался???
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #2 от 10/01/2007 09:28 цитата  

Судя по описанию у тебя букет неисправе=ностей с фокусом смотри обьектив ,а сразу вопрос у кого мастера он уже был?????, с флешки долго читает , так смотря что читает и в каком формате, а вспышка так ее нет или есть , по порядку первым делом разбери ЦФК, осмотри на повреждения , удары влагу прикладывание рук специалистов. отключи обьектив и погоняй на улице на ход механики. потом дальше пойдем
Mask 
Бывалый
Сообщения: 74
 
Сообщение #3 от 10/01/2007 11:00 цитата  

Благодарю, за советы.
Вобщем на счет вспышки уже разобрался она работает.
Долго читает, в том смысле что долго определяет оставшееся кол-во кадров, при этом еще и греет её, хотя до этого все было намного быстрее и без нагрева.
У мастеров не был, как тока сломался попал сразу ко мне.
т.о. осталось две проблемы, буду смотреть,....поже сообщю результат
Tatarin 
Завсегдатай
Сообщения: 782
 
Сообщение #4 от 10/01/2007 12:56 цитата  

Если и дальше сам разберешься, будет замечательно смех
Стоит ли тогда создавать тему подмигивание
Mask 
Бывалый
Сообщения: 74
 
Сообщение #5 от 10/01/2007 17:23 цитата  

Вобщем вскрытие показало:
1- до меня в него ни кто не лазил
2- Про нажатии на кнопку до половины (кнопка фотографирования), тот самый момент когда должен наводится фокус, механика вродебы заводится и что то там шевелится, при этом на несколько секунд замирает картинка и после когда должен навестись фокус все остается на своих местах при этом если не отпустить кнопку шелест продолжается.

sigma-t
Каким образом отключить объектив и погонять на улице, что должно быть а чего не должно???

И еще: может кто нибудь даст ссылочку на FAQ по ремонту цифровых фотокамер...
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #6 от 10/01/2007 18:51 цитата  

Про нажатии на кнопку до половины (кнопка фотографирования), тот самый момент когда должен наводится фокус, механика вродебы заводится и что то там шевелится, при этом на несколько секунд замирает картинка и после когда должен навестись фокус все остается на своих местах при этом если не отпустить кнопку шелест продолжается.
НИ ЧЕГО НЕ ПОНЯТНО
у кнопки затвора 2 положения ,это понял и это правильно , при первом срабатывании наводиться фокус , а что потом происходит , доходит до фокуса или проскакивает поясни конкретней, дальше сними обьектив подай напругу на движок внешнего привода , посмотри на отработку механики зума , потом сними заднюю панель самого обьектива , потом вытащи диафрагму и проверь ход линзы автофокусса, напругу не подавай двигатель автофокуса импульсный , заодно посмотри датчики на обьктиве отвечающие за начальные точки, когда будешь разбирать обьектив очень внимательно , ни какой грубой силы там все разбирается просто, и запоминай чтоб потом смог собрать а не получить кучку деталей , и разряди кондер а то 300в по рукам получишь. и ВОПРОС А ЧЕГО ТЫ ТОГДА ЗДЕСЬ СПРАШИВАЕШЬ ЗА FAQ FOR FOTO. бяка его в природе не существует. Повторю не УГРОБЬ аппарат , с твоего описания трудно понять ,ЛЛЛЛЛЮЮЮЮЮДДДДДИИИ пишите конкретнее и прикладывайте если можете фото аппаратов или результатов работы. а ты такого напомогаем причем из лучших побуждений ( помните на разделяют тысячи километров поэтому учитесь изьясняться толково и со смыслом) Прошу прощения если если кого то мой слова задели.
sungren 
Заглянувший
Сообщения: 3
 
Сообщение #7 от 10/01/2007 23:12 цитата  

У меня анологичные проблемы с фокусом Только фотик Konica minolta dimage Z3.

1. Не работает фокус (картинка на экране размазана).
2. Не работает zoom (при нажатии на рычажок зума, на экране отображается бегунок зума, а картинка не приближается и не удаляет. Если ухом прислушатся, то внутри что,то скребыхает, но очень тихо.)
3. При нажатии кнопки выключения стал долго отключаться. (думает секунд 5. раньше быстрее было.)

Один раз фотик использовался как флешка для переноса музыкальных файлов с одного компа на другой. Часть муз файлов затем удалил, а часть осталась. После фотик использовался по прямому назначению и в Новый год фотографировал нормально. неделю спустя хотел еще поснимать но обнаружил неисправность с фокусом и зумом.
решил скинуть Новогодние фотки на комп, и при подключении Антивирус обнаружил вирус на флешке фотика в корне где были и муз файлы. Вирус win.exe по моему. Вирус удалил. Файлы перенес. Флешку заново отфарматировал, не помогло. С качал с официального сайта новую прошивку 1.03e. Установилась успешно, но проблемы с фокусом и зумом остались. Может ситуация с вирусоп просто совпадение? или нет? Или дело чисто в механике? кто подскажет? Старался подробно описать проблему и последние дни жизни фотика. А у когонибуть есть схема разборки этого девайса? или ссылку какуюнибудь связанную с ремонтом?
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #8 от 11/01/2007 00:17 цитата  

sungren, дело чисто в механике , это раз , второе win /exe чистый полимрфник это 2, прошивку зря менял это три , теперь читай выше и начинай с разборки обьектива , нет зума сразу смотри внешний узел механики обьектива, а из за этого и фокуса не будет ,по твоему описанию механика процентов на 95-97., и отключается тоже долго потому что механическое совпадание нулевой точки парковки обьектива и програмного обеспечения ЦФК не совпадают .
ШИТЬ ЦФК ПОСЛЕДНЕЕ ДЕЛО в ЦФК есть электроника оптика механика и прграмное обеспечение которое обеспечивает совместнуюю работу, при переливании прошивки не выставляется фокус , так что даже если с механикой разберешься 100% нормальной работы не будет , будет или промахиваться на фокусе или долго фокусироваться ( от 3 до 15 секунд)
sungren 
Заглянувший
Сообщения: 3
 
Сообщение #9 от 11/01/2007 00:58 цитата  

Спасибо за совет. попробую все как сказали, потом отпишусь.
А не подскажите где родную прошивку взть. была 1.02е.
И почему 1.03е хуже родной, ведь она выложена на официальном сайте именно для модели Z3.
Mask 
Бывалый
Сообщения: 74
 
Сообщение #10 от 11/01/2007 09:00 цитата  

sungren насколько я понял из ответа sigma-tа новая прошивка не хуже, просто датчики отстраиваются под родную, и с другой работают не корректно, по-моему так....

sigma-t

при нажатии на кнопку затвора до половины происходит 1-е замирание картинки секунды на 2-е при этом в механики происходят какие то движения, далее картинка отмирает а движение в механике остаются до тех пор пока не отпустиш кнопку затвора (кнопка затвора все время держу нажатой до половины), если дальше жать кнопку происходит фотографирование но размазанной фотографии...
По поводу объектива: можно немного поконкретней как снять, снаружи или сначала снять всю электронику а потом объектив??? и после снятия и разборки там надо чего будет регулировать или там все встанет на свои места??? а то я до объектива долез из нутри, а там все винты залиты компаундом чтоли, чтобы не открутились наверное???

P.S. Огромное спасибо за помощь, буду признателен за дальнейшую поддержку.

sigma-t писал:
НИ ЧЕГО НЕ ПОНЯТНО


Вроде стараюсь писать разборчиво....но буду стараться еще разборчивее....

Добавлено 11/01/2007 10:50

sigma-t

Вобщем добралси до объектива, теперь следущий вопрос: как подать напругу на движок внешнего привода??? (какую именно напругу)
и можноли сбить каки нибудь настройки механики???
Могу выложить фото тока не знаю как, в принципе могу в мыло если даш его.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #11 от 11/01/2007 10:01 цитата  

Mask, при первом нажатии должна происходить фокусировка , при этом внутри обьектива происходит движение фокусной линзы по валу фокусного движка , разбор обьектива идет только с задней стороны ЦФК , Снимаешь панель (там где экран, потом электронику потом обьектив , по описанию у тебя проблема с фокусным движком или с валом его )надо полностью снять обьектив , от внешнего питания подай напряжение порядка от 3-4 до 5-6 в на двигатель зума (обьектив должен раздвигаться н фокусная лнза стоит на месте ( т.е. обьектив раскладывается и складывается) кстати как ведет себя фокусировка при зуме ( отрабатывает или нет) потом если с зумом впорядке идем дальше разбираем обьектив, снимаем заднюю панель там где матрица , вынимаем диафрагму смотрим на фокусную линзу (особо внимание на вал двигателя фокуса на мусор ,смотреть лучше через увеличение , из опыта на ЦФК ОЛИМПУС 2 дня промучился с автофокусом внешне вал был чистый а при увеличении оказалось песчинка на шестеренке механики фокуса)Если сможешь выкладывай фото разборки и неплохо было бы снимок с камеры этой.
Mask 
Бывалый
Сообщения: 74
 
Сообщение #12 от 11/01/2007 12:30 цитата  

Вобщем разобрал объектив, в нем стоит три двигателя, один простой отвечающий за сдвиг-раздвиг объектива и два шаговых один на зам один на фокус, в итоге обмотки двигателей целы, на шаговых двигателях есть белая смазка, дефектов и инородных тел необнаружил, из это что следует???
Собирать все назад и пробывать??? может просто вал вокусировки перескочил и из за этого небыло вокуса???
Mask 
Бывалый
Сообщения: 74
 
Сообщение #13 от 11/01/2007 14:11 цитата  

Глаза боятся, руки делают... улыбка
Вобщем заработал он, помоему просто вал фокуса застрял в смазке, убрал с вала бугорок со смазкой собрал и вроде все ок, вот почему долго выходил на режим непонятно, смысл был такой: включаеш и он задумывается сек на 30-50 и только потом начинал реагировать на кнопки, щас вро все нармуль.
Спасибо за помощь классно!
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #14 от 11/01/2007 15:37 цитата  

Если не собрал еще то лучше сотри старую смазку и нанеси новую( использую силиконовую) старая густеет, при сборке назад после сборки обьектива дай питание на внешник и раскрой обьектив и в таком состоянии собирай саму ЦФК. При включении ЦФК аппарат сам соберет обьектив и установит линзы в том числе и автофокусную в нулевое положение
Mask 
Бывалый
Сообщения: 74
 
Сообщение #15 от 11/01/2007 15:56 цитата  

sigma-t
Еще такой вопрос, нужно ли юстировать матрицу относительно объектива, а то металический каркас на котором она сидит крепится к объективу на три болта через пружины, или можно просто на глаз ровно поставить и все???

Добавлено 11/01/2007 16:58

и чем лучше протереть оптику перед сборкой, а то заляпал немного.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #16 от 12/01/2007 01:09 цитата  

По требованиям АСЦ юстировать надо , но я на глаз выставляю обычно там где кратность оптики не более 4-6 , если больше то юстирую, протирай сначала изопропиловый спиртик потом фланелечка только аккуратно слои не постирай с линз , особо с внешних, Матрицу на глаз выставляй максимально близко к обьективу , калиматора у тебя ведь все равно нету, улыбка логично?
Mask 
Бывалый
Сообщения: 74
 
Сообщение #17 от 12/01/2007 09:39 цитата  

Вобщем все собрал, отдал, клиент доволен, оказывается за етот аппарат в городе неи кто не хотел браться, вобщем еще раз спасибо за помощь, тему можно закрывать. браво! улыбка
sungren 
Заглянувший
Сообщения: 3
 
Сообщение #18 от 14/01/2007 22:39 цитата  

И у меня фотик заработал.
Проблема была в механике. Где-то переклинило.
Пытался разобрать, но не смог открутить 1 винт(сорвал жало у отвертки и оно намертво осталось в голове винта).
Остальные винты с бооооольшим трудом но выкрутил. В отчаиньи включил камеру и с небольшим усилием пошатал выдвинувшийся обьектив (там есть небольшой люфт). Затем выключил и включил снова. И о чудо все встало на свои места. Зум и фокус заработали. Даже с новой прошивкой которую я поставил, все работает очень шустро как и раньше. Из описания на официальном сайте понял что в новую прошивку добавлена только поддержка 2 Гб карт памяти.
Большое спасибо за советы и поддержку.
olber 
Заглянувший
Сообщения: 1
 
Сообщение #19 от 03/08/2008 18:40 цитата  

После сильного удара раскрылся корпус,не работал зум,не фокусировап,
Разборка и сборка обьектива(3-4) раза и ремонт привода одного из двигателей привел к следующему --зум работает,фокусирует хорошо только на зуме где-то более 5 или если ставить супермакро(но вроде тогда нет родного приближения-как-то все широкоугольно)
При первичном включении изображение не в фокусе при предварительном нажатии на спуск пробеет фукасировать но пролетает мимо Еще пробовал перешить с 1,02 на 1,03 версию-получилось
Вопрос-это химичит обьектив или както надо регулировать матрицу упс!
lexAdo 
Заглянувший
Сообщения: 1
 
Сообщение #20 от 15/10/2009 11:28 цитата  

подскажите пожалуйста,что с фотиком konica z6?после включения фотоапарата ,через 2-3секунды выключается дисплей,хотя сам фотик работает.есть предпожение на счет контролера питания.т.к неисправность появилась после подключения к компьютеру через неродной usb кабель (

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru