ESpec - мир электроники для профессионалов


Casio EX-Z55 не включается. Ошибка 0е01

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
Olegerius 
Участник
Сообщения: 104
Olegerius
 
Сообщение #1 от 27/02/2007 11:39 цитата  

Фотоаппарат Casio EX-Z55 не включается. Редко, при сжатии корпуса от кнопки включения до разъема АКБ кратковременно мигает зеленый светодиод и раза с 10 загорается на 5-7 секунд дисплей с надписью "System Error 0е01". Потребление при включении 0,04-0,07 mA. Со слов клиента падал, кто-то его пропаивал, но клиенту сказали что видимых повреждений нет.
С фотоаппаратами не сталкивался - буду рад любой помощи.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #2 от 27/02/2007 11:56 цитата  

Сначала разборка отключи обьектив , и покатай иго на улице проверь ход механики при падении перове дело
Olegerius 
Участник
Сообщения: 104
Olegerius
 
Сообщение #3 от 27/02/2007 17:46 цитата  

Разобрал. Но что означает пакатать на улице...? Проверить ход механики - Если можно подробно объясни.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #4 от 28/02/2007 11:07 цитата  

подай на движок хода внешнего колец питание от2-4 в , проверишь ход механики , потом пойдем дальше
Olegerius 
Участник
Сообщения: 104
Olegerius
 
Сообщение #5 от 28/02/2007 15:26 цитата  

Двигатель работает, оптика полностью выходит и входит без проблем.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #6 от 01/03/2007 10:15 цитата  

проверь опто пары на обьективе обычно их две на зумере и автофокусной линзе
Olegerius 
Участник
Сообщения: 104
Olegerius
 
Сообщение #7 от 01/03/2007 12:52 цитата  

Нашел оптопару на объективе. Выпаял, проверил - работает, впаял. Двигатель и оптопара звонятся до разъема. А вот вопрос - автофокусная линза - это какая?...
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #8 от 01/03/2007 13:01 цитата  

это которая стоит за диафрагмай , первая от матрицы на отдельном движке
Olegerius 
Участник
Сообщения: 104
Olegerius
 
Сообщение #9 от 01/03/2007 18:08 цитата  

После сделанного аппарат стал стабильно включатся и выключаться, но нет инициализации и не работает дисплей. Сейчас он постоянно и правильно реагирует на клавиши включения и выключения. Потребляет от 0.08 до 0.12 mA, в зависимости от режима включения. Но до конца не стартует.
Оптопары на линзе нет.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #10 от 01/03/2007 19:55 цитата  

Смори драйвер дисплея это микруха на плате возле разьема шлейфа, проверь разьем и шлейф , если индикация была то пропасть просто так не может
Olegerius 
Участник
Сообщения: 104
Olegerius
 
Сообщение #11 от 02/03/2007 10:11 цитата  

Дело в том, что я вижу как он включается только по потреблению с блока. Шторки не открываются, объектив не выезжает. Зеленый светодиод постоянно не горит, дисплей не работает. Но он начинает потреблять при нажатии кнопок включения, потом при выключении потребление снова до нуля. Вот и вся его работа.

Добавлено 02/03/2007 12:07

Поработал. Отмывка от старого (не понятно кем, но не заводом) накапанного флюса, пропайка синей стекляшки BAB4K09 возле разъема матрицы, пропайка LB8659 между разъемом двигателя объектива и разъемом дисплея. Получил стабильно включающийся аппарат с клавиш включения и клавиши запись. С клавиши воспроизведения аппарат не включается.
При включении имеем черный фон, и красивую надпись белым - "System Error 0е01"
Что дальше?
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #12 от 02/03/2007 15:41 цитата  

что происходит при включении
Olegerius 
Участник
Сообщения: 104
Olegerius
 
Сообщение #13 от 02/03/2007 15:49 цитата  

При нажатии кнопки сверху аппарата:
1. Коротко мигнет один раз зеленый светодиод возле видоискателя
2. Потребление до 0.17 mA
3. Черный экран с надписью "System Error 0е01"
4. Телефон самопроизвольно не выключается.
5. Аппарат можно выключить кнопкой включения.
6. Если принудительно выдвинуть объектив - при включении задвигается полностью и все равно - Ошибка....
7. Напряжение на концевике при выключенном телефоне 1 вольт и 3.3 вольта.

Все то же самое происходит если включать аппарат в режиме "Запись" правой кнопкой над джойстиком
Olegerius 
Участник
Сообщения: 104
Olegerius
 
Сообщение #14 от 14/03/2007 13:45 цитата  

Подскажите кто нибудь, как проверить работоспособность двигателя фокусировки.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #15 от 15/03/2007 10:37 цитата  

только вручную и по сопотивлению обмоток
atoll 
Участник
Сообщения: 170
 
Сообщение #16 от 26/07/2007 17:12 цитата  

просто сразу надо было восстановить загрузочную область, потом сделать системную инициализацию и затем залить прошивку. типичная ошибка на некоторых Касио.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru