ESpec - мир электроники для профессионалов


OLYMPOS C-170 не фокусируется ?

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
vadimw 
Участник
Сообщения: 110
 
Сообщение #1 от 06/06/2007 19:54 цитата  

OLYMPOS C-170 не фокусируется ? пару дней назад всё было нормально, но теперь делает фотки не очень чёткие !
раньше было видно на экране как он сам фокусируется перед тем как сфоткать, а теперь он этого не делает !
настройки все в порядке, линза чистая ! рёв в три ручья
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #2 от 07/06/2007 09:15 цитата  

Смотри вал автофокусной линзы, к сожалению без полной разборки обьектива не обойтись
Капитан Немо 
Участник
Сообщения: 101
 
Сообщение #3 от 02/07/2007 18:02 цитата  

у меня в с-160 после удара на двигателе привода линзы фокуса из 4 контактов впаянных в шлейф на одном оторвался вывод обмотки, тонкий проводочек, припаял и всё заработало
kirlito 
Бывалый
Сообщения: 53
 
Сообщение #4 от 22/01/2008 11:30 цитата  

на моем с170 то-же самое. Разобрал блок линз. Движущуяся линза висит на трех опорах, одна из них мотор (червяк), остальные просто направляющие. На одной направляющей (та, которая напротив червяка) стоит очень тонкая и мягкая пружинка, так её конец попал между направляющей и фтулкой расположенной непосредственно на движущейся линзе. Суть - эта самая пружинка подклинивала линзу. Откусил кусочек испортившейся пружинки и перевернул её вверх ногами. Теперь все ОК.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru