ESpec - мир электроники для профессионалов


Проблема с автофокусом на фотоапарате Olympus С-170

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
control9 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 13/12/2007 15:23 цитата  

После незничительного падения фотоапарата Olympus С-170 стал плохо работать автофокус и фотографии получаются розмазиными
Alex_shah 
Бывалый
Сообщения: 60
 
Сообщение #2 от 14/12/2007 08:33 цитата  

Скорей всего сбился механизм фокусирующей линзы. Частая поломка, нежно разбирать и ставить на место.
control9 
Заглянувший
Сообщения: 2
 
Сообщение #3 от 16/12/2007 18:16 цитата  

А можна сделать так штобы фоеус начтраивался вручную
atoll 
Участник
Сообщения: 170
 
Сообщение #4 от 17/12/2007 16:22 цитата  

control9, нет
kirlito 
Бывалый
Сообщения: 53
 
Сообщение #5 от 22/01/2008 11:32 цитата  

На моем с170 то-же самое. Разобрал блок линз. Движущуяся линза висит на трех опорах, одна из них мотор (червяк), остальные просто направляющие. На одной направляющей (та, которая напротив червяка) стоит очень тонкая и мягкая пружинка, так её конец попал между направляющей и фтулкой расположенной непосредственно на движущейся линзе. Суть - эта самая пружинка подклинивала линзу. Откусил кусочек испортившейся пружинки и перевернул её вверх ногами. Теперь все ОК.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru