ESpec - мир электроники для профессионалов


Canon S2IS не полностью включается

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
Rustie 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 24/12/2007 14:46 цитата  

Привет, просвещённые. Такая проблема:
-при включении режима съёмки объектив не выезжает, шторки открываются, лампочка ON загорается, через несколько секунд камера пикает 5 раз и выключается.
-при включении режима просмотра экран горит очень тускло (практически чёрный), фотки листаются, меню работает, фотки на комп скачиваются, на телевизоре через шнур AV просматриваются.
Ломался постепенно. Сначало разок, потом несколько дней всё ок, затем несколько раз через раз и всё.
Разобрал, всё сухо, чисто. Не падал, не намокал. Респект за помощь.
Dmitry Korneev 
Бывалый
Сообщения: 72
 
Сообщение #2 от 24/12/2007 21:55 цитата  

объектив пытается ездить?
Rustie 
Заглянувший
Сообщения: 2
 
Сообщение #3 от 25/12/2007 08:07 цитата  

При включении режима съёмки чувствуется маленький толчок, но объектив не двигается.
hrust70 
Заглянувший
Сообщения: 1
 
Сообщение #4 от 22/04/2009 19:00 цитата  

У меня точно такая же проблема с Canon S3 IS. Помогите, если можно.
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #5 от 22/04/2009 19:07 цитата  

Похоже не хватает напруги, замерь потребление при включении.
ooospares.ru 
Бывалый
Сообщения: 45
 
Сообщение #6 от 11/05/2009 13:16 цитата  

Что у S2is, что у S3is со временем накрываются дивигатели объективов. У них они одинаковы. Замена решает проблему ..

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru