ESpec - мир электроники для профессионалов


Konica Minolta DiMAGE Z3 - черное пятно в углу

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
graydon 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 05/03/2008 22:28 цитата  

Купил себе Z3 (б\у), а он с таким вот косяком:


На максимальном зуме пятно пропадает.
Что это может быть? Возможно ли в домашних условиях исправить?
Time 
Новичок
Сообщения: 13
 
Сообщение #2 от 06/03/2008 08:36 цитата  

Напомни- в этом аппарате стабилизатор есть?
graydon 
Заглянувший
Сообщения: 2
 
Сообщение #3 от 06/03/2008 08:59 цитата  

anti-shake есть.
centavrianin 
Участник
Сообщения: 162
 
Сообщение #4 от 06/03/2008 09:22 цитата  

Это и затвор может недооткрываться(одна из шторок) Раз аппарат Б.У. его могли ремонтировать после падения ну и так далее. А стабилизатор работает в приделах видимых границ.
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #5 от 06/03/2008 10:03 цитата  

Это называеться веньирование , для минолт Z2-3-5 стандартаня болезнь, одно время бился долго так и не убрал, по моему проблема в anti-shake
atoll 
Участник
Сообщения: 170
 
Сообщение #6 от 06/03/2008 10:34 цитата  

graydon, смотри фильтр, возможно скол.
Time 
Новичок
Сообщения: 13
 
Сообщение #7 от 07/03/2008 09:47 цитата  

Стабилизатор не работает, рамка с матрицей сдвинута
sigma-t 
Кислота
Сообщения: 697
sigma-t
 
Сообщение #8 от 07/03/2008 11:34 цитата  

Реализован стабилизатор на пьезо или электромагнитах?
paha 
Участник
Сообщения: 177
 
Сообщение #9 от 11/03/2008 10:07 цитата  

Там пьезоприводы матрицы. Если при включении изображение дергается и аппарат весь сотрясается, то это точно антишейк дохлый. А антишейк вообще включается?
ctac78 
Заглянувший
Сообщения: 1
 
Сообщение #10 от 15/06/2008 22:43 цитата  

привет всем, у меня такая же проблема. Фотик упал в тот момент когда был включён и теперь всегда горит значёк "анти-шейк". Что можно сделать и где в Петербурге это можно исправить? А то жалко, аппарат хороший. Спасибо.
КИП08 
Заглянувший
Сообщения: 8
 
Сообщение #11 от 28/02/2013 22:47 цитата  

Доброго всем вечера. Приобрёл почти такой же фотоаппарат (по виду понравился), только модель Z5, проблема та же самая - чёрный верхний угол (правый или левый), на максимальном зуме этого косяка нет. Анти шейк горит постоянно (даже если его отключить). при включении изображение дёргается 2-3 секунды (может так и должно быть - не знаю), потом нормально фокусируется, резкость хорошая, фото нормальные, но чёрные углы на фотках всё портят. В принципе имеется донор (просто не включается, но прежний хозяин говорит, что фотографии были без дефектов), разобрал (донора) но почитав по темам уже не знаю, что и куда приставить (была мысль тупо переставить объектив). Если кто удачно ремонтировал подобные вещи -подскажите, что именно надо трансплантировать для удаления этих дефектов.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6375
Иван Зенин
 
Сообщение #12 от 28/02/2013 23:00 цитата  

Задник объектива с матрицей. Но есть вероятность непопадания фокуса.
КИП08 
Заглянувший
Сообщения: 8
 
Сообщение #13 от 28/02/2013 23:08 цитата  

Это мне мало что говорит. Вы завтра тут будете? Постараюсь фотки выложить, что бы предметно поговорить.
"Но есть вероятность непопадания фокуса" - а он не настраиваемый?
Samand 
Участник
Сообщения: 288
Samand
 
Сообщение #14 от 01/03/2013 18:59 цитата  

КИП08, Это 100% не рабочий стабилизатор.
КИП08 
Заглянувший
Сообщения: 8
 
Сообщение #15 от 01/03/2013 22:21 цитата  

Извиняюсь, что фотки не выложил (всё равно фиговые получились), просто проблема перешла немного в иную стадию - вчера,разобрав донора я снял защитную плёнку (снизу дисплея, которая прикрывает два контакта), с этой плёнкой отвалился один из проводов, подумалось - может и был оторван? Припаял сегодня и на "всякий случай" собрал камеру - работает, ладошка анти шейк зелёная (на моём постоянно красная) и изображение не трясёт при включении (у меня с этим ппц). Но почему то не хочет работать со вспышкой (с закрытой вспышкой фотографирует всё, с открытой (в режиме авто) только очень ярко освещённые предметы (вспышка при этом не должна срабатывать), в режиме постоянной вспышки-вообще отказывается фотографировать). И что-то с фокусировкой - при фотографировании вроде вижу чёткий кадр, а изображение немного расплывчато (но не всегда). Что скажете знающие - всё таки расчленить данный аппарат или с ним можно что попробовать сделать?
КИП08 
Заглянувший
Сообщения: 8
 
Сообщение #16 от 07/03/2013 17:35 цитата  

Разобрал- на вспышку питание не шло, грешным делом (любопытство меня подводит) снял до кучи заднюю крышку объектива (где шестерёнки), собрал всё обратно- вспышка есть, но экран белый (все значки показывает на белом фоне, старые фотографии воспроизводит) Вроде ничего особо не ковырял. Что может быть?
КИП08 
Заглянувший
Сообщения: 8
 
Сообщение #17 от 13/04/2013 18:34 цитата  

Дяденьки подскажите, где можно заказать шлейф на матрицу на данный аппарат
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6375
Иван Зенин
 
Сообщение #18 от 14/04/2013 22:19 цитата  

КИП08, ТУТ спроси.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru