ESpec - мир электроники для профессионалов


программатор Willem EEPROM / pcb3m (hardware Error: Check)

  Список форумов » Программаторы

Следующая тема · Предыдущая тема
АвторСообщение
mooh 
Бывалый
Сообщения: 63
 
Сообщение #1 от 03/08/2010 20:41 цитата  

Собирал по схемам http://www.msevm.com/main/willem.htm
Суть вопроса - собрал но он не конектится(выдает ошибку hardware Error: Check Power & connection).
по питанию, подключил блок питания от принтера 30 вольт.
Нужен совет, я поставил такие микросхемы
вместо 4015 стоит hcf4015be
вместо 4014 стоит cd4014be
вместо 4503 стоит cd4503be
вместо 74HC04 стоит SN74hc14n

на каких микросхемах протупил? Почему не конектится программатор?

Может не тем софтом пользуюсь, сейчас установленно 0,97ja
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 03/08/2010 20:48 цитата  

mooh, откуда ты там +30 увидел ТО???
ТЫ монтаж и схему сверял?
На TEST HW проверял?
====================================
Начиная читать тут http://monitor.espec.ws/section46/topic21113.html
собрал сейдевайс
при этом строго сверял всё что можно
после сборки железа дэвайс заработал без каких либо извратов и шаманства с бубном.
mooh 
Бывалый
Сообщения: 63
 
Сообщение #3 от 03/08/2010 20:52 цитата  

Спасибо большое, что ответили. Монтаж и схему проверял. Я пока не понял как этим тестом пользоватся. Под XP этот программатор работает или нужен именно 98?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #4 от 03/08/2010 21:02 цитата  

полинг для XP везде имеется
файл реестра
и ПО и Программатор на должном уровне будет работать.

Тест тупой типа 1 или ноль
Галочкой ты включаешь или выключаешь тот или иной адрес или напряжение.

Светодиодный тестер тебе визуально показывает работает то или иное или не работает.
mooh 
Бывалый
Сообщения: 63
 
Сообщение #5 от 03/08/2010 22:35 цитата  

у меня я чувствую без шаманства не обойтись. Это первый мой программатор. Который еще нужно завести..
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #6 от 03/08/2010 22:58 цитата  

willem это мой первый программатор который сразу завёлся после сборки.

ДОБАВЛЕНО 04/08/2010 00:08

mooh, фотку своего дэвайса давай.
большую сжатую и качественную.
mooh 
Бывалый
Сообщения: 63
 
Сообщение #7 от 03/08/2010 23:39 цитата  

Прошу особо не ругать))) Это мой первый лут. Из-за канифоли и вспышки, в некоторых местах тяжело рассмотреть дорожки.



на фото сборка резисторов, я правельно сборку сделал?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #8 от 03/08/2010 23:57 цитата  

для начала как следует отмой плату от флюча
и ещё раз внимательнее осмотри монтаж и на просвет.
mooh 
Бывалый
Сообщения: 63
 
Сообщение #9 от 04/08/2010 03:15 цитата  

Плату отмыл, с монтажкой все впорядке, пересматривал ее раз 50 наверно уже. Случайно нашол оторваную ножку у резистора 1к2 возле зеленого светодиода, резистор заменил, только толка от замены никакого. Замерял питание микрохем. На 4014 0v, на первой ноге. она идет на 7-ю ногу 4015, попробовал заменить, 4015, все равно на 4014 0.. Закажу светодиодов, соберу тестовый монитор, может увижу хоть что-то. Появился вопрос, если нет конекта компьютера с программатором, от теста получается пользы никакой не будет? Завтра еще провею на другом компьюторе, может проблема с LPT.

По поводу питания, я на сайте скачал инструкцию по наладке, там сказанно:

2.Проверка стабилизаторов напряжения и цепей питания.
При первом включении подключите источник питания 14-30в через резистор 150-300ом, это поможет избежат неприятностей связанных с короткими замыканиями и неправильно вставленными микросхемами. Вот прочитав этот мануальчик, решил использовать блок на 30 вольт от принтера. А какой Вы блок используете?
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #10 от 04/08/2010 06:07 цитата  

у меня 9в БП с преобразователем на плате для РФ
http://photo.stream24.ru/users/mix10/246737/
Прежде чем делать виллем много долго чего вычитывал.
ссылку я тебе ранее уже выкладывал.
mooh 
Бывалый
Сообщения: 63
 
Сообщение #11 от 09/08/2010 19:57 цитата  

Собрал монитор, Поставил новые микросхемы, поставил блок питания на 15 вольт, проверил, обламался. нет сигнала на A3,A4,A5,A8,A9,A10,A11,A12,A13,A14,A15,A16,A17,A18. Пока не понял в чем дело, буду разбератся.
mooh 
Бывалый
Сообщения: 63
 
Сообщение #12 от 20/08/2010 13:52 цитата  

Прошу Вас о помощи.
Тест проходит нормально, программатор не конектится. недовольство, огорчение
Может у кого нибудь была проблема аналогична моей
На фото видно все сведиоды горят, кроме светодиода на массе, светодиод на массе просто замкнут, ибо я протупил втулив туда лищний светодиод.

m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #13 от 20/08/2010 13:56 цитата  

mooh, горят всё а в HW test по одному можешь отключать?
mooh 
Бывалый
Сообщения: 63
 
Сообщение #14 от 20/08/2010 14:03 цитата  

Да, отключаются, все светодиоды.
mooh 
Бывалый
Сообщения: 63
 
Сообщение #15 от 28/08/2010 22:35 цитата  

Спасибо большое за помощь. Тему можно закрывать, собрал WILLEM 3.1 заработал сразу. С этим вильемом разбераться не буду.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Программаторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru