ESpec - мир электроники для профессионалов


Gigabyte GA-8I945GMF-RH не видит сетевую карту

  Список форумов » Настольные компьютеры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #1 от 24/12/2012 07:40 цитата  

Даже в биосе исчезли записи про LAN, перепрошивка не проходит. На плате ничего криминального не заметил, греется тока южник и то не критично. В виндосе запись про сетевые адаптеры в скрытых. Пробовал PCI сетевуху - тоже самое, ноль внимания на поключённое оборудование ... Можно ли продолжать работу с такой матерью?
PS USB работает, может через него подключить сетевуху?
JohnK 
Комповед
Комповед
Сообщения: 3909
JohnK
 
Сообщение #2 от 24/12/2012 08:21 цитата  

cybe, Набортную снимай, и температуру юга проверь не упала ли. Ну и после PCI-ную попробуй воткнуть.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #3 от 24/12/2012 08:27 цитата  

JohnK, честно говоря у меня и оборудования нет для таких ремонтов недовольство, огорчение ... Можно ли оставить как есть и подключить сетевую карту по USB?
JohnK 
Комповед
Комповед
Сообщения: 3909
JohnK
 
Сообщение #4 от 24/12/2012 08:29 цитата  

В принципе можно если глюков не наблюдается, но про PCI придется пока забыть. Да и вентилятор повесь на юг или чтоб его обдувало.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #5 от 24/12/2012 08:37 цитата  

JohnK, спасибо, понял классно!
Dill Kroko 
Завсегдатай
Сообщения: 718
Dill Kroko
 
Сообщение #6 от 24/12/2012 17:08 цитата  

JohnK писал:
cybe, Набортную снимай, и температуру юга проверь не упала ли. Ну и после PCI-ную попробуй воткнуть.
А можно поподробнее и без специфической терминологии? а то я тоже не специалист и тожн сетевуха не работает, хотя в биосе есть
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #7 от 24/12/2012 18:24 цитата  

Dill Kroko, При пробое сетевого трансивера он может просто не работать, а может и мешать старту БИОСа. Для проверки надо его снять с материнки. В случае cybe для этого лучше использовать строительный фен или паяльную станцию с нижним подогревом, т.к. гигабитные чипы имеют термоотводящую подложку снизу Если у вас 100 мбит чип , то можно прогреть плату снизу до расплавления припоя и аккуратно снять чип. Или просто отрезать острым скальпелем ножки от корпуса, а ножки снять паяльником. Или отпаять ноги поштучно. Другие способы обсуждались здесь: http://monitor.espec.ws/section5/topic211169p20.html
JohnK 
Комповед
Комповед
Сообщения: 3909
JohnK
 
Сообщение #8 от 24/12/2012 18:56 цитата  

Есть еще способ для Dill Kroko, можно в БИОСе отключить сетевой адаптер, если ничего не греется то должна мать еще поработать и существенно долго. Но все же лучше снять чип.
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #9 от 24/12/2012 19:30 цитата  

Dill Kroko, вам сначала нужно винду нормальную поставить. Несколько раз встречал исчезновение сетевухи в виндовс при рабочем железе. Далеко не копал. Оживлял или откатом или переустановкой.
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #10 от 24/12/2012 22:51 цитата  

Воткнули это чудо http://www.dlink.com/us/en/home-solutions/connect/usb-hubs/dub-e100-high-speed-usb-2-fast-ethernet-adapter пока всё нормально
Michael666 
Завсегдатай
Сообщения: 540
Michael666
 
Сообщение #11 от 26/12/2012 13:16 цитата  

На этих матерях нередко дохнут контроллеры IEEE 1394 - дохнут чудно , по описанным проявлениям очень похоже на него .
JohnK 
Комповед
Комповед
Сообщения: 3909
JohnK
 
Сообщение #12 от 26/12/2012 15:59 цитата  

Michael666 писал:
На этих матерях нередко дохнут контроллеры IEEE 1394 - дохнут чудно , по описанным проявлениям очень похоже на него .
В смысле исчезает настойки LAN в БИОСе?
Michael666 
Завсегдатай
Сообщения: 540
Michael666
 
Сообщение #13 от 26/12/2012 20:12 цитата  

JohnK, вообще всё , что с PCI связано исчезает , либо вообще не заводится улыбка
STING 
Передовик
Сообщения: 1984
STING
 
Сообщение #14 от 26/12/2012 20:28 цитата  

cybe писал:
Воткнули это чудо http://www.dlink.com/us/en/home-solutions/connect/usb-hubs/dub-e100-high-speed-usb-2-fast-ethernet-adapter пока всё нормально

Ну да , он и будет работать . Потому как он USB а PCI не работает из за испорченного штатного чипа сетки Если вздуть его то и PCI будет работать ( Бывает что при дохлой сетке и мамка не стартанет . ) Если мне память не изменяет то на этой мамке общий чип и для звуковухи и для сетки Если так , то как обычно когда сетка дохнет то и звук пропадает
Lenchik писал:
Dill Kroko, вам сначала нужно винду нормальную поставить. Несколько раз встречал исчезновение сетевухи в виндовс при рабочем железе. Далеко не копал. Оживлял или откатом или переустановкой.

Исчезновение сетки в винде при рабочей железки , это уже виновником является драйвер , версия драйвера , ну и разрядность ОС .
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #15 от 26/12/2012 22:30 цитата  

STING, вы читали тему? Все уже пояснили. А про "общий чип" - это бред, вам память изменила подмигивание
cybe 
Фанат форума
Сообщения: 12800
cybe
 
Сообщение #16 от 26/12/2012 23:08 цитата  

STING, звук на ALC882 CODEC, а сетевой чип Marvell 8053.

Michael666 писал:
На этих матерях нередко дохнут контроллеры IEEE 1394 - дохнут чудно
Есть вторая такая же мать, вот на ней этот чип греется как утюг
Michael666 
Завсегдатай
Сообщения: 540
Michael666
 
Сообщение #17 от 27/12/2012 00:48 цитата  

cybe писал:
Есть вторая такая же мать, вот на ней этот чип греется как утюг

Сними его , без него может и заработает , не раз было .
Как уже писали
Цитата:
....просто отрезать острым скальпелем ножки от корпуса, а ножки снять паяльником.
, да и на этой то ж - хуже не будет , а вот лучше может потому что сталкивался с тем . что полудохлый 1394 блокировал сеть , PCI - наверное и звук - не помню .
JohnK 
Комповед
Комповед
Сообщения: 3909
JohnK
 
Сообщение #18 от 27/12/2012 13:50 цитата  

Michael666, Странно, мну с таки дефектом не попадались, чтоб сразу все пропадало с PCI связанное.
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #19 от 27/12/2012 16:43 цитата  

STING писал:
Исчезновение сетки в винде при рабочей железки , это уже виновником является драйвер , версия драйвера , ну и разрядность ОС .


Самое странное её в диспетчере устройств нет. И неопознанных устройств тоже нет. В BIOS её все включено. Этим летом у соседей по работе так сетевуха исчезала. Я им PCI сетевухи воткнул, потому что у них 1С бухгалтерия а её геморно переставлять. Где то ближе к зиме она обратно появилась. Я них софтом не занимаюсь. Похоже винду либо обновили, либо переустановили.
Michael666 
Завсегдатай
Сообщения: 540
Michael666
 
Сообщение #20 от 28/12/2012 01:44 цитата  

JohnK писал:
Michael666, Странно, мну с таки дефектом не попадались, чтоб сразу все пропадало с PCI связанное.

Мне попалось дважды - один раз пропавшее "всё" , другой раз работало что то одно - либо сеть , либо звук - PCI при этом работала . Сеть , естественно пропадала в биос сразу же после его сброса .Если не путаю оба раза обращались именно по отсутствию сети . Поскольку с Гигабайтов 1394 я снимаю ДО того , как начинаю кумекать как починить увиденное - долго ремонты не длились смех

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru