ESpec - мир электроники для профессионалов


Блок питания AXES ATX12V500w, MODEL: ATX500A Не заводиться

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
strelokc 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 11/10/2018 11:35 цитата  

Блок питания от AXES ATX12V500w, MODEL: ATX500A
Дежурка: DA311a
Контроллер: SDC7500
Менеджер питания: R7510A
Линейная ИС: UTC393
Ключи: j13009-2

Блок питания ранее в корпусе ПК перебирался мной же ввиду профилактики. (Чистка от пыли, смазка кулера).
Спустя год пришел от клиента с жалобой: Не заводиться.

Полез, в поисках вздувшихся конденсаторов и ничего не нашел. И понеслась странная проблема:
1. Питание на дежурном присутствует (фиолетовый провод). 5v есть.
2. PWON (зеленый провод) 4.43v….от этого и пошел ступор… Завышено. ?!?!
3. При подключении 220v, появилось 330v +/- в среднем на конденсаторах после диодного моста.
4. Дежурка заводиться (DA311a), после 1 трансформатора (модель: eel-19 k-aj169a ) есть 2а выхода (раздельные) 5v и 10v….(последнее и смутило ибо, хоть схема шима и от 7.5V может завестись, но по схемах что нашел в сети, в основном расчет введется на 12v до 16V!).
5. Первая часть (5v) заводит оптрон, и идет через резистор на менеджер питания R7510A (Vdd – 7я нога). Здесь и образовалось собственно PWON выход в 4,44v, в место 3,3v. Что означает, что нет полного старта схемы.
6. Полез по линии 10v, она питает контроллер SDC7500, далее заходит на 2й трансформатор (EEL16-1301), 3й (ERL-35 H-AJ082) и в конце пути заходит через резистор на линейный ИС UTC393.
7. при заходе 10v на SDC7500 (12 нога), на 5м -6м пинах появляется 1.42v.

В данном осмотре и прозвонке, нашел, что хоть и появляется дежурное питание, все равно не заводиться полноценно схема ввиду непонятных для меня причин.
Заменил все (кроме 220v 560mF..у ни х емкость соответствует заявленной) конденсаторы согласно заявленных номиналов. Мелочь пузатую в первую очередь. Ставил низкоимпедансные.
Выпаял ключи j13009-2 с диодами, прозвонил, ничего подозрительного или плохого не нашел. Провел полную прозвонку вокруг ключей и диодов (диоды, резисторы), при чем один конец выпаивал для уверенности соответствия проверки и номинала к элементам.
После проведенной работы, уже пишу к Вам, в надежде попытаться найти все же эту занозу….из за которой БП не хочет работать.
Как я понял, из за отсутствия линий 3,3V, 5v не запускается менеджер питания. В итоге и нет 3.3 для PWON. Но как виновник с моей точки зрения, низкое напряжение по второй линии дежурного источника питания 10v в место 12-16v… верны ли мои догадки? Кто может имеет практику или может на подобном посмотреть? Или питаться менять оставшиеся стабтлизаторы 945, с2235, 431 хотя прозванивал их и претензий не было..? Может ли быть меж-витковое КЗ, что в итоге не дает достаточно напряжения для запуска шим..?
JohnK 
Комповед
Комповед
Сообщения: 3897
JohnK
 
Сообщение #2 от 11/10/2018 17:53 цитата  

strelokc, Тему оформите как по правилам написано.
groks 
Участник
Сообщения: 241
groks
 
Сообщение #3 от 12/10/2018 12:14 цитата  

strelokc, Именно такой схемы не нашёл, но по логике должна быть линия подхвата с вторичного +12В, через диод. Вот этот диод бы стоило проверить. Витковое в трансе дежурки? Тогда бы не было нормальных 5В от дежурки. Витковое в развязывающем трансе? Тогда бы это наверное не отразилось на +12В дежурки. Можно для пробы отцепить +12 В дежурки от потребителей, стабилизация всё равно идёт по +5В.
anatoliy_61 
Участник
Сообщения: 230
 
Сообщение #4 от 03/01/2019 21:49 цитата  

Дежурка выдает 2 питания +5 В и 12В. Смотри кондеры в цепи 12 В. Если что откинь диод от 12 вольт и проверь без нагрузки.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru