ESpec - мир электроники для профессионалов


APC Smart 1500 шасси 640-7734С Rev 03

  Список форумов » Настольные компьютеры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
roman1802 
Заглянувший
Сообщения: 8
 
Сообщение #1 от 24/06/2016 10:30 цитата  

1.Помогите найти схему.
2.Какое из 5 рэле за что отвечает ?Перелопатил кучу схем и вижу что в разных ревизиях по разному..
3.Причина подгорания контактов RY1 ?
4.Возможно ли управление данным упсом по графику ?
Спасибо .
Ирина Слава 
Завсегдатай
Сообщения: 668
 
Сообщение #2 от 24/06/2016 14:01 цитата  

roman1802, здесь посмотри http://monitor.net.ru/forum/service-manual-8-45.html
roman1802 
Заглянувший
Сообщения: 8
 
Сообщение #3 от 24/06/2016 16:58 цитата  

http://monitor.net.ru/forum/apc-smart-10001500-download-36418.html по этой ссылке попадаем на документ пдф http://monitor.net.ru/forum/pafiledb/uploads/a24dafe33a96bbe9fce2682a169393f3.pdf
там количество реэле больше и в доке не нашел что именно это шасси.
roman1802 
Заглянувший
Сообщения: 8
 
Сообщение #4 от 28/06/2016 09:17 цитата  

подскажите просто какое реле а что отвечает !!!!
tokar 
Передовик
Сообщения: 1175
 
Сообщение #5 от 28/06/2016 11:46 цитата  

Почитай: http://zival.ru/content/tipovaya-neispravnost-ibp-apc-smart-1000-1500-640-7734d
roman1802 
Заглянувший
Сообщения: 8
 
Сообщение #6 от 29/06/2016 18:57 цитата  

tokar,спасибо но там ответ не нашел.. другое шасси .. Примерно прикинул что RY1 реле для понижения напруги.RY2 для повышения.У меня подгорело по какой то причине RY1 ,цепь искрогашения не найду к ней.Есть еще RY3 RY5 ,для чего они ? Можно тупо поменять RY1 ,но что далее будет .. У меня есть еще внешнее рэле отключающее питание 220в.При полной зарядке акумов от солнечных панелей до 28в

ДОБАВЛЕНО 29/06/2016 20:00

Далее до просадки до 26 в рэле не включается.Пока солнечные панели 980 Вт выгребают,все питание идет от них. Думаю этими постоянными переключениями убил рэле.. Вопрос какое ?
tokar 
Передовик
Сообщения: 1175
 
Сообщение #7 от 30/06/2016 17:27 цитата  

roman1802,
1. Схему ищи на 640-7732D, гугл подскажет.
2. В разных ревизиях - разная нумерация. Прозванивай, сравнивай. За что отвечают реле - обычно подписано в схеме на цепях управления.
3. Контакты подгорают по причине возникновения искры между ними. Сам пишешь: ".. цепь искрогашения не найду к ней..".
4. Вопрос не понятен

Допиши модель и неисправность. А реле меняй не глядя.
strelokc 
Новичок
Сообщения: 13
 
Сообщение #8 от 11/07/2019 13:55 цитата  

Доброе время суток, Пишу Вам об такой вот проблеме из APC Smart-UPS 1500 ВА
Шасси 640-7732d rev4
Претензия / проблема /симптомы:
Первично попал с жалобой (не сработал когда пропало электричество).
Естественно проверили АКБ, которые оказались в состоянии смерти (1й 1,1V 2й 6V).
Заменили АКБ, выбрав максимально схожие по ЭДС, конечно же перед этим нагрузив немного в 35W лампой. АКБ установили, подключили сеть 220. Реле щелкнуло, сеть увидел, но меня сразу смутило, что на АКБ ЭДС не стал расти!
Включение начали в холостой ход, без нагрузки. Сеть индицирует НО работает от АКБ. То есть от видит внешнюю сеть 220, но с нее не запускает ЗУ АКБ, и не запускается. Первичный тест АКБ проходит, и далее индикация бузера об работе от АКБ.
Сеть вытаскиваю, реле отключения сети срабатывает, показывает индикацию как положено. Дал нагрузку 300, после 500 W (лампочки по 100 W).
Полез во внутрь, проверил первично на ESR все конденсаторы литиевые, и заменил на новые ради уверенности. Полез к реле (их в нем 5 шт), проверил их на работу, сопротивление цепи катушек (78kO), контактные группы. Заменил 2 шт входной цепи так как был нагар на контактах ввиду возраста или частоты срабатывания.
Толку оказалось с этого мало. Проверил далее обмотки Т1, 12V при запуске есть, 220V естественно есть и 24V плавающие от 23-26 так же есть. Контакты соединений цепей Т1 полностью проверил. Малость непонятной остановкой оказалась прозвонка контактов Т1 входящего 220V и обмотки 24V так как по какой то причине они в разном порядке последовательности подключения щупов прозванюются друг с другом! Что Очень не понятно.
Итог описания таков: (Без нагрузки) При включении 220В ИБП его чувствует, ЦП активирует реле (23V на них поступают, от чего те запускаются). Далее Не включая с кнопки питания ЭДС на акб не меняется. То есть ЗУ не запускается. Нажимая кнопку старт (тест), засвечивается индикация Сети норм, завышено. Индикация АКБ уровень заряда низкий (хотя предварительно они были заряжены отдельно на ЗУ). Нагрузка в 0. Подав нагрузку 500W индикация начинает меняться (то есть нормально). Начинается пищание об нагрузке, но сеть от так и не включает.
У кого какие догадки, мысли или практика с подобным..?
tokar 
Передовик
Сообщения: 1175
 
Сообщение #9 от 11/07/2019 17:02 цитата  

strelokc, оставь подключенным к сети на сутки, индикаторы покажут заряд. Как наберёт 100% - поправить константу 0. Сам UPS этого не сделает, не умеет. После всех манипуляций провести калибровку на 50-70% мощности. Т.е. нагрузи на 500-700W.
strelokc 
Новичок
Сообщения: 13
 
Сообщение #10 от 11/07/2019 17:13 цитата  

tokar писал:
strelokc, оставь подключенным к сети на сутки, индикаторы покажут заряд. Как наберёт 100% - поправить константу 0. Сам UPS этого не сделает, не умеет. После всех манипуляций провести калибровку на 50-70% мощности. Т.е. нагрузи на 500-700W.



При запуске начали светиться Индикации (перегрузка, работы на АКБ, замените АКБ, повышенное напряжение, сеть, пониженное напряжение). Индикация АКБ 10% (низкий). Это все при нагрузке в 500W. Заряд АКБ не осуществляется, напряжение просело из 26,72В до 25,2В. Ток заряда отсутсвует. Конечно то хотя бы начал работать от сети!
НО, не заряжает АКБ...или Я попросту ОЧЕНЬ сильно туплю с порядком поправки калибровки АКБ. =-(
Если есть толковая инструкция, напишите пожалуйста. Ибо вижу, что заработал (замена конден. и реле), но блин не вижу начала заряда АКБ. (в цепь массы поставил амперметр....)
tokar 
Передовик
Сообщения: 1175
 
Сообщение #11 от 12/07/2019 13:16 цитата  

strelokc, не пойму, горят все индикаторы что-ли?
Прежде чем что-то делать, надо сбросить константу "0". Проще всего посредством программы APCFix. Нужен кабель под COM порт, под твой UPS это 940-1524, или 940-0024. Схему найдешь в сети.
strelokc 
Новичок
Сообщения: 13
 
Сообщение #12 от 12/07/2019 19:28 цитата  

Tokar:
Добрый. Спасибо за ответ и совет в отношении кабеля коммуникации и программного обеспечения.
Обстановка такова: Спаял кабель, подключил, выполнил порядок запуска, ПО сразу обнаружил ИБП. Пошел старт.
Далее выполнил порядок запуска согласно указания софта:
1. Компьютер и UPS должны быть соединены кабелем, как при работе с Power Chute.
2. Запускаете программу APCFiX.
3. В меню Options устанавливаете галочку напротив опции "Smart-UPS 3Gen. Battery Const.AUTO Fix".
4. В разделе Choose Port выбираете COM порт.
5. Дождитесь появления на экране информации от UPS.

После началась балансировка константы 0 (как я понял) уровня заряда. Дождался роста уровня заряда АКБ (Battery Charged) 84%. Выше роста процента не было.
Выполнил селф тест. Выключил оборудование. Старт устройства, и вновь ошибка, мигают 6 световых индикаций, АКБ демонстрирует на уровне 50%, выключил кнопкой но ЗУ АКБ не обнаружен.
Плату прозванивал пол ночи. Ничего подозрительного не обнаружил из элементов.
При подключении сети 220В, реле сработало, но заряд не пошел, включил ИБП, прошел тест, заряд АКБ не пошел.

Какие идеи? Что может быть?... Почему ИБП не заряжает АКБ?
В APCFiX уровень акб более 84% так и не поднялся. Нагрузку давал 500W
tokar 
Передовик
Сообщения: 1175
 
Сообщение #13 от 13/07/2019 22:10 цитата  

Нагрузку пока подключать рано. Её подключают для калибровки и окончательной проверки. Какие индикаторы мигают при включении? Для проверки заряда нужно на подключенном в сеть упс нажать кнопку включения, дождаться выхода в готовность. Затем откинуть разъем батареи, и померить напряжение на красном и черном проводах, идущих от платы. Должно быть в районе 27-28 вольт.
strelokc 
Новичок
Сообщения: 13
 
Сообщение #14 от 15/07/2019 09:42 цитата  

Tokar, Включил, прошел тест. Запустил ПО, согласно ней рост заряда постепенно растет. Отключил АКБ и напряжения на разъеме (из платы) составляет 24,6В...... (тестером порядка минут 15 замерял), роста напряжения нет.
Это как раз и не понятно.
strelokc 
Новичок
Сообщения: 13
 
Сообщение #15 от 15/07/2019 11:02 цитата  

По порядку:
Включил ИБП, тест прошел, ошибок никаких не обнаружено.
Индикация на передней панели:
Питание (вход) норм, питание (вход) высокое, индикация уровня заряда АКБ (при старте) 20% (низкое).
Включив программу, уровни:
Нагрузка 0%
Входящего напряжения 270В (хотя проверив от фильтра до входа к трансформатору ~227В)
Выходное напряжение 240В (но на выходе ничего не подключал, замер показал 199В)
Уровень заряда АКБ начал с 16% и постепенно растет. Хотя сам рост ЭДС на АКБ не обнаружен, напряжение на батареях 25,65В.
При отключении батарей в включенном состоянии для проверки напряжения из платы напряжение 24,6В, спустя примерно минуту засветился индикатор и звуковой писк (мертвый АКБ).
При соединении штекера с АКБ ошибка отключилась. НО Индикация уровня заряда АКБ в программе никак не менялась, постепенно рост происходил и происходит.
Напряжения на обмотках основного трансформатора (входные 220В, 26,5В , 12,5В).
Ран тайм 9999мин. … от чего такое показание не понимаю.
Прикрепляю фото Проги..что Очень непонятно в плане некоторых показателей.

_viber_2019-07-15_11-36-39.jpg
 Описание:
 Размер файла:  249.41 КБ
 Просмотрено:  7 раз(а)

_viber_2019-07-15_11-36-39.jpg


roma48 
Участник
Сообщения: 160
roma48
 
Сообщение #16 от 15/07/2019 11:48 цитата  

у разработчика спроси http://apc-fix.com форум там не дохлый. Кстати, его программулина не всегда корректно нулевой регистр прописывает. И в ней я не нашёл, где поправить дату замены батареи.
Что мне подсказывает - батарейки у тебя притворяются живыми. Новые-новые подставлял?
strelokc 
Новичок
Сообщения: 13
 
Сообщение #17 от 15/07/2019 11:54 цитата  

roma48 писал:
у разработчика спроси http://apc-fix.com форум там не дохлый. Кстати, его программулина не всегда корректно нулевой регистр прописывает. И в ней я не нашёл, где поправить дату замены батареи.
Что мне подсказывает - батарейки у тебя притворяются живыми. Новые-новые подставлял?


ДА, АКБ новые. Как я Понял согласно показаниям программы по какой то причине отображает показания и режим работы на 48В, то есть группы с 4х АКБ, хотя система на 24В с группы 2х АКБ!!!
Вижу, что кто то (некий умелец) наверняка покопался в нем и быстро руки умыл. Терпеть после кого то искать косяки/проблемы и пытаться после поправлять.
roma48 
Участник
Сообщения: 160
roma48
 
Сообщение #18 от 15/07/2019 12:24 цитата  

плюнь ты на него . До тебя кто-то вместо 48 сколхозил его на 24? И не известно, до того колхоза он работал ли.
tokar 
Передовик
Сообщения: 1175
 
Сообщение #19 от 15/07/2019 12:29 цитата  

strelokc, судя по скриншоту окна программы, модель выставлена не правильно. Либо битая firmware. Огласи надпись на проце, возможно есть наклейка. В программе должна стоять галка в options на ups model hex code detection.
Можешь попробовать перебор моделей посредством кнопок + и -
roma48 
Участник
Сообщения: 160
roma48
 
Сообщение #20 от 15/07/2019 12:30 цитата  

полное название дай, не поленись. На шильдике написано. типа SUM1500RMXLI2U ... SUA1500I ...SUA1500RMI2U
аписификс выставляет константу автоматом на основании данных, прописанных в мозгу упса. Как я понимаю - мозги всё ещё "48е" , и они не видят эти 48.

ДОБАВЛЕНО 15/07/2019 12:33

попытай программами UpsDiag или UpsDiag2 . Верно tokar, говорит - как то не правильно он определяется. Smart UPS 8 rm... не так должно быть

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru