ESpec - мир электроники для профессионалов


ASUS P8H61-MLX3 REV2.0 при включении циклический запуск

  Список форумов » Настольные компьютеры
На страницу Пред.  1, 2, 3, 4
Следующая тема · Предыдущая тема
АвторСообщение
n max 
Модератор
<B>Модератор</B>
Сообщения: 13121
 
Сообщение #61 от 26/10/2020 18:49 цитата  

Удалить его и глянуть пропало ли короткое,если да то включить плату в штатный режим и глянуть мож и заработает.Далее будем думать о кандёре
Dmitrius 
Участник
Сообщения: 185
 
Сообщение #62 от 26/11/2020 14:58 цитата  

Несколько плат таких не могу доделать. Циклический перезапуск был на одной, помогла прошивка биоса.
Есть которая тоже в рестарте не помогла прошивка. При слетевшем биосе рестарт быстрый, если проблема есть то более долгий промежуток. Ещё и пост карты нет у меня такой. Кто какую использует?
Можно снять процессор и замкнуть блок питания на принудительное включение, промерять напряжения.
n max 
Модератор
<B>Модератор</B>
Сообщения: 13121
 
Сообщение #63 от 26/11/2020 18:44 цитата  

Можно только что это даст?Посткарта стоит 2-3 долл можно и купить.
Тут смотря на каком этапе перезапуск если изо не выводит,а тупо перезапускается то это не айс если изо выводит тогда проще
Dmitrius 
Участник
Сообщения: 185
 
Сообщение #64 от 26/11/2020 21:23 цитата  

У меня есть за 2-3 доллара карта, на плате разъёма нет куда её сунуть можно.
Сделал я сегодня плату разобрался с питанием.
Но вот по USB просадка 4.7 вольта не могу найти причину. Или пойдёт так...
Dmitrius 
Участник
Сообщения: 185
 
Сообщение #65 от 28/11/2020 16:13 цитата  

Разобрался с USB на затвор транзистора напряжение не приходило, резистор был в обрыве. Заменил, теперь 5.1 вольта как положено. Она при загрузке ругалась, что не так что то с напряжением и выключалась через 15 секунд.
Так что, сегодня две платы таких думаю что доделал. Одну без видео поддержки встроенной сделал, не поставил на эту фазу транзисторы, думаю так сойдёт. Можно проц без видео ядра поставить и видеокарту, никто и не поймёт, что там не хватает деталей.
На третьей плате с одним процессором плата в рестарте, ставлю другой, плата кулером крутит, все напряжения поднимаются, но картинки нет.
Смотрел осциллографом, есть пакет и потом тишина. Как будь то биос не считывается, на памяти тоже нет движухи. Биос прошивал, флешку менял.
Где то я читал, что было много таких плат с дефективными хабами, которые дохнут. Наверное хаб подох.
Китайцы их эти платы вообще не понятно как и из чего делают, на одной плате несколько переходных отверстий просверлено и проволокой восстановили, потом кое как заляпали лаком. Одна дырка прямо под хабом.
В другом месте думал лак, протёр спиртом, всё стёрлось, видно что дорожки смотрели, зачищали, есть повреждённые, но раз обрыва нет, по просто маркером видимо закрасили и на продажу.

Перейти: 
Следующая тема · Предыдущая тема
На страницу Пред.  1, 2, 3, 4
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru