ИБП Thermaltake Model : 400PP Уходит в защиту .(РЕШЕННО).

alexsey_84
05/09/2011 11:23
Доброво времени суток . Проблемма такая :
Принесли блок питания от компа , с диагназом не включается .
Удалось кратковременно запустить блок , замкнув сигналы P-on и P-good .
Во время запуска БП , измерял напруги 12 и 5 вольт соответственно , присутсвуют на 1 секунду , потом уходит в защиту и напряжения падают до нуля . Если выключить БП а затем включить , всё повторяется .

Есть у кого какие небудь советы по моей проблемме .

TE
05/09/2011 12:57
alexsey_84, совет такой - для начала надо выучить назначение сигналов PSON и PG.

alexsey_84
05/09/2011 14:02
TE, хорошо буду копать дальше .

ДОБАВЛЕНО 05/09/2011 15:22

Возвращаюсь к этой теме !!! Вопрос такой имеется блок питания Velton 350W после прошлого ремонта - оставил для проверки.

Так вот что - При замыкании контактов P-on и P-good - БП работает нормально !!!! А это блок который сейчас рассматриваем (ИБП Thermaltake Model : 400PP ), в таком режиме запускается и уходит в защиту , т.е. надо шим менять полюбому , я правильно понял ???

Замерил в дежурном режиме на разъёме : Где -12 В в РР, то в ДР 4,55 В ; где 5В и 3,3 В в рабочем , то ДР 0В

TE
05/09/2011 14:48
alexsey_84, Power Good (PG) - выходной сигнал высокого уровня. Он появляется только если если выходные напряжения в норме.
PSON - логический сигнал включения низкого уровня. Чтобы включить блок необходимо замкнуть на землю, но ни в коем случае с PG. Плохо что просишь совета, но не принимаешь его, снова замыкая PSON на PG. Так ничего путного у нас не получится.
Ещё до замыкания необходимо проверить выходное напряжение дежурки (фиолетовый провод) оно должно быть не менее 5В. Если "в ДР 4,55 В" это оно, то надо искать причину почему так занижено.

alexsey_84
05/09/2011 15:26
TE, Спасибо , всё понял исправлюсь . Буду искать причину , отпишу что получилось .

alexsey_84
05/09/2011 16:13
Что было зделанно : сначала я БП прапаявал - Ключ , Транс , Мосты , Фильтры .Запустил блок. Подключил Зелёный - сигнал P-on +Gnd, блок завёлся - померял все напруги в норме на выходе . - 12В,-12В, 3,3 В , 5 В .

Ещё раз всё проверил , всё в норме РР и ДР в норме , отдам клиенту пускай погоняет . Спасибо всем участникам форума . Удачных ремонтов !!!!!! Тема решена !!!!!!

PeterS
05/09/2011 22:39
Жуть....

Так чё ты сделал ("прапаявал")???

У клиента бахнет БП и унесёт за собой всё, потом будешь расплачиваться(((

alexsey_84
05/09/2011 23:19
PeterS, это ты о чём??? А что не бывает неисправности - плохая пропайка ещё с завода !!!!!!!!! Я уже несколько раз проверял режимы , уже проверил всё что можно - всё норм , по этому и не бабахнет !!!!!!!! И не влазий в посты , если нечег опутнего сказать не можешь !!!!!!!! А лучше воспользуйся : "Мои приборы: Осциллограф - YB4330 (30МГц), Частотомер - VC3165 (до 2,4 ГГц), Мультиметр - UT70A, паяльная станция - AOYUE-2702A+" - отвлекает !!!!!! И бдет тебе счастье !!!!!!!

dima644
06/09/2011 05:59
alexsey_84, Во первых: у ТТ нет такой модели БП(есть корпуса, в которых установлены ХЗ-какие БП с наклейкой ТТ).
У Вас похоже именно такой БП(внутри гадость от JNC или подобного БП). Легко определить по весу(суперлегкий) и сечению проводов(максимум 20AWG).Внутренности - перемычки вместо дросселей, мелкие кондеры ... и прочая экономия.
Такой,даже исправный БП может не работать с нормальной нагрузкой.
Во вторых: проверять надо с нагрузкой, а в Вашем случае стоит проверить емкость 2-х ВВ кондюков в фильтре по высокой стороне, да и мелкий в дежурке тоже.
В третьих: Согласен с PeterS, - этот натворит делов(бабахнет).

alexsey_84
06/09/2011 08:03
dima644, Приветствую !!!!!!

Во первых - Фото (смотрите )!

Во вторых - Проверял с нагрузкой.!(HDD, CD-ROM).

Втретьих - (Во вторых - Проверял с нагрузкой.) значит не чего не бабахнет !

TE
06/09/2011 09:19
alexsey_84, HDD и CD-ROM слишком легкая нагрузка, по 3,3В вообще нет, а неисправность стабилизатора 3,3В не редкость. Проверять желательно когда ток в нагрузке по 3,3В, 5В и 12В минимум 5А по каждому. Например, для канала 3,3В нагрузка должна быть 0,6-0,7 Ом.
По всем выходным и вспомогательным напряжениям смотреть осциллографом пульсации и проверить наличие сигнала PG.

alexsey_84
06/09/2011 09:28
TE, Благодарю за совет . Проверю .

dima644
06/09/2011 13:04
alexsey_84, Модель по фото W0165.
Он же партномер

alexsey_84
07/09/2011 19:38
Всем привет!!!! История такая одал клиенту , сегодня мне он опять его привёз . У него проработал часа 3 - по его словам .
Проверил первичку всё норм , на выходах норма , Дежурка - 5 В -норма , сигнал PG - 5 В - норма ( Но система не включалась ) . Нагрузил , включил , померял каналы 5B равно 0,2 В , канал 12В -1,4 В . Начал искать неисправность , проверил вторичку , в результате тестером обнаружил неисправный кондёр С32, заменил на 1000мкФ * 16В, т.к., на 6,3 В не было под рукой .
Всё пошло блок заработал как новый , система запустилась всё в норме , отдал клиенту - он остался доволен ! Даже доплатил за труд !!! Вот такая история господа специалисты .

ВСЕМ УДАЧНЫХ РЕМОНТОВ !!!!!!

ДОБАВЛЕНО 07/09/2011 20:40

TE, Огромное спасибо за советы и участие , в моей теме .!!!

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru