Выгорел блок питания по первичной цепи

niko
22/07/2004 20:48
Откликнитесь пожалуйста! Не могу понять почему выгорает предохранитель и «ENC241» который стоит параллельно электролитам на 470*200 V, транзисторы проверял целые, можно ли его заменить на сопротивление 200 ком как в других аналогичных блоках питания , какую роль он выполняет? За ранее всем благодарен!

Krivoruchko
22/07/2004 21:03
Если параллельно электролитам, то это варистор. Для защиты. От повышенного напряжения. Гори(я)т он(и) по вышеозначенгной причине, а так же - по причине паскудного качества комплектующих. Можешь выкинуть его нах... и заменить на сопротивление или ни на что не менять, т.е . вообще ничего не ставить - ничего страшного не произойдёт.

WLAD1111
23/07/2004 03:28
Проверь кондеры. Если один из них "течет" или подсох - напруга будет делиться не пополам и варистор будет выгорать и палить предохранитель. Запаяй резисторы кил по 200. Думаю, что предохранитль не выгорит, и проверь напруги на кандерах. Они должны отличаться незначительно -несколько вольт. При значительном разбалансе если все исправное остальное - блок будет запускаться, но не будет сигнала павер гуд. Вот такая хрень улыбка

Mikkey
23/07/2004 10:18
А переключатель 110/200 случаем не трогали? улыбка

niko
23/07/2004 15:35
Нет, нетрогал, просто повысилось напряжение и выгорел один варистор с предохранителем другой показался целый на вид так как он небыл пробитым, проверил все транзисторы и диоды все целое заменил его, опять сгорело только уже два варистора, теперь уже незнаю что и поставить!? Теперь предпологаю, что и второй был уже на грани выгорания и потянул за собой замененный. Или может, что нибуть другое!?

Mikkey
23/07/2004 15:54
Чтоб не палить, раз опыта маловато, берёте питатель вольт на 30 и подаёте на кондёры (можно и на сетевой вход), и меряете разброс, как писал выше WLAD1111. Только учтите, что при таком напряжении он может оказаться значительно меньше, чем при 310V.

Резисторы (обычно 150~470 кОм), параллельно кондёрам и так должны стоять, их роль не только разряжать последние, но и выравнивать напряжение на них, т.к. идентичных по параметрам подобрать трудно, и со временем всё меняется. Очень часто, когда один (или оба) "обрываются" и начинается перекос, но не так быстро, а в течении 5-15 минут вольт на 30 уйти может. Если очень быстро - значит менять кондёры надо.

А варисторы - защита от повышения в сети. их можно и вообще не ставить (как в большенстве китайцев), но в след. раз выгорит блок...Так что решать Вам.
Только вот не понятно, почему сразу два: один ясно, а второй?.. Может не на то напряжение? (или стоит потрогать переключатель, может его до Вас тронули голливудская улыбка )

Напряжения то хоть успели на кондёрах замерять?

niko
23/07/2004 21:55
Увы как только влючил так все и бабахнуло, аж сетевые пробки выбило!

Добавлено 23-07-2004 21:58

И еще, как только транзистор с диодным мостом несгорел!?

WLAD1111
24/07/2004 01:53
Не понял. шок А предохранитель? Ты что, вместо него кусок гвоздя ставил? А мостик и транзисторы и все остальное на козу не проверял? Похоже, что у тебя или диод в мосту или транзистор в основном преобразователе битый. Еще совет. Можно блок включать в сеть через лампочку ватт 100-200. Тогда при козе она просто засветится и не будет никаких бабахов.

niko
24/07/2004 13:04
Включил через лампочку 60 Вт(другой под рукой не было) без варисторов все вроде нормально только немного вспыхнуло это скорее всего из-за зарядки кондеров, только сейчас другая беда при запуске блока пытается запустится вентилятор но неможет только подергивается похоже что еще, дежурное питание есть 5.1 вольта. Разбалансировки нет на обоих кондерах по 153 вольта. А прехохранитель я ставил какой стоял на 5 А.

WLAD1111
24/07/2004 14:41
А может вентилятор? голливудская улыбка Мне когдато попался блок с умершим вентилятором и дежуркой. Дежурку сделал, а он не запускается. Тоже на вентилятор смотрел. Полблока перепахал, пока не додумался просто померять тестером. голливудская улыбка голливудская улыбка голливудская улыбка

Mikkey
26/07/2004 13:07
Может там термоконтроль стоит, судя по тому, что варисторы есть - блок "нормальный". Рукой если толкнуть крутится? Померяй напругу что на него идёт, если 12В то чисти вентилятор, непоможет - менять надо.
А раз напруга без перекоса, значит варисторы не на то напряжение ставил.

none
26/07/2004 13:17
модель блока нетрудно сообщить? Или трудно?

Добавлено 26-07-2004 13:19

А так-КЗ во вторичке

WLAD1111
26/07/2004 14:30
А питание на 494-й шимке есть? Выдает ли она 5 вольт?

niko
26/07/2004 20:19
Всем большое спасибо, оказалось все просто, он без нагрузки на 5 вольт незапускался, поставил 20 Ом и все задышало!!!
Приятно когда есть такой форум!!!!

Mikkey
26/07/2004 20:23
Стандартные "грабли" голливудская улыбка

WLAD1111
27/07/2004 02:36
niko писал:
Всем большое спасибо, .............Приятно когда есть такой форум!!!!

Krivoruchko, Mikkey, none, Блин, не знаю как вас, а меня аж гордость распирает - ведь мы его таки отремонтировали!!!!!!!! Жаль только, что так и не удалось узнать, что же все-таки это было
голливудская улыбка голливудская улыбка голливудская улыбка голливудская улыбка

none
27/07/2004 10:30
А как хотелось модель узнать.... улыбка не ENLIGHT HPC-250-102 EN-8254944 например? 60-70% неисправностей в них-один или оба варистора+фьюз. и все.... И без нагрузки они не запускаются... Завсегда надо модель сообчать....

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru