Ремонт БП Winard 500WA.

NefiltrOFF
31/03/2020 10:10
Отдали мне недавно за пиво нерабочий БП после ремонта.

Схема у него стандартная и устаревшая SDC7500 + SDP339. Вот схема https://forum.cxem.net/index.php?/topic/199841-winard-450w-%D0%BF%D0%BE%D1%81%D0%BB%D0%B5-%D0%BF%D0%B5%D1%80%D0%B5%D0%B3%D1%80%D1%83%D0%B7%D0%BA%D0%B8/

Из того, что я увидел. Сгорел похоже диодный мост, выпаивали и меняли. Выпаивали силовые транзисторы Q01, Q02 и у дежурки RС3150, которые на одном радиаторе посажены. Все похоже оказались рабочими, сужу по пыли на корпусах. Но на схеме указаны NT407F, у меня же стоят 13007. Но по запыленности видно, 13007 не менялись.

Так же походу выбило транзисторы Q3, Q4. На схеме С945, но ремонтник поставил С2655 и не допаял...походу ремонт на этом закончился))
Посмотрел по справке С2655 не подходит по характеристикам С945..

Кто как думает, какие транзисторы в этом БП стояли изначально???

Пробежался по всей плате мультиком, все вроде рабочее. Но есть один момент. Обнаружил кз на большом диоде D03 дежурки.
Кз так же есть на С22, С04, резисторе 50 ом, который выходит на 7 ножку микрухи. Так же кз есть непосредственно на выходе фиолетовом дежурки.

Подскажите почему так??
Кому не сложно разжуйте поподробнее..

P. S. И да забыл, сдвоенные диоды шоттке все рабочие D21, D22, D23...выпаивал, проверял

NefiltrOFF
31/03/2020 11:12
И да сейчас перепроверил.

Ставлю минусовой щуп на землю, плюсовой на выход дежурки. Мультик пищит и показывает значение 50. Так и на С22, С04.
Не ругайте сильно...почему так???

Витькан
31/03/2020 11:13
1. Чем вас не устраивают 2SС2655 ? напряжение КЭ - аналогичное, ток коллектора побольше, коэффициент усиления меньше, но и не малый...
2. Так вы дежурку подняли? 5VSB есть?
3. Напряжение питания на TL494 есть?
4. Диоды D04, D03 - живые?
5. Запуск блока питания ТОЛЬКО через лапочку накаливания...

NefiltrOFF
31/03/2020 11:23
Я вообще боюсь включать в сеть....кз беспокоит.

Витькан писал:
1. Чем вас не устраивают 2SС2655


Если он пойдет...то норм. Допаяю как положено.

И еще подскажите, насчет лампочек непонятно. Кто-то говорит, что в БП без APFC можно подключать лампочки на 40-60 ват.

А вот здесь дядька лампочки подключает на 400 ватт https://www.youtube.com/watch?v=jg7E6ihycs8&t=334s

В мой блок 60 ватт вместо предохранителя пойдет??
Не ругайте сильно...я начинающий))

Витькан
31/03/2020 11:29
1. Если вы начинающий, может и не стоит браться за ремонт этого "чуда"? Оно того не стоит.
2. Авито завалено таким рабочим хламом. Вы на одни компоненты вложите в него больше, чем он стоит... Так что подумайте, надо ли...
3. Запуск импульсного блока питания, после ремонта, обязательно производится только через лампочку накаливания.
4. Автор, выброси этот блок и не мучайся... Купи новый. Побереги свое здоровье и время!

NefiltrOFF
31/03/2020 11:39
Витькан писал:
1. Если вы начинающий, может и не стоит браться за ремонт этого "чуда"


Я учусь ремонтить, мне это надо для себя. Если запущу и под нагрузкой норм заработает...разберу на запчасти.
Мне надо починить для себя. Уже прикупил две TL494 за 20 рублей в местном магазе....с работы домой сходил пешком, а не на транспорте...сэкономил 42/2 рубля.

Насчет лампочек подскажите???

Витькан
31/03/2020 12:17
NefiltrOFF писал:
Витькан писал:
1. Если вы начинающий, может и не стоит браться за ремонт этого "чуда"


Я учусь ремонтить, мне это надо для себя. Если запущу и под нагрузкой норм заработает...разберу на запчасти.
Мне надо починить для себя. Уже прикупил две TL494 за 20 рублей в местном магазе....с работы домой сходил пешком, а не на транспорте...сэкономил 42/2 рубля.

Насчет лампочек подскажите???


Сформулируйте конкретный вопрос, куда... что...
На просмотр видео и кликанье второстепенных ссылок нет ни времени, ни желания...

NefiltrOFF
31/03/2020 12:50
Да, CWT на 600W тоже буду ремонтить.

Витькан
31/03/2020 13:17
1. Сначала прочтите форум - http://www.rom.by/
2. Можете взять лампу хоть 60Вт, хоть 75Вт - это не принципиально... Вам же важно запустить блок и убедиться, что отсутствуют КЗ.
3. Совершенно неверно!!! Лампа, которая стоит в первичной цепи в разрыв - при первом запуске ДОЛЖНА МИГНУТЬ И ПОГАСНУТЬ....
Если лампочка горит - значит в цепи КЗ...

Автор, купи новый блок питания!

FreddikMerfi
31/03/2020 13:17
NefiltrOFF, на вот для начала почитай http://monitor.espec.ws/section5/topic198906.html

NefiltrOFF
31/03/2020 14:50
Витькан писал:

2. Можете взять лампу хоть 60Вт, хоть 75Вт - это не принципиально... Вам же важно запустить блок и убедиться, что


Спасибо, я понял. Достаточно лампы взамен предохранителя в БП как с APFC, так и без на 60-90 ватт.

Witewut
31/03/2020 17:50
нет она должна загораться обязательно в момент включения.
для обычных БП 45-60-75-100 Вт непринципиально. Потом лампа должна потухнуть.
Если лампа новая ничего там не взорвётся она рассчитана на такое напряжение... а так лампы накаливания от старости бывает бухают и под люстрой.
пофиг на дядьку. У меня лампа 500W в БП с APFC при включении мигает, стрёмно как-то.

NefiltrOFF
04/04/2020 19:57
Все, допаял Q3, Q4. Там дорожки были оторваны. Как вы порекомендовали поставил 2SС2655.

Блок с лампочкой нормально запустился. Дежурка есть, 5v на фиолетовом и зеленом.
На сетевых кондерах напряжение скачет 142-146v.
На Vcc микрухи 12,1v.

На Q4 или Q3 точно не помню. На эмиттере 1,5v, там где потом на землю все уходит. На коллекторе 5,4v.
На выходе блока ничего нет.

В сторону чего копать??

FreddikMerfi
04/04/2020 20:48
NefiltrOFF, и не будет на выходе ничего, потому как блок не запустился, а именно ,,На сетевых кондерах напряжение скачет 142-146v,, должно быть гораздо больше.

NefiltrOFF
04/04/2020 21:10
А все я понял, я совсем забыл. Изначально на кондерах по 200v напряжения были разные. На одном 150, на другом 138. Начал копать, как я понимаю на R3 и R4 эти кондеры разряжаются. Так вот у одного было 170 кОм. Это в 5% точно не укладывается. Да и вообще эти резисторы должны как понимаю быть четко одного номинала. Заменил.

Выпаял кондюки высоковольтные, там стояли H.Q. Vent 560 мкФ/200v, походу г** полное. Оба усохли до 300мкФ.
Взял кондюки с качественного БП FSP 350W, старенького правда, мнооого он проработал походу.
Там стояли TEAPO LXK 680 мкФ/200v, у обоих по тестеру оказалось больше 700 мкФ...что очень удивительно. ESR у них вообще обалденный оказался...0,03-0,05.

Впаял....не помогло...напруга в StandBy ~ 140v на банку.
Ничего не могу понять, раньше думал, что напруга малая из-за того что кондюки емкость потеряли.
А сейчас не знаю даже что.

Буде дальше думать, подозрения пали на супервизор. PS/on вроде завышенный, 5v. Как понимаю должно быть 2 с копейками.

NefiltrOFF
08/04/2020 22:10
Все разобрался. Нет у меня опыта ремонта после ДРУГОГО РЕМОНТЕРА.

В первом посту писал, что ремонтник выпаивал радиатор с силовыми ключами и потом обратно впаял.
Так вот оказалось что Q01(13007) пробит, так же сгорели резисторы R7, R8 и диод D4.

Нафига он тогда радиатор с нерабочим транзистором впаял??
Блин и так аккуратно было впаяно, с флюсом там все паял аккуратист.

Подсмотрел в местном магазе аналог KSE13007, по параметрам вроде пойдет на замену.
Главное дешевый....всего 25 рублей стоит.

Witewut
08/05/2020 16:49
,раз такая пьянка бери уже 13009 aliexpress - 1$ за пучок

NefiltrOFF
10/05/2020 14:54
Нет, купил в местном магазе парочку 13007 (Fairchild), так как месяц ждать для меня не вариант. А пока больше и не надо.
Вообще эти китайские аналоги мне не внушают доверия. К примеру, микруху TL494 купил от Texas Instruments.

Кто разбирается, кто уже покупал эти китайские аналоги с али по качеству сравнимы с тем что я купил???

В процессе проверки выяснилось, что там и резисторы одноомные еще сгорели. Заменил 2 транзюка силовых и всю их обвязку кроме кондеров 10 Мкф.
БП запустился, нагрузку в виде штатного вентилятора и лампочки 12В 20Ватт держит. Единственно там на выходе похоже дроссель какой-то свистит сильно.
Планирую дать нагрузку побольше, к примеру, на лампы галогенннные 50Ватт.

ДОБАВЛЕНО 10/05/2020 15:06

А вообще после проверки решил этот блок разобрать.
Там в районе силовых транзисторов делов наделал пприличных, решил не подкидывать кому либо "кота в мешке", а принял стратегически правильное решение этот говноблок разобрать))
http://vfl.ru/fotos/af47cd5830471334.html

Royal86
26/05/2020 19:02
Лучше блок новый брать и не ремонтировать

NefiltrOFF
27/05/2020 23:18
Royal86,

Почитай выше, ремонт этого БП для меня из ссспортивного интереса. Но я был больше удивлен следующему. Из платы я у этого БП выпаял большую часть электролитов для проверки. Все они марки H. Q. Так вот все эти литы оказались как новые....кроме сетевых банок, о которых я писал выше. ESR у всех отличный, по емкости более 70% имеют емкость выше заявленной. В общем все электролиты выпаиваю и в коробочку себе для следующих ремонтов.
Вот лит на 16V 2200 мкФ
http://vfl.ru/fotos/6fa9ed2630640864.html

Про марку H. Q. в гугле ничего нет, но я фиг знаю, наверное у них литы качественные...

Витькан
04/09/2020 10:08
NefiltrOFF, Ну так ты первичную цепь поднял? Q1, Q2 заменил и всю обвязку? Трансформатор Т2 целый? Q3, Q3 - целые? Дежурное напряжение +5В есть? Напряжение на TL494 есть?
а?

NefiltrOFF
06/09/2020 21:37
Витькан,

Сударь, вы похоже пьяный))

На 1 странице мной все написано. А вообще, с этим блоком получилось все печально, он работал, напряжения выдавал все положенные. Но как только дал комбинированную нагрузку на 200 Ватт примерно со свистом вырубился и больше не включается.

Подозрения пали на трансформаторы, но как их проверить не знаю...

tutu7
07/09/2020 07:10
NefiltrOFF, Но как только дал комбинированную нагрузку на 200 Ватт примерно со свистом вырубился и больше не включается.
Как понять комбинированную нагрузку?
И еще вопрос:лампа вместо предохранителя подключена,и какой мощности?

Витькан
07/09/2020 11:35
NefiltrOFF писал:
Витькан,
Сударь, вы похоже пьяный))


Неужели я оскорбил ВАС, спросив о состоянии первичных цепей и дежурки, что ВЫ даже строите гипотезы о моем состоянии... Видимо, больно уколол Вас... Буду аккуратнее...

Материалы на первой странице начал изучать и быстро забросил... Там все сводится примерно к следующим фразам:
"Не ругайте сильно...я начинающий))"
"Ничего не могу понять, раньше думал, что напруга малая из-за того что кондюки емкость потеряли."
"Нафига он тогда радиатор с нерабочим транзистором впаял?? Блин и так аккуратно было впаяно, с флюсом там все паял аккуратист."
"Подсмотрел в местном магазе аналог KSE13007, по параметрам вроде пойдет на замену. Главное дешевый....всего 25 рублей стоит."
"БП запустился, нагрузку в виде штатного вентилятора и лампочки 12В 20Ватт держит. Единственно там на выходе похоже дроссель какой-то свистит сильно.
Планирую дать нагрузку побольше, к примеру, на лампы галогенннные 50Ватт."


Согласно сочинению на первой странице тебе удалось купить дешевые транзисторы и ты вроде бы собрал блок питания, который даже запускается на холостом ходу...
Вот расскажи ка по подробней, как же ты его нагружал "комбинированной" нагрузкой 200Вт, что он снова сгорел?

NefiltrOFF
07/09/2020 14:51
[quote="Витькан"]
NefiltrOFF писал:
Витькан,
Вот расскажи ка по подробней, как же ты его нагружал "комбинированной" нагрузкой 200Вт, что он снова сгорел?


Ну раз вы так настаиваете....вообще он у меня в чулане в коридоре давно уже пылится))

Он не сгорел, он цыкнул и ушел в защиту со свистом и больше из нее выходить не хочет недовольство, огорчение
Насколько помню дежурка там есть и до ШИМ доходит 13 вольт.
А дальше....(я в этом деле уже прошаренный), если подходить со всей серьезностью к делу...то дальше надо осциллографом смотреть импульсы в базах С945 и 13007.
А осциллографа у меня нетунедовольство, огорчение

Насколько помню, сначала подцеплял на 12v 50 Ваттную галогенку, блок работал. А потом к MOLEX-у подцепил "комбинированную"...там на 5v 35 Ватт, на 12v 50 Ватт....обе галогенки.

Витькан
07/09/2020 15:32
Конечно, без осциллографа, в такого рода деятельности, как без рук. Но в здесь в большинстве вопросов - достаточно обычного мультиметра.

1. На что хочу обратить внимание, что сам блок питания - это двухтактный полумостовой преобразователь напряжения. После выпрямителя стоят два электролита соединенных последовательно, на каждом электролите должно быть 220*1,41/2=155В - это на холостом ходу. Под нагрузкой меньше... Транзисторы Q01 и Q02 поочередно коммутируют каждый конденсатор на первичную обмотку трансформатора. Поэтому напряжение на вторичке обладает формой двуполярных прямоугольников.
2. Обрати внимание, что в блоке питания, есть серьезный косяк (недостаток). У него отсутствует защита по току в первичной цепи. Например, у однотактных прямоходовых блоков питания, построенных на UC3843 - проблем с защитой по первичной цепи нет...
3. Вторичные цепи ты смотрел? то что весит на вторичной обмотке силового транса? Диоды Шоттки смотрел? Кондеры на выходе менял?
4. У блока походу отсутствуют защиты по току и на выходе БП... Вообщем днище какое-то...
5. По поводу комбинированной нагрузки... Скорее всего ты либо нагрузил блок питания неравномерно, либо большие пульсации напряжения полезли в обратную связь по напряжению... Вообщем нужно было нагружать его постепенно и смотреть напряжения на всех выходных линиях...

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru