ESpec - мир электроники для профессионалов


БП не запускается HPU-4M530-PU

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #1 от 02/10/2008 13:38 цитата  

блок питания HPU-4M530-PU переслал запускаться. Собран на PS223 и FAN4800IN. дежурка 5.1 вольт присутствует и присутствует напряжения для запуска 4.85в. При замыкании зеленого провода на землю никакой реакции. С выхода PS223 сигнал который идет на оптопару меняется . На выходе оптопары также меняется.далее он поступает на FAN4800IN. с ее выхода напряжение поступает на вторую оптопару и на этом все заканчивается.Питание FAN4800IN 14в есть и питание PS223 также есть.Элетролиты отпадают, т.к блоку всего 2 недели.подозрение на микрухи или еще что-то.? Есть ли у них какие аналоги и где их можно заказать. Я что-то не нашел .
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #2 от 02/10/2008 14:37 цитата  

С микросхемы на оптопару ничего не идет, наоборот, с оптопары идет на микросхему сигнал ошибки. С микросхемы выходные сигналы идут на транзистор корректора мощности и транзистор основного блока. Не надо заказывать детали, если не определил, что они неисправны, купишь детали а блок не сможешь отремонтировать, потеряешь и время и деньги.
SergSV 
Завсегдатай
Сообщения: 381
 
Сообщение #3 от 04/10/2008 22:19 цитата  

причина оказалась в резисторе 380 кОм который стоит по питанию на FAN4800. при включении он обрывался. После замены все заработало.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru