ESpec - мир электроники для профессионалов


проблема с стабилизатором EZ35537 на EP-8NPA7I

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
mars_t 
Новичок
Сообщения: 10
 
Сообщение #1 от 15/01/2009 17:34 цитата  

Добрый день уважаемые.
Материнка EP-8NPA7I(nVIDIA nForce4 4X mainboard for AMD
Socket 754 based Athlon 64 processor) "ушла в мир иной".
При замыкании "power" запускается блок питания, если более 4-х секунд держать - выключается.
Питание, проц, память, и все остальное живое - проверено. Посткарты не имею, на 15-й ноге разъема PCI постоянно низкий уровень. С платы все поснимал.
Дежурка, батарейка - напряжения в норме. На мамке в контрольных точках (при запущенном БП) занижены
следующие напряжения: на 1_2VFSB_VTT - выдает 0,6В(вместо 1,2В), на DDR - выдает 1,25В(вместо 2,5В), на VCore - выдает 0,8В.
На точку VTT питание поступает через транзистор D408 - "N-Channel Enhancement Mode Field Effect Transistor").
На точку DDR питание поступает через транзистор K3918 - "N-CHANNEL POWER MOS FET").
На транзисторы поступает 3,3В с БП, оба управляются одной микросхемой EZ35537
(на нее поступает 12В, похоже на линейный стабилизатор, производитель STMicroelectronics, судя с логотипа)
К сожалению ни на сайте производителя, ни на поисковиках не нашел упоминания об этом стабилизаторе.
Буду признателен если кто поможет с даташитом на нее, описаловом или подскажет аналог
Что интересно напряжения занижены в два раза на обеих нагрузках, козы нет, что с памятью-процом, что без них аналогично (VCore пока не затрагиваю, ведь на задание VID-ов приходит заниженное напряжение VTT)
Lunadron 
Бывалый
Сообщения: 40
 
Сообщение #2 от 15/01/2009 19:01 цитата  

EZ35537 = LM324?
mars_t 
Новичок
Сообщения: 10
 
Сообщение #3 от 15/01/2009 19:18 цитата  

сенькс, поищу, действительно первая строчка на микрухе 324
RomanRB 
Модератор
<B>Модератор</B>
Сообщения: 20234
RomanRB
 
Сообщение #4 от 15/01/2009 19:18 цитата  

EZ35537-а не ШИМ ли это?
mars_t 
Новичок
Сообщения: 10
 
Сообщение #5 от 15/01/2009 19:20 цитата  

не шим, линейный, возле транзюков нет дросселей
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #6 от 15/01/2009 23:56 цитата  

mars_t, при заниженном напряжении на истоках желательно сообщать напряжения на затворах.
mars_t 
Новичок
Сообщения: 10
 
Сообщение #7 от 16/01/2009 10:26 цитата  

Всем спасибо, особенно Lunadron-у классно! - мать "бегает". Стабилизатор действительно был на LM324(четыре ОУ в одном корпусе), проблема оказалась не в нем. Приходило заниженное опорное напряжение с интегрального стабилизатора. На тот, в свою очередь, задавалось обычным резистивным делителем (одно сопротивление было малозаметно расколото)
vldis77 
Заглянувший
Сообщения: 2
 
Сообщение #8 от 20/02/2011 18:31 цитата  

вечером комп работал нормально.выключил.утром мать не запускается кулера молчат горит лампочка на мыши и на клаве.что делать?
serega-64 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10180
serega-64
 
Сообщение #9 от 20/02/2011 19:35 цитата  

vldis77, а тему отдельно создать,образование не позволяет?Создай тему согласно правилам,может помогем,если смогем!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru