ESpec - мир электроники для профессионалов


UPS APC BE525-RS нет напряжения на розетках и не светится ин

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Slimm 
Завсегдатай
Сообщения: 563
 
Сообщение #1 от 24/01/2009 11:29 цитата  

UPS APC BE525-RS Присутствует напряжение 220 V только на одной розетке -SurgeProtection (без поддержки батарей) Остальные три розетки нулевые Нет напряжения 12 V на реле и остальных элементах (конденсаторах и пр ) Не светится светодиод Проверены реле OMRON G2RG-2A4 (Напряжение 220 есть только на крайних двух контактах дальше оно не идет , на обмотке реле напряжения нет , реле нормально разомкнутое ,при подаче 12 V от внешнего источника оно срабатывает как и положено ) Также целы перекидные реле 845HN-1C-C (3шт)-проверено Судя по всему проблема в питании 12V но откуда оно идет непонятно Имеется здоровенный трансформатор , крайне сомнительно что присутствующей в ИБП электронике требуется такая мощность -т.е питание электронных схем ИБП скорее всего осуществляется через какую то другую цепь Не нашел где копать , схемы тоже нет Может кто сталкивался ?
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #2 от 24/01/2009 12:11 цитата  

Питание контроллера-электроники обычно сам акк.,через свои стабилизаторы.
Если сел сильно может не завестись.
Часто банально - сетевой предохранитель.
Slimm 
Завсегдатай
Сообщения: 563
 
Сообщение #3 от 24/01/2009 13:59 цитата  

Strike писал:
Питание контроллера-электроники обычно сам акк.,через свои стабилизаторы.
Если сел сильно может не завестись.
Часто банально - сетевой предохранитель.
Спасибо , не знал
Оказывается батарея разряжена и не заряжается , попробовал на пальчиковых аккумуляторах набрал примерно 13 Вольт и подсоединил к клеммам После этого UPS завелся загорелся зеленый LED и включился телевизор (в качестве нагрузки на розетку )
После выключения питания 220 телевизор тоже погас питание на аккумуляторах кратковременно упало до 5.5 Вольт и восстановилось до 11.6 В При этом зеленый LED сменился на мигающий желтый и начал прерывисто пищать зуммер с интервалом примерно 3 с Из чего я делаю вывод что аккумулятор на 700 mah не тянет и нужно покупать новый аккум а UPS исправен Верно ?
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #4 от 24/01/2009 14:34 цитата  

Да.
Скорее всего аккумулятор сдох,но может и "заряд" не работает..
Убедишься после установки нового (или рабочего такого-же типа) акк.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru