ESpec - мир электроники для профессионалов


Блок питания Enhance enp-0640ps - низкое дежурное напряжение

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
list1999 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 28/04/2009 17:39 цитата  

В электронике я не большой знаток, но руки "прямые".
Примерно год назад компьютер не стал запускаться сразу, а только после того как некоторое время постоит включенным в сеть, в дальнейшем включался только после нагрева корпуса БП. на фиолетовом и зеленом проводе БП напряжение 2В и ниже, после нагрева корпуса БП поднималось до 5 вольт и компьютер запускался, все напряжения в норме, так и работал год. недавно это уже перестало помогать, напряжение на фиолетовом и зеленом проводе 3 вольта и никак не изменяются при нагревании корпуса БП. схему его не нашел, на плате имеются микросхемы WT7510 и LM393P. никаких повреждений в БП нет. подскажите если не сложно в каком направлении искать, что может в схеме дежурного напряжения при нагревании работать нормально а при остывании не работать.
Иваныч55 
Завсегдатай
Сообщения: 704
 
Сообщение #2 от 28/04/2009 18:38 цитата  

Конденсаторы в дежурке усохли.
list1999 
Заглянувший
Сообщения: 3
 
Сообщение #3 от 28/04/2009 22:50 цитата  

Вы абсолютно правы, два конденсатора 47мкф на 50в, рядом с радиатором высоковольтной цепи были плохими, заменил, все работает. долго возился пока собирал БП, в нем детали как селедки в бочке
Edelweiss 
Заглянувший
Сообщения: 3
 
Сообщение #4 от 04/03/2010 15:48 цитата  

Уважаемые участники форума. У меня такая же проблема с блоком питания enp-0640ps т.е. включается через некоторое время (1-2 часа)
после включения сетевого фильтра. К сожалению я не очень силен в элетронике да и подзабыл все основательно после института.
Не могли бы Вы подсказать какие именно по маркировке на плате те 2 конденсатора по 47 мкф на 50в[/b]
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #5 от 04/03/2010 16:10 цитата  

Заменил два конденсатора и все, блок рабочий. Не силен, так отдай в ремонт специалисту.
Edelweiss 
Заглянувший
Сообщения: 3
 
Сообщение #6 от 04/03/2010 16:16 цитата  

Но блок то дальше работает нормально
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #7 от 04/03/2010 17:54 цитата  

Edelweiss, ну так надо подождать. Правда, чем дальше, тем дольше...
Edelweiss 
Заглянувший
Сообщения: 3
 
Сообщение #8 от 11/03/2010 17:17 цитата  

Неисправный конденсатор на плате блока питания enp-0640ps замаркирован под номером С19 47 мкф на 35 В. Стоит вплотную к радиатору высоковольтной цепи, что и является быстрым усыханием электролита. Конструктивная недоработка разработчиков блока питания.Я поставил конденсатор на 47 мкф на 50 В в плату на длинных ножках, предварительно одев кембрики на выводы, чтобы не замкнули. Конденсатор надо отвести в сторону подальше от радиатора. На всякий случай можно заменить и конденсатор С20. Большое спасибо участникам форума list1999 и Иваннычу55. Сейчас блок питания заводится с пол оборота.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru