ESpec - мир электроники для профессионалов


Apollo 1080AC/AVR не определяет подключение к сети

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Lonleystranger 
Заглянувший
Сообщения: 9
 
Сообщение #1 от 02/06/2009 21:45 цитата  

Доброго времени суток!
Проблема следующего плана. Подключал блок питания комповый, у него оказались пробиты входные транзисторы. Подключал через UPS.
После этого UPS не определяет, что подключен к сети, т.е. подает напряжение с акумы. Светодиод сеть не горит.
Скачивал схемку Smart Power Pro 2000 - немного различаются входные цепи. Попробую пока по ней посмотреть.
Предохранители только на акумуляторе и те естественно целые. Может кто подскажет где искать схемку или неисправность?

ДОБАВЛЕНО 02/06/2009 23:30

Все, проблема решена. Прозвонкой по схеме нашел еще два предохранителя под разъемом питания, на вид незаметных. Да здравствует тестер и надежные блоки Apollo! голливудская улыбка браво!
mastergx 
Заглянувший
Сообщения: 5
 
Сообщение #2 от 06/07/2009 11:37 цитата  

Lonleystranger писал:
Доброго времени суток!


ДОБАВЛЕНО 02/06/2009 23:30

Все, проблема решена. Прозвонкой по схеме нашел еще два предохранителя под разъемом питания, на вид незаметных. Да здравствует тестер и надежные блоки Apollo! голливудская улыбка браво!
Один из предохранителей является запасным

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru