ESpec - мир электроники для профессионалов


AsRock P4i65PE r1.00 - не работает источник питания CPU

  Список форумов » Настольные компьютеры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
AV-73 
Новичок
Сообщения: 24
AV-73
 
Сообщение #1 от 27/12/2009 01:58 цитата  

Плата AsRock P4i65PE поступила в ремонт с коротким замыканием по разъему питания процессора АТХ12V.
На плате хорошо видны следы перегрева в районе источника питания процессора (его кулер был хорошо заложен грязью).
Обнаружил пробой Q32 70Т03Н в верхнем плече одной из фаз ШИМ. Заменил его на 70T03GH и, для симметрии заменил Q30 в верхнем плече другой фазы на такой же.
Плата включилась, POST - OK. Проработала около часа (за это время установилась ОС) и БП ушел в защиту. На этот раз пробились 2 транзистора в нижнем плече той же самой фазы (Q33, Q34) и сгорел R329=10 Ом в цепи питания выходного каскада ШИМ L6916D. После этого заменил R329 и все выходные транзисторы на 70Т03Н. Плата снова включилась, POST - OK, но после нескольких минут работы Q30 в верхнем плече и L34 (накопительный дроссель) в одной из фаз нагреваются до 70град. При этом слышно, как дроссель "поет", а по осциллограммам сигналов на затворах всех полевиков видна прерывистая генерация. После замены обоих дросселей и ШИМ L6916D картина не изменилась.
Поиск по L6916D не дал результатов, работу схемы разбирал по даташиту на L6917D. Буду признателен за любую информацию по данному ШИМ.
JohnK 
Комповед
Комповед
Сообщения: 3918
JohnK
 
Сообщение #2 от 27/12/2009 16:16 цитата  

AV-73, Проц та какой ставил? БП заведомо рабочий использовал?
Если у тебя есть датащит на этот ШИМ, этого мало?
al51al51 
Бывалый
Сообщения: 39
 
Сообщение #3 от 27/12/2009 21:20 цитата  

AsRock на Пне 4 выше 3,0 так и ведет себя. Слабенький питальник у них.
IIK 
Участник
Сообщения: 113
 
Сообщение #4 от 27/12/2009 23:20 цитата  

Во блин! Мне этот советский асус третий раз возвращают с этими же неисправностями! Я-то тестировал на CEL 2.4, все сутки гонялось в 3D Mark, нормально было! А проц я и не спрашивал, какой суют.
AV-73 
Новичок
Сообщения: 24
AV-73
 
Сообщение #5 от 28/12/2009 00:27 цитата  

Процессор использовался во всех случаях клиентский - Celeron2400D (Prescott-533).
Блок питания после первого ремонта был клиентский (впоследствии проверен на стенде - проблем не найдено)
Все последующие запуски - на тестовом блоке FSP 300Вт (на нем испытываю все платы после ремонта)

Интересуют вопросы:
1. Чем отличаются L6916D, стоящий в плате и L6917D, на который есть даташит?
2. Что может вызывать явный перегрев одной из фаз ШИМ и срывы генерации? (версию насчет процессора проверю сегодня)
3. Ваш опыт ремонта подобных ШИМ, например в платах AsRock K7VT4A-Pro, P4S61 и других
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #6 от 28/12/2009 10:28 цитата  

1. Не вижу смысла выяснять различие, распиновка совпадает, принцип действия тоже.
2. Перегрев может давать даже резистор в цепи затвора, срыв обратная связь. кстати, какой резистор поменял?
3. Прозваниваю все резисторы, непосредственно соединеные с транзисторами в первую очередь, и все остальные, осцилографом сигналы, ничего нового все стандартно.
AV-73 
Новичок
Сообщения: 24
AV-73
 
Сообщение #7 от 30/12/2009 00:27 цитата  

ТЕ - спасибо за ответ!

Плата проверена с процессорами Celeron 2266D (Prescott-533) и Сeleron-1700 (Northwood-400)
Дефект сохранялся.
Был заменен резистор в цепи питания выходных каскадов ШИМ (R16=10Ом по даташиту)
Он ушел в обрыв после пробоя затвора нижнего плеча фазы 1 на корпус.
Сопротивления в цепях затворов R12=R13=1Ом
R14=R15=2,2Ом (по даташиту) R(затвор-исток)=8,2кОм (на всех транзисторах)

У меня появилось подозрение, что причина всех бед - неравномерное распределение тока по фазам из-за различия Rds(on) у транзисторов верхнего плеча. В схеме они сейчас стоят одного типа, но разных партий. Возможно, из-за этого процессор питается через одну фазу, доводя до насыщения дроссель, а это и приводит к срывам генерации. Попытаюсь это проверить и выложить осциллограммы.

  L6917D.pdf  448.35 КБ  Скачано: 898 раз(а)
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #8 от 30/12/2009 11:30 цитата  

За всё время ремонта никогда не подбирал транзисторы, даже не знаю чем проверять сопротивление открытого канала, ставил или такого же типа или даже другого с аналогичными параметрами.
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #9 от 30/12/2009 12:30 цитата  

AV-73 писал:
Плата AsRock ...На плате хорошо видны следы перегрева в районе источника питания процессора ...

Сдается мне, проблема в самой мамке от " Каменной Жопы", инженеры плохо ее развели, и где-то есть утечки по прогоревшим слоям ВНУТРИ!
Фтопку!!! ИМХО.
AV-73 
Новичок
Сообщения: 24
AV-73
 
Сообщение #10 от 31/12/2009 00:21 цитата  

Поставил одинаковые транзисторы (в верхних плечах - одна партия, в нижних - другая).
Начала греться 1-я фаза, а 2-я немного остыла. Но все равно, перекос по температуре изрядный - 40 и 75град. И срывы генерации не исчезли. В общем, буду менять клиенту плату. Если он оставит мне этот ASRock, вернусь к теме чуть позже - посмотрим, прав ли gonzo улыбка

ТЕ - Инженеры с киевского "Эпоса" рассказывали, что меряют Rds(on) миллиомметром со шкалами 100 и 10 миллиом, подав на затвор полевика +5В. Прибор, говорят, дорогой. Для параллельного включения транзисторов предполагаю, что требуется мин. разброс по Rds(on). Если придумаю простую методику его измерения, напишу в соотв. раздел форума.
IIK 
Участник
Сообщения: 113
 
Сообщение #11 от 31/12/2009 05:06 цитата  

Меряй напряжение(мV) на открытом полевике при определенном токе - вот и сопротивление. Только я сомневаюсь, что китайцы(и не китайцы) подбирают транзисторы.
AV-73 
Новичок
Сообщения: 24
AV-73
 
Сообщение #12 от 02/01/2010 01:41 цитата  

При заводской сборке никто, конечно транзисторы не подбирает - если они из одной коробки, то разброс параметров обычно не превышает 5% (многократно проверено при подборе биполярников по h21e).
Я, разумеется не имею в виду советские "полупроводники" улыбка
При ремонте иногда ставим что попало - не всегда есть даже транзисторы одного производителя - поэтому контроль параметров не помешает.

Вот пример простейшей схемы измерения Rds(on) с источником тока от 0 до 10А. Можно ее улучшить, подав напряжение на затвор не с батарейки, а с отдельного источника.
Недостаток: при токе стока 10А на полевике 70Т03Н упадет 90мВ (Rds(on)=0.009Ом - см даташит) и выделится 900мВт тепловой мощности (будет нужен теплоотвод)
Если задать меньший ток, то потребуется четырехдекадный вольтметр - он есть пока не у каждого.
Альтернатива - сделать источник тока импульсным и измерать напряжение на канале транзистора осциллографом, но это усложнит схему.

ТЕ - как Вы думаете, может, перенести это все в другую ветку, например, "Электроника от А до Я" ?

  70T03H.pdf  1.01 МБ  Скачано: 767 раз(а)
  Rds-on-meter.rar  129.33 КБ  Скачано: 528 раз(а)
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #13 от 02/01/2010 11:16 цитата  

Я не вижу смысла обсуждать целесообразность данной проверки.
Есть желание доказать - проведи и предоставь расчеты для данного источника.
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #14 от 06/01/2010 16:55 цитата  

AV-73, я в молодости знавал одного паренька-политехника, так он всей общаге и родителям сокурсников перечинил уйму бытовой техники, причем БЕЗ_ПРИБОРОВ_ВАЩЕ!
Спросите, а как он мерял напряжения? подмигивание А на палец! смех Послюнявил - и вперед шариться по плате, пока искры из глаз не полетят ! А потом подбирал "на глазок" запчасти. И все получалось. Это я к теме о точности измерений.
А то что никто при массовом производстве не проверяет параметры эл-тов, это 1000%, т.к. эти допуски учитываются на этапе проектирования.
NRG 
Stalker-HardMaster
Сообщения: 623
 
Сообщение #15 от 18/07/2010 23:02 цитата  

Звиняйте за то, что не в свою тему вмешиваюсь, но видимо у мну все к тому и идет...
начал греться CPU за 70 и даже 80 на холостом ходу..., после изъятия пациента...оказалось что грееться вся обвязка по питанию
транзисторы у меня 1F39SX
Шимка - L6916D
БП-ник в норме...
Камень iC 2.13 d 533
вот и думаю куда копать...он под окнами через пару минут после загрузки в отруб...
да и Напряжение питания ядра 1.4в - 1.407в...
все показания из биоса...
что еще смушает греються транзистора рядом с AGP слотом Q25 и Q41примерно как и в питальнике проца.....за 60....
Sergej 
Передовик
Сообщения: 2577
Sergej
 
Сообщение #16 от 18/07/2010 23:29 цитата  

Немного OFF. не увидел ни слова о горячо любимых ASRock-овских болячках, литах..
А ведь первым делом менять надо
NRG 
Stalker-HardMaster
Сообщения: 623
 
Сообщение #17 от 20/07/2010 10:45 цитата  

хм...ну это само собою, хотя все литы ОК, ни были подвергнуты замене сразу-же...но сие не решение....
Dosaev 
Завсегдатай
Сообщения: 421
Dosaev
 
Сообщение #18 от 20/07/2010 14:44 цитата  

AV-73 писал:
Поставил одинаковые транзисторы (в верхних плечах - одна партия, в нижних - другая).
Начала греться 1-я фаза, а 2-я немного остыла. Но все равно, перекос по температуре изрядный - 40 и 75град.


А дроссели местами не меняли?
NRG 
Stalker-HardMaster
Сообщения: 623
 
Сообщение #19 от 20/07/2010 18:39 цитата  

Гхм...вот заморока...теперь мать стартуети в отруб.
Кстати транзисторы:
Q27 - apm2030n холодный(рядом со слотами памяти)
Q25, Q41- D420 один ток калиться


Литы 4шт 1200 мкФ с напряжением на 16в, что между троицами транзисторов питальника проца закипели.

мосты не греються, тока проц горячий.
Значения сопротивления нагрузки
после Q27: порядка 33 Ома
После пары Q25, Q41: порядка 80 Ом
с процом порядка 2.5 Ома
без проца порядка 97 ома
мерилось Мультиком DT-890B+
NRG 
Stalker-HardMaster
Сообщения: 623
 
Сообщение #20 от 20/07/2010 20:59 цитата  

н-да и еще повер гуд не проходит и блокируется, пока не обесточить полностью и не сделать сброса, путем кратковременного нажатия на кнопку питания.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru