ESpec - мир электроники для профессионалов


БП Compaq PS-5201-4B 200w не запускается без нагрузки

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
ex-d 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 13/03/2011 12:01 цитата  

К сожалению, схему найти не удалось, БП какого-то странного формата ATX (очень похож на AT). Если потребуется, могу прикрепить фото. ШИМ на микросхеме UC3844B. При включении БП на ХХ на 7 ногу (вход) подается напряжение 12-13 В (изменяется в этих пределах), на 8 ногу (опорное напр) идет около 0.4 В, на 6 ноге (вых) 0 В. Но при подключении нагрузки, равной трем 5 Вт резисторам по 0,3 Ом соединенных последовательно, и включенных в шину +5 В БП запускается, но выдает заниженные напряжения по всем шинам. А на ШИМ: 7 нога: 11,8 В (стабильно); 6 нога: 5 В, а 8 нога: 1,45 В шок
Вопрос в том, как заставить БП работать корректно (или это корректно? хммм... ), я хочу его использовать как источник питания. Может быть, ШИМ неисправна? К сожалению, частоту импульсов смогу померить только в будни, а до этого хотел бы услышать предположения, в чем может быть неисправность.

P.S. если подключить нагрузку на шину 3,3 в, то БП не включается
yurikel 
Передовик
Сообщения: 2207
yurikel
 
Сообщение #2 от 13/03/2011 23:56 цитата  

А если нагрузку на 12 и 5 вольт подцепить - работает????
ex-d 
Заглянувший
Сообщения: 4
 
Сообщение #3 от 14/03/2011 10:53 цитата  

Сегодня вечером проверю - отпишусь!
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #4 от 14/03/2011 12:15 цитата  

Поменять надо электролит по питанию микросхемы 7 нога.
Напряжение на 8 ногу не приходит, а выходит и в нормально работающем блоке должно быть 5В.
ex-d 
Заглянувший
Сообщения: 4
 
Сообщение #5 от 14/03/2011 20:03 цитата  

yurikel, Я подключил нагрузку к 12 и 5 вольтам: БП не завелся;
подключил нагрузку к 12 и 3,3 вольтам: БП завелся, но напряжения имеют странные значения 9,9, 4,9, 3,6;
подключил нагрузку к 12 вольтам: БП не завелся;
подключил нагрузку к 5 и 3,3 вольтам: БП завелся 11,5, 4,56, 3,5
подключил нагрузку к 5 вольтам: БП завелся 11,4, 4,6, 4
TE, Конденсатор поменял, спасибо!
shurik21 
Заглянувший
Сообщения: 1
 
Сообщение #6 от 05/10/2011 13:30 цитата  

Чет я не понял как этот бп можно завести без нагрузки? Если можно подробнее обясните!
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #7 от 05/10/2011 14:06 цитата  

shurik21 писал:
Чет я не понял как этот бп можно завести без нагрузки? Если можно подробнее обясните!

Эт да, эт правильно, тут надо просить построже! Еще и ножкой можно топнуть!!! Для острастки... классно!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru