ESpec - мир электроники для профессионалов


[РЕШЕНО] материнка ga-8ipe1000-g, не запускается

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Wolf_46 
Бывалый
Сообщения: 43
 
Сообщение #1 от 27/06/2011 21:49 цитата  

Здравствуйте.
При ремонте ga-8ipe1000-g столкнулся с проблемой... По порядку:

Что было: КЗ usb, мост в дежурке сильно грелся, pw_on проседал.

Отжег 5В-ами коротившие усб.

Что имею: pw_on = 5В, ЮМ так сильно не греется, при запуске посты идут до 25 включительно (ПОСТка китайская, клок после снимается), напряжения в норме, спикер молчит, но на экране пусто. Видео ставил в т..ч. и ПСАЙ CMOS Сбрасывал.

В чем может быть дело? мост таки не ожил? но почему тогда посты идут? или проблема еше в чем-то ином?
Strike 
Фанат форума
Сообщения: 3812
Strike
 
Сообщение #2 от 27/06/2011 22:18 цитата  

Отжиг не всегда дает 100% оживление моста.
1.5 в на юге (конденсаторы) присутствуют? может и их придется отжигать, и "подвешивать" питание.
JohnK 
Комповед
Комповед
Сообщения: 4483
JohnK
 
Сообщение #3 от 28/06/2011 05:03 цитата  

Wolf_46, Если до 25 поста все доходит, то все удачно отожглось, терь погугли на счет исправленной прошивки БИОС, залей и радуйся жизни.
Sseries 
Завсегдатай
Сообщения: 548
Sseries
 
Сообщение #4 от 28/06/2011 12:41 цитата  

Прошивка не поможет уже к сожелению в данном случае может помочь только если установить перемычку или вместо перемычки - использовать диод Шоттки. с 1,5V( например с мосфета который стоит выше моста Q117)до конденсатора неисправного внутреннего источника , вот тут возможно и будет счастья но есть подводные "камни" может пропасть звук , или еше что нибудь но надо пробовать конечно ,все это из за отжога есть такие случаии , надо смотреть напруги на BC374 ,BC379 , BC376 , и озвучь их , скорей всего напруга просевшая на BC374 если так то туда и надо подовать 1.5V


Вообще, как показывает практика (теперь уже достаточно обширная), платы с биосом от Award и стоящие на коде 25h все запускаются при подаче 1.5В на просаженный внутренний стабилизатор моста VSUS_1_5- обычно (других просаженных 1.5-тора вольтовых пока и не встречалось) это VSUS_1_5A. Мат. платы с биосом от AMI (пока проверено только на ASUS'ax), стоящие в D0h, также запускаются и работают при описанной выше процедуре.
MGarry 
Участник
Сообщения: 107
 
Сообщение #5 от 28/06/2011 18:35 цитата  

Sseries, +100
Сам делал точно также, где-то звук пропал , где-тo нет. Больше про эти юга сказать нечего.
Ну а если не прокатит, то Думайте сами ... так как такой юг дороже этой платы стоит.
Sseries 
Завсегдатай
Сообщения: 548
Sseries
 
Сообщение #6 от 28/06/2011 19:02 цитата  

Да юг стоит 550р+пересылка
Rosenberg 
Заглянувший
Сообщения: 2
 
Сообщение #7 от 28/06/2011 19:46 цитата  

100% менять юг
Wolf_46 
Бывалый
Сообщения: 43
 
Сообщение #8 от 01/07/2011 19:52 цитата  

Проблема решена. Действительно, на BC374 было низкое напряжение (0,4В). Кинул перемычку с Q117. Кондер BC374 оставил на месте, как и был... верно? По поводу звука как получилось - сказать не могу - еще не тестил, но иных вариантов нет.

... и еще вопрос - мост довольно прилично греется... стоит ли на него нацепить радиатор, или бестолку - отожженный ЮМ все равно долго не проживет?


Большое спасибо всем за помощь, особенно Sseries -у за столь подробное описание проблемы и решения - сам бы потратил не мало времени на его поиск...
Sseries 
Завсегдатай
Сообщения: 548
Sseries
 
Сообщение #9 от 02/07/2011 05:11 цитата  

Радиатор подходяший по размеру моста с кулером конечно не лишние будет поставить , а закрепить радиатор можно приклеев его к мосту , сначало мост и радиатор зачистить шкурочкой, потом протиреть спиртом или растворителем а когда высохнет нанести клей я клеил Контактный клей ну можно и другой какой нибудь использовать а потом радиатор приклеить к мосту положив сверху радитора грузик что бы как можно плотней приклеелось , по разному "живут " по времени отоженные мосты , как повезет . Да кондер ВС 374 пускай стоит он не мешает, самое интересное что за всё время занимаясь ремонтом при вышеописанной неисправности у этих материнок всегда просевшая напруга только на ВС374 а в чём тут причина не могу сказать к сожелению
Wolf_46 
Бывалый
Сообщения: 43
 
Сообщение #10 от 02/07/2011 10:20 цитата  

Еще раз большое спасибо. Радиатор тогда прикреплю...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru