ESpec - мир электроники для профессионалов


Стартует, но не грузится МП ASUS P5B-VM (РЕШЕНО)

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Olesemko 
Бывалый
Сообщения: 89
 
Сообщение #1 от 16/09/2011 23:54 цитата  

Доброй ночи!
Помогите пожалуйста в решении следующей проблемы.
На днях вышла из строя МП ASUS P5P800MX. В замен ей купил б/у ASUS P5B-VM (человек заверил что МП 100% рабочая - снятая с собственного ПК по причине обновления), новую память Kingston DDR2 2Gb, установил старый процесор Intel Celeron D 2.93GHz, и родной HDD.

При включении МП ведет себя следующим образом:

Включаю шнур питания.
При нажатии на кнопку POWER, очень коротко раскручивается кулер процессора, через несколько секунд ещё раз посильнее, и через секунд 5 запускается кулер процессора и ещё через секунду кулер шасси, и пищит динамик.
При загрузке ОС с HDD, установки с USB, CD-ROM - перезагружается!!!!!!
При простой загрузке ОС - сразу после выбора "Обычная загрузка" или "Загрузка последней удачной конфигурации".
При выборе "Безопасный режим" - сразу при появлении в низу строчки: Press ESC key..... (дальше прочитать не успеваю)".
При загрузке с CD - не появляеться строка: Press any key boot from CD... Только мелькает строка: ISOLINUX 3.73 2009-01-25 ETCD_ (заснял камерой).
При загрузке установки с USB начинает грузися, и выбивает что отсутствует какой-то файл (Раньше устанавливалось без проблем).
Удалось запустить только установку Windows 7. Но дальше появления красивого окна дело не пошло!!! (установка остановилсь диалоги не появились).

Если не отключать шнур питания кулеры запускаются сразу. Но не загружается всё-равно.

BIOS грузится без проблем. (Обновил с версии 0307 на 1004 - не помогло).

Напряжение питания:
CPU - 1.288
3.3V - 3.328
5.0V - 5.094
12.0V - 12.091
Батарейка новая!

Температура в BIOS:
CPU - 60
MB - 46
(Стоит вкюченым, с открытым BIOSом около часа).

Процесор Intel Celeron D 2.93 GHz (Снял со старой платы).

При перезагрузке светодиод питания очень кратковременно тухнет (и перезагружается).

HDD подключал другой, БП тоже, результат - не изменился.
Сброс BIOS не помог!!! (Пляски с бубном тоже рёв в три ручья ).

Подскажите, пожалуйста, в чем может быть причина!

Заранее благодарен за любую помощ!
serp1972 
Передовик
Сообщения: 1431
serp1972
 
Сообщение #2 от 17/09/2011 00:38 цитата  

Olesemko, стоит попробовать несколько разных CD -было подобное и кстати тож на Асусе .После перебора разных дисков Винды получилось восстановить старую ось ,так и стоит ...
Olesemko 
Бывалый
Сообщения: 89
 
Сообщение #3 от 17/09/2011 01:13 цитата  

Не грузится НИ С ЧЕГО!!! Ни с любого диска ни с USB ни с жесткого. Винда с этого же жёсткого загружается на другом компе в мгновение!!!
Тут что-то с апаратной частью. А что ума не приложу недовольство, огорчение

Может какие настройки в биосе другие надо?
Официально процесор поддерживается этой платой. Может он подпаленый.
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #4 от 17/09/2011 11:55 цитата  

Olesemko, в БИОСах АНУСа давно сделана защита от пиратских ОСевых дисков, эмулирующих при загрузке флоппик, пробуйте линуксовые загрузчики. ИМХО, лучшая проверка - Hiren's BootCD, там есть все средства для тестирования.
Olesemko 
Бывалый
Сообщения: 89
 
Сообщение #5 от 17/09/2011 12:29 цитата  

gonzo писал:
Olesemko, в БИОСах АНУСа давно сделана защита от пиратских ОСевых дисков, эмулирующих при загрузке флоппик, пробуйте линуксовые загрузчики. ИМХО, лучшая проверка - Hiren's BootCD, там есть все средства для тестирования.


Мать судя по информации на сайте, не для "нашего" рынка. у нас в продаже есть только P5B-VM DO.

И чё ж мне теперь Windows ом не пользоваться? недовольство, огорчение
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #6 от 17/09/2011 12:41 цитата  

"На светофоре "красный", а в кармане семочки. И чё ж мне теперь не пользоваться автобусом?!" Мы ваще о чем говорим?
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5219
Morlock
 
Сообщение #7 от 17/09/2011 14:35 цитата  

проблема в железе. В каком - надо вычислить. Сколько раз мать пищала?
Как бы не мост это был.

ДОБАВЛЕНО 17/09/2011 13:38

тс - спрашивай на оверах или роме, там люди ближе к ремонту стоят.
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #8 от 17/09/2011 18:14 цитата  

Gamov писал:
тс - спрашивай на оверах или роме, там люди ближе к ремонту стоят.

от это ты сказал! про себя я молчу, но других хороших спецов и людей щаз... ну серпом по молоту хммм...
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5219
Morlock
 
Сообщение #9 от 17/09/2011 18:39 цитата  

Мне что должно быть стыдно?
Сколько ни спрашивал, что тут, что на мониторе, всё время беседа сводилась к пустому трепу и голой теории. И ладно если бы невнятно объяснял, так нет же, всё разжевывал.
А когда закрывал тему с вердиктом "Решено", то сразу сыпались вопросы - что сделал, как решил.
Так что не надо тут истерии про "обидели".
Тут у всех параноя: не дай бог что дельное подсказать - это же нельзя. А вот на правила дать ссылку, когда спрашивают номинал или название детали - это нормально.
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #10 от 17/09/2011 20:04 цитата  

зря ты бросил пить...плохо все-таки себя чувствуешь подшучивать, дразнить
Olesemko 
Бывалый
Сообщения: 89
 
Сообщение #11 от 17/09/2011 20:22 цитата  

Динамик после того как раскручиваются кулеры, коротко пищит один раз.
Удалось загрузить DOS и какуюто очень примитивную Linux (Другие просто не запускаются. Открытая платформа есть окрытая платформа).
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #12 от 17/09/2011 20:35 цитата  

Olesemko, память какая? Поддерживается?
Olesemko 
Бывалый
Сообщения: 89
 
Сообщение #13 от 17/09/2011 21:16 цитата  

TE писал:
Olesemko, память какая? Поддерживается?


Конечно! Покупал новую исходя из спецификции материнки на офф. сайте!

С трудом удалось запустить установку Win XP с USB Flash!
Установлю, посмотрю загрузится ли с HDD.
Иваныч55 
Завсегдатай
Сообщения: 704
 
Сообщение #14 от 17/09/2011 21:24 цитата  

Какое напряжение питания памяти, не завышено?
Olesemko 
Бывалый
Сообщения: 89
 
Сообщение #15 от 17/09/2011 22:05 цитата  

Нет! Все напряжения в норме!

С HDD запустился!!!

Щас попробую установить Windows 7...
Иваныч55 
Завсегдатай
Сообщения: 704
 
Сообщение #16 от 17/09/2011 22:14 цитата  

Olesemko писал:
Нет! Все напряжения в норме!

Ну, и ладушки. Хотя в цифрах лучше.
Olesemko 
Бывалый
Сообщения: 89
 
Сообщение #17 от 18/09/2011 20:22 цитата  

Победа!!! Виной всему диски с "нашим" ПО.

gonzo писал:
Olesemko, в БИОСах АНУСа давно сделана защита от пиратских ОСевых дисков, эмулирующих при загрузке флоппик, пробуйте линуксовые загрузчики. ИМХО, лучшая проверка - Hiren's BootCD, там есть все средства для тестирования.


Запустилась установка с USB Win XP SP2 и Win 7.

Сборки XP устанавливаться отказались!!! Также отказалась загружаться с 2-х HDD с ранее установленными XP SP2 (оригинальные образы с валидными ключами).

Пока на Win 7 работает нормально! Надеюсь дальше будет также!

Спасибо всем откликнувшимся!

Отдельное спасибо gonzo
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5219
Morlock
 
Сообщение #18 от 18/09/2011 20:47 цитата  

Тю блин. А я то думал, что всем известно, что когда ставишь на ОСь при одной матери, то на другой не будет работать. Оказывается из детского сада ещё не все вышли.
Mr.Rabido 
Участник
Сообщения: 136
 
Сообщение #19 от 19/09/2011 04:04 цитата  

Железо в порядке, советую обновить биос. Мамка на самом деле нормальная...
Чтобы восстановить загрузку старой системы на новой МБ, тебе надо в старую систему подкинуть дровишки.
Сделать новичку это непросто, но можно. Попробуй ERD под свою систему...
Сообщение Администрации :
Внимание!Закрыто. Навсегда.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru