ESpec - мир электроники для профессионалов


GeForce n8600gt не отображает видеосигнал.

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Че_Гевара 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 28/05/2012 12:41 цитата  

Видеокарта GeForce n8600gt не отображает видеосигнал.
Материнка стартует, кулера крутятся, посткарта показывает ошибку 2е - поиск видеоадаптеров.
на данный момент
материнка M4A78LT-M LE
память silicon power sp001gbltu133to2 1 gb 1333
БП Logic Power 450W
выяснилось, что проблема именно в карте, в других компьютерах она также не запускается.
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #2 от 28/05/2012 13:04 цитата  

Че_Гевара, ну, и? Выхода два: 1)ремонтить, 2)купить новую. Шо делать будем?
n max 
Модератор
<B>Модератор</B>
Сообщения: 12532
 
Сообщение #3 от 28/05/2012 13:54 цитата  

при её теперешней цене я бы купил новую эта после ремонта долго не пропашет
Че_Гевара 
Заглянувший
Сообщения: 4
 
Сообщение #4 от 28/05/2012 14:02 цитата  

первый вариант. в противном случае смысл просить у людей помощи...
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #5 от 28/05/2012 14:23 цитата  

Че_Гевара, НУ И? Какой помощи вы ждете? Конкретно?
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5187
Morlock
 
Сообщение #6 от 28/05/2012 18:54 цитата  

Если на плате напряжения соответствуют номинальным, то вполне возможен банальный отвал чипа. Как лечить, тут размазывать не стану, в гугле всё есть.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru