ESpec - мир электроники для профессионалов


Biostar TF560 A2+ нет сигнала на монитор

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
romaz1985 
Участник
Сообщения: 227
 
Сообщение #1 от 28/02/2014 14:17 цитата  

Здравствуйте Уважаемые, принесли на ремонт данную мать с проблемой нет сигнала на монитор, при включении 1 длинный сигнал.
Биос сбрасывал, прошивал, батарейка нормальная, оперативку менял, в разные слоты ставил - ничего...
Напряжения:
RESET - 3,42
POWER_ON - 3,43

Питания БП:
+3,3v - 3,337
+3,3v - 3,337
+5v - 5,10
+5v - 5,10
PowerGood - 4,33
+5v Standby - 4,97
+12v - 11,91
+12v - 11,91
+3,3v - 3,338
+3,3v - 3,337
-12v - -11,96
PS_ON - 0,138
+5v - 5,10
+5v - 5,10

Напряжение на памяти:
VDD - 1,945
VDDSPD - 3,335
VREF - 0,977

Напряжение на процессоре:
Проверял на транзисторах - 1,365

В чём может быть проблема...
Заранее благодарен...
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #2 от 28/02/2014 15:12 цитата  

romaz1985, AWARD 1 длинный - проблема с памятью. Т.к. вы ее меняли, то проблема, имхо, стандартная: nForce 560 бяка
romaz1985 
Участник
Сообщения: 227
 
Сообщение #3 от 28/02/2014 16:12 цитата  

Для проверки пойдёт прогреть на минутку его, правильно?
STING 
Передовик
Сообщения: 1984
STING
 
Сообщение #4 от 28/02/2014 21:08 цитата  

romaz1985 писал:
Для проверки пойдёт прогреть на минутку его, правильно?

Нужно произвести реболл чипа и тогда мать еще по работает ( бывает что после реболла мать работает год а бывает и месяц ..)
Ну а если нет возможности произвести реболл , то достаточно просто прогреть чип Но прежде чем браться за реболл чипа , как правило проверяют и его и сокет на отвал ( ну мало ли , бывает и сокет в отвале )
romaz1985 
Участник
Сообщения: 227
 
Сообщение #5 от 01/03/2014 00:16 цитата  

Когда выдаёт писк выбивает пост код 26, а потом останавливается на посте 7F и 2 раза на 77 останавливается.....
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #6 от 01/03/2014 00:38 цитата  

http://icbook.com.ua/post/_award6/26.html
romaz1985 
Участник
Сообщения: 227
 
Сообщение #7 от 01/03/2014 00:44 цитата  

Я это видел, Clear CMOS делал, что можна ещё сделать?
И останавливается карта в конце на посте 7F.

ДОБАВЛЕНО 01/03/2014 01:59

Очень сильно извиняюсь, при писке спикера пост код 2b и потом останавливаеться на 7F, нажимаю на клавиатуре F1 и на посте FF.
Как бы уже проход всех кодов? Но на экран ничего не выдаёт...
Был слегка еле еле вздутый кондер возле оперативки (1000мф на 6,3В) поменял - ничего не изменилось...
gonzo 
Винтокрут
Сообщения: 4376
gonzo
 
Сообщение #8 от 01/03/2014 01:24 цитата  

Так это код "нет видео". Карту меняли?
romaz1985 
Участник
Сообщения: 227
 
Сообщение #9 от 01/03/2014 02:17 цитата  

С самого начала менял, но это было до перепрошивке биоса и перепайки кондера.
А это опять вставил и всё пашло на ура.
Всем спасибо большое вообще за помощь и наставление.
Дальше проблема такая, видекарта HD2600XT SUPER PCI-E 512MB 128bit DDR3, что с ней может быть, нужно ещё разбираться....
Кто что посоветует?
STING 
Передовик
Сообщения: 1984
STING
 
Сообщение #10 от 01/03/2014 16:45 цитата  

Я что то никак не пойму , что именно ты сделал что мать стартанула ? Карту другую поставил что ли ?
romaz1985 
Участник
Сообщения: 227
 
Сообщение #11 от 03/03/2014 14:09 цитата  

Слушай, с самого начала, я подкидывал другую видеокарту и тоже не было картинки, после того как я перепаял уже кондёр и прошил биос, вставил другой раз пост карту и выбило 2b.
Тогда я уже ещё раз попробовал поменять видеокарту на другую и заработало.
Получается что проблема была сначала с мамкой, так как выбивал спикер звучанием на проблему оперативки.

ДОБАВЛЕНО 03/03/2014 15:14

Выходит что замена кондера и перепайка биоса решила проблему запуска мамки.
И вот сейчас ещё проблема выходит с видеокартой (HD2600XT SUPER PCI-E 512MB 128bit DDR3).

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru