ESpec - мир электроники для профессионалов


3Com Officeconnect 56K Business modem - No Dial Tone

  Список форумов » Настольные компьютеры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
RusLanCk 
Бывалый
Сообщения: 48
 
Сообщение #1 от 06/08/2004 20:27 цитата  

Доброе время суток!

Помогите советом, где искать собаку, порывшуюся в модеме? :-) После грозы не видит сигнал в линии...
AlexP 
Завсегдатай
Сообщения: 967
AlexP
 
Сообщение #2 от 06/08/2004 21:28 цитата  

RusLanCk, смотри входные цепи модема. Обычно летят варисторы и конденсаторы.
Jocker 
Участник
Сообщения: 105
Jocker
 
Сообщение #3 от 07/08/2004 10:12 цитата  

У меня такой был с дохлой имс si3014. Еще может один из транзюков по входу пробить.
RusLanCk 
Бывалый
Сообщения: 48
 
Сообщение #4 от 07/08/2004 11:06 цитата  

Народ, а есть у кого схема входных цепей? По всему, варистор целый, кондеры и транзисторы - тоже...
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3582
Mikkey
 
Сообщение #5 от 09/08/2004 12:18 цитата  

RusLanCk, слушай Jocker, качай на них мануал и получишь входную часть http://mikkey.at.tut.by/si3034.zip
Jocker 
Участник
Сообщения: 105
Jocker
 
Сообщение #6 от 09/08/2004 13:25 цитата  

Кстати si3014ks = pct303w. Из софтмодема можно выдрать. подшучивать, дразнить
Дмитрий Люд 
Гость
 
Сообщение #7 от 09/08/2004 15:45 цитата  

Добрый вечер .
У меня подобная проблема . Нашел - издвух одинаковых входных транзисторов один подозрительный , а чем заменить не знаю . На транзисторе написано t04 и далее
мелким шрифтом 3d . Помогите плиз .
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3582
Mikkey
 
Сообщение #8 от 09/08/2004 15:49 цитата  

BF423
Дмитрий Люд 
Гость
 
Сообщение #9 от 09/08/2004 16:04 цитата  

Спасибо Mikkey !
Каприкорнус 
Бывалый
Сообщения: 92
 
Сообщение #10 от 09/08/2004 20:17 цитата  

Jocker, Именно так я и делал, но после двух ремонтов за год, продал модем НАФИГ.

Добавлено 09-08-2004 20:19

Кстати, кому типовуху на входную часть модема надо то пожалуйста. Хоть на Триком, хоть на Роботикс.
Jocker 
Участник
Сообщения: 105
Jocker
 
Сообщение #11 от 10/08/2004 14:54 цитата  

Каприкорнус, у меня модема вообще нет улыбка . Насчет хилой в условиях российской действительности входной части - согласен целиком и полностью....
Дмитрий Люд 
Гость
 
Сообщение #12 от 16/08/2004 14:06 цитата  

И так , кому интересно !!!
Модем Acorp M56PIM-2 говорил , что нет сигнала в линии .
Поменял транзисторы t04 (2шт) на С945 (КТ 3102) и заменил оптрон Cosmo Y210 ,
который как раз отвечает за анализ сигнала в линии .
И ВСЕ ЗАРАБОТАЛО !!! одобряю
MolnicK 
Новичок
Сообщения: 13
 
Сообщение #13 от 18/08/2004 18:51 цитата  

А может ли эта микруха (Si3014) быть причиной того, что после хорошей грозы ( во время которой у меня в телевизорере выгорел коммутатор сигналов СКАРТ(компS-Video)-тюнер, ну это так к слову, до грозы было всё ОК, модем был живой) пытаюсь его продиагностировать, но никакого обмена не происходит. Вернее он происходит, загораются лампочки SD, RD (почемуто одновременно), но через некоторое время выдается сообщение об ошибке: мол, аппаратный сбой, нельзя достучаться до модема, проверьте правильность прерывания порта.
Проверял на трех разных компах , с разными виндами, и в разных местах, и через СОМ и через USB. Везде одно и тоже. Винда модем видит (даже правильно определяет,цепляет нужные дрова при установке), а диагностика, опрос модема не проходит рёв в три ручья
Так вот, может ли эта Si3014 быть причиной этому (уж больно много на них нареканий, особенно после грозы)? Или тут уместны только ошибки типа "Нет сигнала в линии"? Все таки эта микросхема отвечает только (или не только?) за интерфейс модема с телефонной линией.
Jocker 
Участник
Сообщения: 105
Jocker
 
Сообщение #14 от 19/08/2004 10:55 цитата  

Сколько встречал дохлых si3012/14, всегда диагностика модема проходила.
Чипы не греются на плате???
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3582
Mikkey
 
Сообщение #15 от 20/08/2004 13:41 цитата  

MolnicK, такое бывает когда si3021 выгорает. Что модем в терминалке отвечает?
MolnicK 
Новичок
Сообщения: 13
 
Сообщение #16 от 09/09/2004 09:01 цитата  

Jocker,
Чипы на плате не греются, те что под экраном не пробовал.
Mikkey,
В терминалке модем вообще не реагирует ни накакие команды. Реакция одна: при нажатии любой клавиши загораются светодиоды SD и RD (настораживает, что одновременно).
В Панели Управления->Модемы->Диагностика опять же после одновременного мигания этих светодиодов выдается сообщение: "Отклик модема не был получен. Убедитесь в том, что он включен и присоединен, а также в правильности выбора прерывания для порта."
Такое впечатление,что "пробиты" (соединены друг с другом) каналы приема и передачи интерфейса соединения с компом.
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3582
Mikkey
 
Сообщение #17 от 09/09/2004 10:21 цитата  

Попробуй ModemDoctor, по нему можно судить о правильности работы порта, или выбери скорость низкую, 2400 скажем, и передавай длинные команды, а осцилом посмотри прохождение сигналов к/от 75232
RusLanCk 
Бывалый
Сообщения: 48
 
Сообщение #18 от 10/09/2004 16:25 цитата  

Ну и дискуссия тут у вас... Можно и мне вставить пару слов? Схему входной части нашел, правда, сам. Проверил все транзисторы и диоды входной части - вроде все ОК. Поменял м/схему Si3014... Включил... В гипертерминале и родном терминале при вводе команды AT - все ОК. Но стоит набрать ATDT......., то после нажатия Enter'a все буквы превращаются в абракадабру, причем, строка удлиняется в 2 раза (вписывается еще раз то,что набрал). Вторая часть строки, как ни странно, пишется абсолютно правильно.
В гипертерминале, если набирать номер так, как предлагает сам терминал, а не в его окне, т.е. с вводом кода города и использованием правил набора номера, то модем "снимает трубку" и начинает дозвон, но гудок линии очень искажен (до хрипа). Что может быть не так?

Спасибо всем ответившим...
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3582
Mikkey
 
Сообщение #19 от 13/09/2004 10:09 цитата  

Так в терминалке он не звонит? Сколько вольт при поднятии модемом трубки (ATH1) в линии?
Попробуй сбрось установки на заводские AT&F&W&YZ
gpv 
Заглянувший
Сообщения: 9
 
Сообщение #20 от 30/09/2004 22:30 цитата  

Точно такой же модем. В системе опознается, на опрос отвечает. Набираю номер в терминалке, говорит "нет гудка". Прозвонкой неисправных деталей не нашел, но линию садит. Сколь вероятен выход из строя si3014? Спрашиваю потому, что не нашел ее в фирмах у себя в городе.

Каприкорнус, хотелось бы получить
Каприкорнус писал:
типовуху на входную часть модема

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru