ESpec - мир электроники для профессионалов


MSI K9N Ultra ms-7250 rev 2.2 нет старта после замыкания УСБ

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Ломастеровский 
Участник
Сообщения: 102
 
Сообщение #1 от 24/02/2016 19:47 цитата  

замыкание было на передней панели
мост или есть шанс что нет ? Мост nforce 570
----
Подключал одну хрень ,на соплях все было, и замкнул какую то шину данных на плюс или минус, неожидал такого , всего то 5 вольт ,комп выключился , теперь при включении тока кулер крутится , писков нету и на монитор сигнал неидет.
есть пост карта с ЖК экраном все напруги в норме (мерял мультиметром) sys мигает clk горит, а15 на pci залипший резет, на гребёнке куда подключается кнопка резет 3.3в и минус,
–---
По питанию моста (греется чуток , без радиатора ощутимо) - есть полевик Q29 от него к мосту идёт толстенная дорожка сразу видно это питание , в дежурке 0.6в врабочем режиме 1.4в, где мерять питание на проц немогу понять (он холодный)
-------
ЮСБ негде некоротит сопротевление килоомы чот около десяти.
Подкидывал проц и блок питания все без изменений
Я понимаю что скорее всего это южник на 99% , то есть скорее всего южник недает питание
на проц а мульт из за этого делает резет, но мало ли что как проверить южник без замены? ?
JohnK 
Комповед
Комповед
Сообщения: 3876
JohnK
 
Сообщение #2 от 24/02/2016 19:50 цитата  

Ломастеровский, Питание +5 на УСБ присутствует?
Ломастеровский 
Участник
Сообщения: 102
 
Сообщение #3 от 24/02/2016 19:59 цитата  

Да поступает,

ДОБАВЛЕНО 24/02/2016 21:03

На пост карте иногда пустой экран а иногда надпись no debug code,
JohnK 
Комповед
Комповед
Сообщения: 3876
JohnK
 
Сообщение #4 от 24/02/2016 20:11 цитата  

Ломастеровский, Похоже мост приговорили.
Ломастеровский 
Участник
Сообщения: 102
 
Сообщение #5 от 24/02/2016 20:17 цитата  

Блин ,, так просто его спалить ? недовольство, огорчение а на задней панели УСБ лучше защищены ?
JohnK 
Комповед
Комповед
Сообщения: 3876
JohnK
 
Сообщение #6 от 24/02/2016 20:45 цитата  

Нет.
Буферизация появилась позже.
Ломастеровский 
Участник
Сообщения: 102
 
Сообщение #7 от 24/02/2016 21:08 цитата  

Эхх терять нечего , попробую прожарить монтажным феном улыбка , тока вот как ? сверху сам кристал я смогу прогреть закрыв детальки вокруг , а со стороны платы ?там тоже напаяно,
Буду контролировать температуру термопарой мультиметра , 200градусов хватит?
Знаю шансов нету, дык чудеса то бывают улыбка на выходных займусь
JohnK 
Комповед
Комповед
Сообщения: 3876
JohnK
 
Сообщение #8 от 24/02/2016 22:14 цитата  

Ломастеровский, Для чего? Прогрев кристала температурой 300 градусов в течении 10-15 секунд нужен для диагностики отвала кристала - не более, в вашем случае это не поможет т.к. мост удох по другой причине.
Ломастеровский 
Участник
Сообщения: 102
 
Сообщение #9 от 24/02/2016 22:31 цитата  

ну дык я все равно её разбирать буду,транзюки , микрухи какие смогу отпаять, короче все что смогу я отпаяю
JohnK 
Комповед
Комповед
Сообщения: 3876
JohnK
 
Сообщение #10 от 24/02/2016 22:33 цитата  

Дело хозяйское улыбка
Ломастеровский 
Участник
Сообщения: 102
 
Сообщение #11 от 06/03/2016 12:04 цитата  

Чип сверху прожарил, непомогло, подскажите а при сгоревшем чипе активность на биосе должна быть во время включения ? На ютубе видел как определяют с помощью светодиода но там чипсет рабочий был и spi флешка
А у меня pm 4FLl004t
Ломастеровский 
Участник
Сообщения: 102
 
Сообщение #12 от 06/03/2016 18:33 цитата  

Ошибка у меня флеш pm49FL004T

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru