ESpec - мир электроники для профессионалов


Ремонт wincor-nixdorf G41

  Список форумов » Настольные компьютеры
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #1 от 05/02/2017 14:50 цитата  

Имеется, в наличии 10 штук wincor-nixdorf G41 материнок с одинаковыми симптомами:
При включении вентиляторы крутят в полную силу и все. (видео нет) Не проходит инициализация. Post карта молчит...спикер так же не издает никаких звуков. (что з RAM что без).
Заменил :
БП,RAM,м/с bios,батарейка,CPU,БП,кварц на мультике.
Напряжение на pin'e power on есть как и на рабочей плате 5V.
Конденсаторы все проверил на ESR ,и подозрительные заменил.
Ничего не греется и не коротит. Контакты USB DAT- и DAT+ звонятся с GND как и на рабочей плате
Напряжение на bios"e 3.3V присусуствует как и все дежурные напряжения. Мануал http://www.wincor-nixdorf.com/internet/cae/servlet/contentblob/720244/publicationFile/68677/BEETLE_M_II_plus_G41_Operating_Manual_english.pdf.
Внешний осмотр, нет выявил повреждений и следов перегрева каких либо участков платы.
БП работает в штатном режиме КЗ во вторичке нет.
Все напряжения ,на разных участках платы как и на рабочей motheboard.

Есть в наличии станция ИК ,думаю эти платы заперты (кассовые) то происходит отвал северного моста?

Как теоретически, локализировать такую неисправность? Думаю,что мост. Сомневаюсь что чудит мультиконтроллер. Так как на включение реагирует

Состав платы:
CPU Socket 775 /Core 2 Duo
GMCH G41 HUB Graphic Controller
IT8783F Super I/O
Lan 82583
Sound TEA2025B
Voltage regulator ISL6333B
Synthesizer RTM875T-531
Xilinx XC9536XL



Как правильно проверить цепь ресет?

Вот другое фото.

А такая у меня ПОСТ карта . (молчит на 10ти платах).


Прозвонил все USB на землю глухо. (показывает большое сопротивление). Биос так же подкинул рабочий ....(да и сказали что в тех платах он не летит).

Мультиконтроллер вижу смысл менять только если на кнопке POWER on нет 5В или самопроизвольное включение платы.
n max 
Модератор
<B>Модератор</B>
Сообщения: 12192
 
Сообщение #2 от 05/02/2017 17:03 цитата  

Почитать даташит на мульт,из оного следует что ресет заходит в южник и потом обратно возвращается в мульт.Если ресет горит постоянно то тут вариантов много на наиболее вероятно смерть ю.м.Соотв посткарта будет молчать.Интеловские мосты на прогрев не ведуться так что только менять
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #3 от 05/02/2017 17:30 цитата  

Как думаете что в таких случаях как у меня дохнет мультик/биос/южный или северный? Ведь 10материнок ведут себя аналогично. Как локализировать в моем случае неисправность? Завтра продолжу поиски.

Смотреть осцилографом на 1,2 ногах флеши биоса есть обмен? Смотреть генерацию на кварце I/O ?
Спасибо. Завтра цапана другую пост карту и разберусь с ресет.

Если на А15 пост карты будет 0В то меняю мост?
Tzar64 
Участник
Сообщения: 218
 
Сообщение #4 от 05/02/2017 17:51 цитата  

Rostyk.07, проверь силовые мосфеты на предмет холодной пайки подложки стока к материнке, был однажды случай с 5-ю платами Биостар, не запускались, заводской брак.
n max 
Модератор
<B>Модератор</B>
Сообщения: 12192
 
Сообщение #5 от 05/02/2017 18:12 цитата  

Rostyk.07 писал:
Как думаете что в таких случаях как у меня дохнет мультик/биос/южный или северный? Ведь 10материнок ведут себя аналогично. Как локализировать в моем случае неисправность? Завтра продолжу поиски.

Смотреть осцилографом на 1,2 ногах флеши биоса есть обмен? Смотреть генерацию на кварце I/O ?
Спасибо. Завтра цапана другую пост карту и разберусь с ресет.

Если на А15 пост карты будет 0В то меняю мост?


Надо знать что с ресетом если лампочка гаснет то может быть и не в мосте дело,а отвал сокета например,если не гаснет то мост.
Можно прозвонить шину между севером и проциком тестером в режиме омметра сопротивления должны быть одинаковыми.Можно померить сопротивления по питанию чипов и сравнить с исправной тоже будет инфа к размышлению
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #6 от 05/02/2017 18:58 цитата  

Спасибо за советы! Завтра утром все испробую и отпишусь...
Sergej 
Передовик
Сообщения: 2577
Sergej
 
Сообщение #7 от 06/02/2017 02:54 цитата  

Цитата:
Как правильно проверить цепь ресет?

Вот другое фото.
1. осциллографом. Даташет на мульт выложен, на intel вообще всё есть..
2. так какое фото всё-таки ваше..? На первом фото 2 ite чипа, на втором один. подмигивание
О том, что платформу обозначить было бы неплохо, я вообще молчу
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #8 от 06/02/2017 10:44 цитата  

2-е фото мое
Поцепил другую карту появились такие коды на разных платах
27/27-А1 1
26/26/-A1 1
24/24-F2 1
Как их индифицировать ? С ресет все ок..
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #9 от 06/02/2017 11:32 цитата  

Rostyk.07, Вы узнайте историю как они погорели. Возможно всё это было объединено по локальной сети витой парой и куда то попала молния. Я такой факт уже видел. Сан эпидем станция выгорели все комьютеры поголовно и в их здании еще была какая то организация, они и их подключили к локальной сети ради интернета и там всё сгорело.
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #10 от 06/02/2017 14:39 цитата  

Lenchik, Да они с разных городов.

Если есть пост коды значит теоретически северный мост живой?
Lenchik 
Фанат форума
Сообщения: 7937
Lenchik
 
Сообщение #11 от 06/02/2017 14:53 цитата  

Rostyk.07, Эти мосты редко горят. Скорее ЮГ накроется. Для начала можно попробовать BIOS программатором прошить. Может сокет отвалился?
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #12 от 06/02/2017 15:40 цитата  

Биос пробовал прошивать ....ничего не дает. С ресетом ти напряжениями все ок ...

Есть 5штук что совсем нет ПСИ кодов. Пишет Not debug code
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #13 от 06/02/2017 18:35 цитата  

У меня плат штук 20 одинаковых уже, (сегодня еще привезли).
Короче , есть 5 плат с кодами PCI
27/27-А1 1 (3x)
26/26/-A1 1
24/24-F2 1

Две платы идет загрузка и зависает на заставке загрузки Windows (все электролиты заменил,биос скидал.) Если не виндовс а Линукс то пишет что проблема в Лан. (но я заменил контролеры) Думаю мост....

Две платы виснут при прохождении инициализации USB . Ну тут мост понятно. (менял мультик,прошивал биос).

Примерно 5 плат что совсем нет ПОСТ кодов. No Debug Code .(жарил север,менял мультик,прошивал биос) глухо.

Ещё на одной кипела кренка 3,3В (просадка до 1,2В)....выяснил что греется южный мост.

Все платы проверял на отвал тестером для сокетов . Все ок....


Все напряжения, на платах проверены в первую очередь. Ресет все ок ...

Заказал мосты на днях будут.
n max 
Модератор
<B>Модератор</B>
Сообщения: 12192
 
Сообщение #14 от 06/02/2017 18:41 цитата  

Сетевухи и звук можно временно удалить для чистоты эксперимента плата запуститься и без них
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #15 от 06/02/2017 19:56 цитата  

Сетевуху удалял ничего не давало.(на тех что no debug) Звук завтра гляну....но нагрева нет.
Есть новый мост для гарантий что может заработает в какую плату поставить? (те что стают на инициализации USB или та что южный коротит стабилизатор?
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #16 от 07/02/2017 13:26 цитата  

Короче, на той плате что зависала при загрузке винды ..отключил в биосе "лан" и она работает нормально. Менять контроллеры лан (есть rtm875t-531 и wg82583V ) ? Или может южный?
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #17 от 08/02/2017 18:15 цитата  

Заменил wg82583V виндовс нормально начел грузится.

На той плате что виснула при прохождении инициализации USB заменил мост . Вроде работает....идем дальше.
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #18 от 10/02/2017 12:47 цитата  

Пока жду на партию мостков! Есть еще две такие платы с дефектами ...

Стартует только при ресетовании контактов биоса. После работает нормально .....если в дежурку отключить то потом нормально реагирует на кнопку включения. Микросхему биоса,прошивку,батарейку ,бп,озу,хард , менял.


А другая сама перезагружается после 20мин работы. (проц попробовать менять?)
Rostyk.07 
Передовик
Сообщения: 2222
Rostyk.07
 
Сообщение #19 от 10/02/2017 20:17 цитата  

Основная беда у меня что 20плат....с высокими оборотами кулера. Пост кодов нет...все напряжения присутствуют.(плата в рабочем режиме и реагирует на кнопку включения). Южник, еще в них не менял так как ставил в первую очередь где было явно видно что проблема в нем.

Проверил, на рабочей плате....выдернув проц ведет себя аналогично. (большые обороты кулера).
Аналогично и со снятой рам. Сокет тестером проверил и пропаял на всякий случай.
n max 
Модератор
<B>Модератор</B>
Сообщения: 12192
 
Сообщение #20 от 10/02/2017 20:37 цитата  

Южник меняется т.к. он общается с внешним миром через порты ввода\вывода и вероятность его выхода из строя из-за катаклизмов или действий пользователя наиболее высокая.Вентилятор управляется мультом и он даёт ему команду как крутить на основании температуры(это надеюсь понятно)т.е. надо чтоб была исправна шина от юга до проца тогда проц отработает биос и выставит обороты пропеллера

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru