ESpec - мир электроники для профессионалов


ASUS M2N-E SLI нет инициализации

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 22107
 
Сообщение #1 от 24/05/2017 19:09 цитата  

ASUS M2N-E SLI нет инициализации. При включении вращаются только вентиляторы. Спикер молчит. Напряжения с блока питания соответственно +3,3 в; +5в; +12в; -5в; -12в. Процессор и мост слегка тёплые.
Отключил от мамки всё что только можно - никакой реакции.
Все признаки указывают на повреждение биос 49LF040B. Как прошить её самостоятельно? Или может быть.. кто-то сможет помочь микросхемой с залитой туда рабочей биос?
павлик 22 
Сам себе на уме
Сообщения: 1129
павлик 22
 
Сообщение #2 от 24/05/2017 19:33 цитата  

У этих плат проблема мост. Дунуть ,плюнуть и забыть.
n max 
Модератор
<B>Модератор</B>
Сообщения: 13137
 
Сообщение #3 от 25/05/2017 00:00 цитата  

Nik_Al писал:
ASUS M2N-E SLI нет инициализации. При включении вращаются только вентиляторы. Спикер молчит. Напряжения с блока питания соответственно +3,3 в; +5в; +12в; -5в; -12в. Процессор и мост слегка тёплые.
Отключил от мамки всё что только можно - никакой реакции.
Все признаки указывают на повреждение биос 49LF040B. Как прошить её самостоятельно? Или может быть.. кто-то сможет помочь микросхемой с залитой туда рабочей биос?


Стать осцилом на шину данных флешки и глянуть движуху после старта или ресета тогда можно и пошить.С мостом косяки чаще происходят тут согласен с предидущим оратором--отжила она своё

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru