ESpec - мир электроники для профессионалов


БП FSP ATX-500PNR уходит в защиту.

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Andi70 
Новичок
Сообщения: 13
 
Сообщение #1 от 01/04/2018 16:02 цитата  

Доброго времени суток,
БП при включении кратковременно запускается и уходит в защиту.
Собран:
Дежурка - TNY277PN
ШИМ / APFC - CM6800TX.
супервизор - WT7527
5VSB - 4,97 В
Принудительно (заземлением 3 ноги супервизора) БП запускается.
Выходные напряжения при этом +4,9 В, +12,14В, +3,36В, -11,34В
PGI +1.58В. Выпрямленное высокое - 370V
Что делал: проверил электролиты вторички на емкость и ESR. Проверил конденсаторы в обвязке супервизора, заменил супервизор. Нашел похожую схему, прикрепляю.

Подскажите пожалуйста, где копать?
(опыт ремонта БП с APFC небольшой).

FSP350-60APN.jpg
 Описание:
 Размер файла:  222.89 КБ
 Просмотрено:  85 раз(а)

FSP350-60APN.jpg


Witewut 
Участник
Сообщения: 178
 
Сообщение #2 от 02/04/2018 09:35 цитата  

Большой конденстор, электролиты обвязки дежурки менять не глядя. Меряли выпаивая? чем меряли?
Ещё дросселя APFC и ДГС проверить особенно снизу на предмет изменения цвета. из чего они и какого размера? Сколько БП работал до этого и какая нагрузка была?
Andi70 
Новичок
Сообщения: 13
 
Сообщение #3 от 03/04/2018 06:39 цитата  

Спасибо, что откликнулись.
Конденсаторы измерял выпаивая. Измерения проводил китайским универсальным прибором на базе MG328.
Емкости по высокой части не измерял. БП отработал около года на стандартной офисной плате. Я при проверке грузил на жесткий диск.
Как проверю, все, что вы мне посоветовали, отпишусь.
Witewut 
Участник
Сообщения: 178
 
Сообщение #4 от 03/04/2018 12:02 цитата  

чего-то не пойму.... гугль говорит, что БП "FSP ATX-500PNR" как минимум с 2010 года,... он где до этого валялся? в чулане?
http://article.techlabs.by/36_29785_3.html
или это какая то новая ревизия с редуцированными дросселями и кондёрами?
HardRom 
Участник
Сообщения: 265
HardRom
 
Сообщение #5 от 03/04/2018 15:10 цитата  

Andi70, замерьте напряжения на WT7527 в дежурном и рабочем режиме без нагрузки.
Andi70 
Новичок
Сообщения: 13
 
Сообщение #6 от 09/04/2018 09:03 цитата  

Witewut, верно, БП с 2015 года валялся на складе у айтишников. Теперь понадобился.
Witewut 
Участник
Сообщения: 178
 
Сообщение #7 от 09/04/2018 10:33 цитата  

чувствую айтишники выкинули на склад потом что не держал нагрузку, ещё дросселя из порошка -52 могут потерять добротность, жухлые становятся. На большом какая ёмкость? ESR? Сейчас его клон Bluestorm II 500W ковыряю, чего-то мне дроссель APFC не нравиться
Andi70 
Новичок
Сообщения: 13
 
Сообщение #8 от 09/04/2018 10:55 цитата  

HardRom, замерил напряжения: Дежурный режим 1 - 0; 2 - 0; 3 - 4,02 В; 4 - 2,69 В; 5 - 0; 6 - 0; 7 - 0; 8 - 0; 9 - 0,46 В; 10 - 0; 11 - 0; 12 - 0; 13- 0; 14 - 0; 15 - 4,39 В; 16 - 0.
Рабочий режим: 1 - 1,54 В; 2 - 0; 3 - 0; 4 - 2,97 В; 5 - 12,01 В; 6 - 0; 7 - 12,01 В; 8 - 12,01 В; 9 - 0,46 В; 10 - 4,93 В; 11 - 3,36 В; 12 - 12,01 В; 13- 3,36 В; 14 -2,27 ; 15 - 11,46 В;
16 - 0,09 В.

ДОБАВЛЕНО 09/04/2018 11:57

Емкость по высокому при номинале 270/420В имеет 244 мкф, 1,7 Ом

ДОБАВЛЕНО 09/04/2018 12:14

Нет. Выкинули, потому, что перестал стартовать. Вообще стоял на компе у электриков на подстанции, но они не признаются, что были броски или грозовые разряды перед остановкой. В пятницу выключили, в понедельник не включился. Когда открыл, выглядел как новый. Осмотрел дроссели - чистые, без пятен и следов нагрева. Сердечники похоже порошковые, зеленого цвета. Индуктивность не мерил.
Witewut 
Участник
Сообщения: 178
 
Сообщение #9 от 09/04/2018 13:35 цитата  

Vcc задрато, ну вроде до 16V. типичное +5V... да по схеме питается от +5VSB, если схема правильная... почему так?! кстати после включения питание должно идти и с главного канала +5V.
V5 14 pin - занижено, должно быть от 4.2 до 6V, все резсторы до TL отследить, TL431поменять, дальше доходим до конденсаторов фильтрующих и ДГС. У меня все электролиты по +12V попухли, по +5 +3.3 вроде ничего
https://www.techpowerup.com/articles/160/images/WT7527.pdf

ESR великоват, может так и должно быть? у меня
SAMWHA 330uF400V (new) C:302uF ESR:0.15 Ohm
SAMXON 330uF450V (used) C:292uF ESR:0.001 Ohm
G-LUXON 330uF450V (new) C:313uF ESR:0.000 Ohm
CapXon 390uF 420V (used) C:356uF ESR:0.3 Ohm
CapXon 420uF 420V (used) C:400uF ESR:0.18 Ohm
CapXon 470uF 450V (new) C:447uF ESR:0.027 Ohm

у новых тенденция с разогревом уменьшать ESR. у последнего на глазах снизилось с ~0.064 до ~0.016
Andi70 
Новичок
Сообщения: 13
 
Сообщение #10 от 09/04/2018 15:49 цитата  

По схеме питание супервизора после включения берется с +12 вторички. Схема очень близкая, отличается типом транзисторов в шим, номиналами емкостей и обозначениями элементов. V5 14 pin питается 5 вольтами через делитель на 2 и транзистор Q7 по схеме.Но по описанию микросхемы действительно занижено. Попробую поменяю 431 и проверю обвязку.
Witewut 
Участник
Сообщения: 178
 
Сообщение #11 от 09/04/2018 18:47 цитата  

сорри пропустил MG328 меряет индуктивность
Rom-Zecs 
Передовик
Сообщения: 2891
 
Сообщение #12 от 09/04/2018 20:26 цитата  

Witewut писал:
Vcc задрато, ну вроде до 16V. типичное +5V... да по схеме питается от +5VSB, если схема правильная... почему так?! кстати после включения питание должно идти и с главного канала +5V.
V5 14 pin - занижено, должно быть от 4.2 до 6V, все резсторы до TL отследить, TL431поменять, дальше доходим до конденсаторов фильтрующих и ДГС. У меня все электролиты по +12V попухли, по +5 +3.3 вроде ничего
https://www.techpowerup.com/articles/160/images/WT7527.pdf

ESR великоват, может так и должно быть? у меня
SAMWHA 330uF400V (new) C:302uF ESR:0.15 Ohm
SAMXON 330uF450V (used) C:292uF ESR:0.001 Ohm
G-LUXON 330uF450V (new) C:313uF ESR:0.000 Ohm
CapXon 390uF 420V (used) C:356uF ESR:0.3 Ohm
CapXon 420uF 420V (used) C:400uF ESR:0.18 Ohm
CapXon 470uF 450V (new) C:447uF ESR:0.027 Ohm

у новых тенденция с разогревом уменьшать ESR. у последнего на глазах снизилось с ~0.064 до ~0.016

так должно быть?
Witewut 
Участник
Сообщения: 178
 
Сообщение #13 от 09/04/2018 22:17 цитата  

sorry мерил C/ESr meter на PIC16F873, ATmega 328 где-то заныкался жду новый с китая
HardRom 
Участник
Сообщения: 265
HardRom
 
Сообщение #14 от 10/04/2018 18:01 цитата  

Andi70 писал:
замерил напряжения на WT7527...

Если учитывать принудительный запуск блока питания, то напряжения в норме, кроме выв. 6 RI (Current sense adjust input) не должен быть 0 В. В аналогичном блоке в дежурном 3.8В и рабочем 1.3В. И как уже отметили, выв. 14 V5 (5V over voltage & under voltage & over current sense input pin), в рабочем режиме должно быть в районе 5В. У вас 2,27В. Возможно поэтому срабатывает защита. Проверьте сопротивления на номинал или обрыв по цепи от +5В до 14 выв. WT7527, включая транзистор Q7 и диод D16. Vcc на WT7527 в норме. TL431-е менять не нужно, поскольку все напряжения на выходе в норме.
Andi70 
Новичок
Сообщения: 13
 
Сообщение #15 от 12/04/2018 14:09 цитата  

Q7 битый оказался. Коллектор - эмиттер 190 Ом.Ищу замену.

ДОБАВЛЕНО 12/04/2018 15:12

А ведь проверял его. Правда не выпаивал.
Andi70 
Новичок
Сообщения: 13
 
Сообщение #16 от 16/04/2018 12:57 цитата  

Заменил Q7 на исправный. БП заработал. На микросхеме теперь 14 выв - 4,98 В, 6 выв - 1,35 В. БП держит номинальную нагрузку.

ДОБАВЛЕНО 16/04/2018 13:59

Считаю, что проблема решена. Всем спасибо за помощь.

Перейти: 
Следующая тема · Предыдущая тема
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru