ESpec - мир электроники для профессионалов


Материнская плата ASRock X58 Extreme не видит всю память

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
WISTNIK 
Новичок
Сообщения: 16
 
Сообщение #1 от 15/04/2018 08:59 цитата  

Здравствуйте!
Есть материнская плата ASRock X58 Extreme, процессор Хeon w3690 и оперативная память - 3 модуля Corsair CMX12GX3M3A1333C9 DDR3 1333MHz 4GB
и 3 модуля Corsair TR3X3G1333C9 DDR3 1333MHz 1GB. Вся проблема заключается в следующем (излагаю как можно подробно):

1. Ставлю 1 модуль во второй белый слот (слоты считаю от процессора), коды на посткарте прыгают, мать не заводится.
2. Переставляю этот модуль в четвертый белый слот, мать 2 раза перегружается, на третий стартует, в биосе модуль прописывается.
3. Добавляю 1 модуль во второй белый слот (теперь 2 модуля во 2 и 4), мать 2 раза перегружается, в биосе прописан модуль
ТОЛЬКО в 4 слоте, но показывает, что ВКЛЮЧЕН ДВУХКАНАЛЬНЫЙ РЕЖИМ!!!!!! С чего бы это, если 2-й слот как бы отсутствует?
3. Добавляю 3-й модуль в 6-й белый слот. Мать снова 2 раза перегружается, в биосе вижу 2 модуля (4 и 6 слот) ОТКРЫТ 3-х КАНАЛЬНЫЙ РЕЖИМ!!!!
4. Добавляю 3 модуля в оставшиеся 3 синих слота. Мать СНОВА ПЕРЕГРУЖАЕТСЯ 2 раза, стартует. В биосе нет модулей в 1 и 2 слотах.
Все остальные прописаны.

Вот такая ситуевина!!!

p.s. прошит последний биос, напряжение на 1 и 2-й слот присутствует, все светодиоды тестера горят ярко.
alexsey_84 
Завсегдатай
Сообщения: 755
alexsey_84
 
Сообщение #2 от 15/04/2018 10:33 цитата  

WISTNIK, что с чипсетом? и хорошь уже биос пахать ! измерения где ?, а то кроме памяти там больше нечему вылететь, с твоих слов ! смех

ДОБАВЛЕНО 15/04/2018 11:36

.

Вот такая ситуевина!!!

p.s. прошит последний биос, напряжение на 1 и 2-й слот присутствует, все светодиоды тестера горят ярко.[/quote] сколь напряжение то ? на остальных слотах что одобрение
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5167
Morlock
 
Сообщение #3 от 17/04/2018 05:25 цитата  

alexsey_84 писал:
WISTNIK, что с чипсетом? и хорошь уже биос пахать ! измерения где ?, а то кроме памяти там больше нечему вылететь, с твоих слов ! смех

Такие посты, мало того что безграмотные, так ещё и бредовые.
alexsey_84 писал:
сколь напряжение то ? на остальных слотах что одобрение

Ты не понимаешь что мать всходит?
Проблема в одном канале памяти.
Если ты не понимаешь о чём речь, то зачем строишь из себя знатока?

WISTNIK, смотри, 2-4-6 это у нас каналы. 1-3-5 это слоты расширения.
Теперь проясню ситуацию: КП скорее всего малость подбитый, поэтому и не видит нормально планку памяти, ни в самом канале А, ни в его слоте расширения. Но при этом есть инициализация задействованного канала. Поэтому при установке планки памяти в слоты В и С они видны и включен трипл.
Что тут посоветовать...
Если тестер кажить что по пинам всё гут (кстати там не должны гореть пару ледов слева на планке, это штатно при ддр3 так, при условии что это ддр2/ддр3 тестер), напряжения в слотах ты уже намерял (3,3в, 1,5 и 0,75), а планки памяти заведомо исправные и нормально работают в других матерях (что я сильно подозреваю), то в диагностических целях можно кинуть какой-нить дешманский 920 или 930. Если с ним всё заведется, то 3690 прибить к стенке гвоздем.
3690 это ж тот самый i7-990X, а их всегда пытались разогнать и давали под хвоста при каждом удобном случае, а так же ставили рекорды всякие. Так что я не удивлюсь если его уже подпалили.
WISTNIK 
Новичок
Сообщения: 16
 
Сообщение #4 от 17/04/2018 09:18 цитата  

Не все у мамы инженеры!!! улыбка
Напряжения в слотах, как вы написали - (3,3в, 1,5 и 0,75).
Мать тестировалась в начале на 920. Подозрения были сначала на сокет, внимательно посмотрели - все в порядке. Потом подозрения на проц. Поставили 3690 - ничего не изменилось. Но поскольку на матери он стоял последним, потому его выше и указал, а не 920. Хотя тут без разницы. Оперативка рабочая!!! Проверял. По логике, хоть 1 была бы рабочей из 6-ти.
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5167
Morlock
 
Сообщение #5 от 18/04/2018 05:22 цитата  

Ну тут нужно смотреть на слоты памяти. Возможно сами они неликвиды, как минимум один.
Отзвонить и осмотреть тщательно слот канала А.
В любом случае дета нема контакта. Может дорожка обгорела какая.
Всё осмотреть надо.
WISTNIK 
Новичок
Сообщения: 16
 
Сообщение #6 от 18/04/2018 09:35 цитата  

Спасибо, дружище. Осмотрим.
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5167
Morlock
 
Сообщение #7 от 18/04/2018 22:46 цитата  

Особое внимание нужно уделить подгорелым контактам. Такое бывает, когда память на горячую ставят. В итоге планка в мусор, а слоты... ну их же ещё аж два канала. браво!
Нужно качнуть бордвью на данную мать и глянуть какие контакты идут, чтобы не тыкать щупами без понимания.
У Димы "Гитарюга", в его группе выложено много бордвью, на разные матери.
WISTNIK 
Новичок
Сообщения: 16
 
Сообщение #8 от 19/04/2018 12:07 цитата  

BoardViewer - было бы классно. Искал, но не нашел для моей модели. Может, плохо искал. Не угостите ссылкой - был бы очень признателен. Спасибо.

з.ы. BoardViewer для ASRockов у меня вообще беда. Лежит ASROCK Z170 EXTREME 6+ Искал для нее - не нашел.
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5167
Morlock
 
Сообщение #9 от 21/04/2018 19:57 цитата  

К сожалению у мну тоже нема.
krekit 
Заглянувший
Сообщения: 5
 
Сообщение #10 от 22/04/2018 20:57 цитата  

Если стоит 32-х битная система тогда когда дрова на материнку ставите там есть пункт разблокировать всю память. удобно
WISTNIK 
Новичок
Сообщения: 16
 
Сообщение #11 от 23/04/2018 09:16 цитата  

Спасибо. Стоит 64-х битная система. Дрова ставились через DriverPack. Дело не в этом.
Как я писал выше, второй слот при старте не определяется.

Но решился вопрос с двойной перезагрузкой системы при старте. Исчезло после перепрошивки
биоса (хотя изначально перепрошивал последним, может, криво стал).
Стартует теперь с первого раза, но 1 и 2 слоты все равно не видит.
WISTNIK 
Новичок
Сообщения: 16
 
Сообщение #12 от 15/06/2018 11:11 цитата  

Получил от китайских братьев слот-тестер. Проверка показала следующий результат. В рабочие слоты, а именно - в 3-6 диоды горят ярко во всех 3-х рядах (х58 чипсет 4-й ряд вроде не должен гореть - проверил на такой же материнке - не горят).

А вот по 1 и 2 слотам нерабочим - есть сюрприз. Первые три ряда ВСЕ горят ярко.

Но и горит в 4 ряду 8-й диод - BA1 как в 1, так и во 2-м слотах. Такая вот ситуевина!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru