ESpec - мир электроники для профессионалов


[Решено]Материнская плата MSI P31Neo V2, нет питания на cpu

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
4etoneto 
Новичок
Сообщения: 10
 
Сообщение #1 от 06/06/2018 13:33 цитата  

Доброго времени суток. Прошу совета. Есть материнка ms-7392 , перестала работать, после чего были заменены вздувшиеся конденсаторы, не помогло. Системная плата запускается, кулер крутит, процессор холодный. Вот что я замерял: ШИМ контроллер ( ISL 6322 ) pvcc 1_2 +12v, pvcc 3 +12v, vcc +5v, EN 0V. Прочитал кучу теории по ремонту, и естественно ничего не понял, Мульт f1882fg, на выводе 82 (S3) напряжение после включения не меняется, дохлый юг или есть варианты? Еще читал про "залипший ресет", но так и не понял как его диагностировать, на гребенке, которая идет на морду, напряжение на ресете 3,25v в режиме ожидания и после запуска, это залипший ресет? Информации конечно маловато, но надеюсь подскажите куда копать.
павлик 22 
Сам себе на уме
Сообщения: 1041
павлик 22
 
Сообщение #2 от 06/06/2018 22:45 цитата  

Что с остальным питаниями на плате?
4etoneto 
Новичок
Сообщения: 10
 
Сообщение #3 от 07/06/2018 12:18 цитата  

павлик 22 писал:
Что с остальным питаниями на плате?
На кварце генерация есть. Все транзисторы живы, На контакте a15 в режиме ожидания и после запуска по нулям, на мульте lreset = 0v, s3(susb) = постоянно 3.3 v , rsmrst = 3.4v , pwsout = 3,2vможно ли измерить изменение s3 мультиметром или нужно осциллографом смотреть? или проблема явно не там, если сигнал ps_on все же подается и питание на мать подается? Я бы написал остальные параметры питания если бы знал какие из них представляют ценность для диагностики. Подскажите пожалуйста.
4etoneto 
Новичок
Сообщения: 10
 
Сообщение #4 от 07/06/2018 16:34 цитата  

Похоже нашел в чем проблема.На питающие южный мост транзисторы приходит на затворы 10v, на стоке и истоке 0.07, на микрухe u8 uP6103S8, на контакт 5 приходит 12 вольт, на 7( REFIN ) приходит 1.2 вольта, и больше ничего нет, по идее внутри что-то сдохло, так как, как минимум, на контакте 1 должно быть 12 вольт как и на 5 ноге. Осталось добыть деталь. улыбка
павлик 22 
Сам себе на уме
Сообщения: 1041
павлик 22
 
Сообщение #5 от 07/06/2018 19:00 цитата  

Ай молодец, вышел таки на uP6103S8, у этих плат , это типовуха.
То, что вы намеряли во втором сообщении, с слипами , ресетом и остальным, это включайка платы.
Скорее всего нет CPU VTT вот шим и не получает EN .
4etoneto 
Новичок
Сообщения: 10
 
Сообщение #6 от 14/06/2018 17:52 цитата  

Поменял uP6103S8 на up6103asu8 по даташину отличия только в Fixed Frequency Oscillator в замене она 300 kHz, в оригинальной 200. Заработало. Как закрыть тему?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru