ESpec - мир электроники для профессионалов


IMac A1312 проблема с БП

  Список форумов » Настольные компьютеры
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #1 от 11/04/2021 19:07 цитата  

Приветствую форумчане.
IMac модель : A1312, проблема с ПБ (PA-2311-02A) данного ПК.
Основные ШИМ NCP1605, NCP 1396.
Изначально неисправен PFC - на сетевых электролитах 310В, сетевой предохранитель целый.
Заменен неисправный транзистор K20A60 на 20N60 и неисправный W2T (PMBT4403), резисторы в обвязке K20A60 . Первый запуск через лампу 150Вт. Лампа моргнула и погасла. Ура 380В на электролитах, 12в на выходе.
Радость была не долгой. Рванул 20N60. Далее заменил ШИМ NCP1605 сгоревший W2T (PMBT4403), 20N60.
Все повторилось- БП работает несколько минут и снова БАХ! Транзистор PFC 20N60. Пролапатил всю схему PFC, заменил сгоревшие детали. Включение через лампу- работает, но сильно греется ШИМ NCP1605 .
Думаю снова Бахнет. Прошу помощи. Подозреваю что то не долечил.
den7777777 
Участник
Сообщения: 247
 
Сообщение #2 от 11/04/2021 19:22 цитата  

мосфет новый с металлическим отводом тепла ?
n max 
Модератор
<B>Модератор</B>
Сообщения: 14584
 
Сообщение #3 от 11/04/2021 19:37 цитата  

токовый датчик между минусом диодного моста и истоком транзистора корректора мощности--при бабахе транзистора частенько он меняет сопротивление.
кондер большой электролит проверить на соотв параметрам или заменить заведомо исправным.
Ну и сам 20н60 не фуфло подмигивание сравнить визуально с оригинальным.
кандёр по питанию шим в цепи вывода 11 микры 1605 проверить\заменить
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #4 от 11/04/2021 20:37 цитата  

Спасибо. Буду смотреть. Сетевые электролиты заменил на новые, хотя родные проверял вроде в норме. Мосфеты в высоковольтной части данного БП все изолированные (полностью в пластике).
По поводу 20н60 ставил в другие бп работают все из одной партии.
Кондер по питанию 1605 заменил сразу, а так же все электролиты в высоковольтной части.
"токовый датчик между минусом диодного моста и истоком транзистора корректора мощности" Вы говорите от двух параллельно включенных резисторах R100 (0.1 ом)
к своему стыду нет прибора замерить такое маленькое сопротивление, на вид не подгорели, мультиметром замерить не получится, но не в обрыве. Сами понимаете мультиметр показал 0 ом. К.З.
Попробую найти прибор и замерить.
n max 
Модератор
<B>Модератор</B>
Сообщения: 14584
 
Сообщение #5 от 11/04/2021 21:34 цитата  

Обычно методом падения напряжения замеряю даю ток 1 ампер от лбп и смотрю сколько упадёт на резике.Блок питания стоит в режиме стабилизации тока.
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #6 от 12/04/2021 09:26 цитата  

n max Спасибо за помощь. Вчера продолжил ремонт БП. Не дает покоя сильный и быстрый нагрев ШИМ1605 (питнание на 11 ноге 14.3В) по даташиту нормальное рабочее напряжение.
Да заметил еще один нюанс, на сетевых электролитах напряжение скачет 374В- 384В.
n max 
Модератор
<B>Модератор</B>
Сообщения: 14584
 
Сообщение #7 от 12/04/2021 17:30 цитата  

Если микросхему 1605 меняли после баха транзистора,то скорее всего емкость затвора вашего транзистора больше чем у того что стоял в оригинале ну и соотв она и потеет--выпаять транзистор греться перестанет делаем выводы.Нагрузкой для микросхемы является только этот транзистор.Тут надо сравнить даташиты этого транюка и того что стоял с родни.Ну и про токовый датчик я уже писал-о его проверке пока молчим смех
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #8 от 12/04/2021 20:43 цитата  

n max Приветствую. Взял на работе миллиомметр и замерил токовые резисторы (два в паралель по 0.1 ом= 0.06 намерил) Попробовал подать питание на ШИМ 1605 от лаб. БП, не греется. Осликом на 10 ноге ничего нет.
Бах с этой ШИМ был. Самое интересное - был еще такой же БП один в один с такой же неисправностью. Заменил там родной мосфет на 20N60 и резистор 100 ом и все работает не первый день.
Мосфеты 20N60 из одной партии.
Попробую выпаять мосфет и посмотрим на нагрев. Пока больше ни каких идей в голову не пришло.

ДОБАВЛЕНО 12/04/2021 20:49

С выпаеным мосфетом ШИМ греется. Новой в наличии нет.
n max 
Модератор
<B>Модератор</B>
Сообщения: 14584
 
Сообщение #9 от 13/04/2021 00:35 цитата  

мож её и придавило.на 10 ноге должны быть пачки импульсов запуска
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #10 от 13/04/2021 09:51 цитата  

вот нарыл в инете может кому поможет.
JohnK 
Комповед
Комповед
Сообщения: 5449
JohnK
 
Сообщение #11 от 13/04/2021 10:36 цитата  

arkady67 писал:
вот нарыл в инете может кому поможет.
Что нарыли та?
Witewut 
Завсегдатай
Сообщения: 310
 
Сообщение #12 от 13/04/2021 11:52 цитата  

дроссель APFC нормальный?
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #13 от 13/04/2021 13:06 цитата  

Да нарыл кусок схемы похожего бп да чет не прикрепилось. Попробую еще раз прикрепить.
Дроссель трудно сказать, прозванивается, а сеть межвитковое или нет вопрос.
Меня ужо клинит слегка. Попробую собраться с мыслями.

  .pdf  46.3 КБ  Скачано: 151 раз(а)
n max 
Модератор
<B>Модератор</B>
Сообщения: 14584
 
Сообщение #14 от 13/04/2021 18:25 цитата  

Если б дроссель витковое поймал то микросхема б в защите постоянно сидела.С дросселя идет питание и обр.связь,а питание в норме по словам автора
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #15 от 14/04/2021 09:09 цитата  

Не понятна ситуация: при подаче питания на ШИМ от лаб. БП нагрева микросхемы нет, но и генерации на выходе 10 ноги нет. При нормальном включении ПБ работае, но происходит быстрый и сильный нагрев ШИМ , что скорее всего и приводит к БАХУ мосфета PFC. Даже с выпаеном мосфетом ШИМ греется. Обещали сегодня дать рабочий БП, попробую сделать замеры.
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3651
Mikkey
 
Сообщение #16 от 14/04/2021 13:55 цитата  

Не греется т.к. не генерит.
По шиту есть резик с 10-ой на 6-ую ногу, как с ним?
И если отключить основной шим, что бы только APFC работал - тоже греется?

ДОБАВЛЕНО 14 Апрель 2021, 14:01

Да, и в затвор полевика с 10-ой резик есть? Сколько Ом?

ДОБАВЛЕНО 14 Апрель 2021, 14:05

http://vlab.su/viewtopic.php?p=723113%23p723113
n max 
Модератор
<B>Модератор</B>
Сообщения: 14584
 
Сообщение #17 от 14/04/2021 17:38 цитата  

arkady67 писал:
Не понятна ситуация: при подаче питания на ШИМ от лаб. БП нагрева микросхемы нет, но и генерации на выходе 10 ноги нет. При нормальном включении ПБ работае, но происходит быстрый и сильный нагрев ШИМ , что скорее всего и приводит к БАХУ мосфета PFC. Даже с выпаеном мосфетом ШИМ греется. Обещали сегодня дать рабочий БП, попробую сделать замеры.

Она будет генерить при определённом напряжении питания-обычно в даташите этот параметр указан
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #18 от 15/04/2021 13:51 цитата  

Mikkey Спасибо. Ссылку что Вы приложили я смотрел. Да там стоит резистор 100 ом. Первоночально он был в обрыве и мосфет APFC. После замены как писал выше проработал несколько минут и БАХ. Теперь вместе с мосфетом выгорает резистор 2,2 ом, а 100ом живой. Да БП с такой же неисправностью о котором писал выше вчера тоже БАХНУЛ. Склоняюсь к совету что надо ставить родной K20A60. Детали заказал. Далее отпишусь о результате. БП для сравнения принесли другой модификации.
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3651
Mikkey
 
Сообщение #19 от 15/04/2021 17:50 цитата  

100 Ом - или маркировка 100??
Сотка для затвора много, если маркировка 100 то это 10*10^0=10 Ом
+++

может и в полевике дело, поставьте 47 Ом.
А что с резистором с 10 на 6 ?
arkady67 
Бывалый
Сообщения: 60
 
Сообщение #20 от 16/04/2021 11:10 цитата  

Mikkey. Маркировка 1000.. это точно 100ом. С резистором между 10-6 ног точно сказать не могу не проверил. недовольство, огорчение

ДОБАВЛЕНО 16/04/2021 11:24

Вот еще по ШИМ NCP 1605

  NCP1605FORWGEVB.pdf  324.87 КБ  Скачано: 147 раз(а)

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru