ESpec - мир электроники для профессионалов


TV тюнер Acorp на Y878F. Нет изображения

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Tyger 
Лентяй
Сообщения: 99
 
Сообщение #1 от 15/12/2004 14:01 цитата  

Досталось мне такое счастье. Чип - Conexant Fusion 878A, тюнер - Samsung TCPA9095PC27A. Каналы находит как в ТВ так и ФМ. Звук есть. Но вместо изображения - синий квадрат. По видевходу - то же самое. Игры с разрешением, глубиной цвета, кодеками, ДиректИксом не дали никакого результата. Драйвера пробовал как родные, так и сторонние. Софтины для просмотра - тоже. Последняя - FLYTV2000 2.58. В настройках видно, что находит 625 строк, захват уверенно считает кадры. При записи - усиленно пишет avi. Но результат тот же: красивый синий квадрат. Такое ощущение, что самому чипу плохо. Интересно, его отдельно купить нельзя? Было ли у кого подобное, и как решали такую проблемму?

Еще вопрос. В углу платы - куча перемычек (7 штук). Интересно узнать их назначение.

Тюнер попал слегка БУ. Год провалялся в шкафу всеми забытый и покинутый. Так что история его - темный лес.
Stee1 
Участник
Сообщения: 137
 
Сообщение #2 от 16/12/2004 09:00 цитата  

качай
http://acorp.ru/support/?viewTV=1&tvModelID=10
Tyger 
Лентяй
Сообщения: 99
 
Сообщение #3 от 16/12/2004 11:25 цитата  

Ну, это у меня есть. А толку нет недовольство, огорчение Похоже очередной труп злость
viy 
Добрый Вампир
Сообщения: 169
viy
 
Сообщение #4 от 18/12/2004 13:31 цитата  

Попробуй отключить tv-out на видюхе если таковой имеется. Иногда
конфликтует с оверлеем при просмотре.
Практически все просмотрщики работают методом наложения изображения. Синий квадрат этому свидетельство. Но можно это и отключить. Это где- то в опциях видео самого просмотрщика.
Как вариант попробуй поменять разрешение вывода изображения.
Также этот недостаток имеют "родные" драйвера. Исправленные есть здесь http://pctuner.ru/page-id-127.html
Tyger 
Лентяй
Сообщения: 99
 
Сообщение #5 от 20/12/2004 13:11 цитата  

Увы, viy, дело таки в тюнере. Нашел вчера почти такой же. Пошел на счет три. Так что.... А пробовал на разных карточках. Моя действительно с ТВ-выходом. Однако, и на бортовых i815, 810, 845, и на ATI Rage 128, Geforse 2, 4 без выхода результат был неизменен. Дрова и софт, кстати там брал тоже.
быковка 
Заглянувший
Сообщения: 1
 
Сообщение #6 от 07/03/2008 20:44 цитата  

подскажите пожалуйста, где можно отремонтировать тв-тынер Behold TV Columbus в Екатеринбурге? Я его нечаянно вытащила из порта, когда он работал и теперь повисает мертвое окно. Спасибо заранее.
BigIron 
Бывалый
Сообщения: 31
 
Сообщение #7 от 16/03/2008 11:54 цитата  

Tyger писал:
Увы, viy, дело таки в тюнере. Нашел вчера почти такой же. Пошел на счет три. Так что.... А пробовал на разных карточках. Моя действительно с ТВ-выходом. Однако, и на бортовых i815, 810, 845, и на ATI Rage 128, Geforse 2, 4 без выхода результат был неизменен. Дрова и софт, кстати там брал тоже.

А может таки скажете что говорит драйвер при инициализации чипа?
Атож всякое бывает, может разводка входов другая - там-же коммутатор на входе чипа стоит, и всё сильно зависит от разводки!
Если нечем посмотреть - возьмите себе какой-нить дистр линукса для тестов, посмотрите что говорит при ините чипа! Если не инитит - это другое дело. А если сдох один из входов - не беда, просто перекидываете его на "соседа"! А так чтобы что-то горело после коммутатора я лично не припомню.
Если хотите подробнее "ковырнуть" - смотрите даташит.
Либо через гугля ищите, либо спросите меня, дам ссылку на мыло, либо вышлю.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru