ESpec - мир электроники для профессионалов


БП АТХ InWIN P300W не хочет запускаться

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Stas2005 
Новичок
Сообщения: 14
 
Сообщение #1 от 14/06/2005 13:13 цитата  

Ключи целые. Выпрямители тоже целые. Дежурка работает. На мс Iw1688 (SG6105) питание подаётся (+5). При включении (PSON на землю) напряжение на 8 и 9 (которые генерить должны) ногах поднимается с 0 до 2В. и Усё. Типа я понимаю в защиту уходит. Выпрямители выпаивал и проверял по одному. Выпрямители на -5 и -12 тоже живые. замешательство Целый день с ним убил. упс!

Добавлено 14-06-2005 13:18

Да, в отличие от предыдущего поста от 10.06.05 по этой теме запускаться и не пытается.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #2 от 14/06/2005 13:47 цитата  

Если на выходах 8 и 9 напряжение поднимается до 2 В, то микросхему менять, не задумываясь, но я этому не верю. Чем проверял?
Stas2005 
Новичок
Сообщения: 14
 
Сообщение #3 от 14/06/2005 13:54 цитата  

Осциллографом

Добавлено 14-06-2005 14:00

Линия прямая, как кардиоида

Добавлено 14-06-2005 14:13

Попробовал поменять мс. Аналогично.
kiberg 
Новичок
Сообщения: 24
 
Сообщение #4 от 14/06/2005 15:40 цитата  

Блок питания не запускается, на выходах по 2,4вольта, это в моем конкретном случае. Смотри подобную тему.
Mikkey 
Старший модератор
<B>Старший модератор</B>
Сообщения: 3591
Mikkey
 
Сообщение #5 от 14/06/2005 18:43 цитата  

kiberg, чудес не бывает, если ставили заведомо исправную МС и ничего - значит что-то пропустили, смотрите внимательней обвязку.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru