ESpec - мир электроники для профессионалов


Creative Ti4600 непонятный глюк

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
Spider707 
Заглянувший
Сообщения: 9
 
Сообщение #1 от 21/07/2005 22:00 цитата  

Изначально был дефект вздувшихся кондёров.....
Какойто умелец поменял их...притом поменял их апсолютно все...даже которые были нормальные....Поменял он их на совершенно другие....говорит что карта работала....но при 32 и 16 битах картинка плавала.....
Я нашёл в нете фотку этой карты...По фотке поставил соответствующие кондёры....но я не смог увидеть номиналы 3х последних эллектролитов которые припаяны подряд....Поставил по 1000 мф....Карта работает....но как только ставишь оригинальные драйвера.....при следующей перезагрузке как только появляется рабочий стол комп полузависает...мышь двигается но дальше не грузится.....И изображение то появляется то исчезает с интервалом 5-10 сек.

Не у кого небыло подобной проблемы?И может кто знает что за номиналы у этих конденсаторов....
Заранее спасибо за ответы.....

Вот эти конденсаторы...
http://www.zone.ee/spider707/msi-ti4600-card-front.jpg?2
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 22/07/2005 02:46 цитата  

в красном обводе стоят по 1000
профень память
профень все BGA корпуса
просмотри плотно ли радиатор на чипе стоит

на всякий на новую видюху копи

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru