ESpec - мир электроники для профессионалов


Mать Gigabyte 8I945P-G-RH не видит в/карты Nvidia 6600

  Список форумов » Настольные компьютеры

Следующая тема · Предыдущая тема
АвторСообщение
2para 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 10/12/2006 20:26 цитата  

Материнская плата Gigabyte GA 8I945P-G-RH. Процесор Pentium D 2,8 MHz, ОЗУ — 1 Gb. PCI-express.
Видеокарта MSI Nvidia 6600, 128MЬ: при запуске выдаёт сигнал ошибки — один длинный гудок, два коротких (award BIOS). То же с Palit Nvidia 6600, 256Mb. Не выдала ошибки на безымянной видеокарте PCI-E. Работает с видеокартой PCI.
Скажите пожалуйста, в чём может быть причина: дефект материнской платы, или это из-за китайских видеокарт?
Stas_comp_1 
Бывалый
Сообщения: 36
 
Сообщение #2 от 12/12/2006 13:46 цитата  

Если видяхи на других компах работают - почисти слот, если не поможэт - перешэй биос, а если и это не поможет то ищи какойто косяк в мамке...
2para 
Заглянувший
Сообщения: 2
 
Сообщение #3 от 12/12/2006 21:20 цитата  

Stas_comp_1,
Проблема в том, что комп видит не все видеокарты. Похоже что-то с матерью...
Stas_comp_1 
Бывалый
Сообщения: 36
 
Сообщение #4 от 13/12/2006 15:17 цитата  

Слот чистил??? Это нужно сделать в первую очередь. У меня был подобный случай, только мать не определяла некоторые планки памяти. А так-же, как я ужэ писал, перешэй БИОС!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Настольные компьютеры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru